Plantage Iceweasel avec Java

Le
Remys.Morrissette
Bonjour à tous,

Je tente depuis quelques jours de faire fonctionner Java sous iceweasel
2.0.0.19 sous etch.

J'ai essayé avec la version 6.0 récupéré au lien ;
http://java.com/fr/download/linux_manual.jsp?locale=fr&host=java.com
et suivi les instruction de ;
http://java.com/fr/download/help/5000010500.xml#selfextracting

Suite à l'installation, iceweasel plante à chaque fois que je tentes de
validé la version installée
avec le lien : http://java.com/en/download/installed.jsp?detect=jre&try=1
ou lors de tout affichage de page incluant du java.

J'ai donc tout retirer,
puis tenter avec l'installation des paquets :

sun-java5-jre
sun-java5-bin
sun-java5-plugin

j'ai tenté diverses installation et configuration.
toujours le même problème.

Quelqu'un a de bonnes suggestions ?

--
Remys

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François Boisson
Le #19522321
Le Mon, 08 Jun 2009 20:25:56 -0400
"Remys.Morrissette"
Bonjour à tous,

Je tente depuis quelques jours de faire fonctionner Java sous iceweasel
2.0.0.19 sous etch.

J'ai essayé avec la version 6.0 récupéré au lien ;
http://java.com/fr/download/linux_manual.jsp?locale=fr&host=java.com
et suivi les instruction de ;
http://java.com/fr/download/help/5000010500.xml#selfextracting

Suite à l'installation, iceweasel plante à chaque fois que je tentes de
validé la version installée
avec le lien : http://java.com/en/download/installed.jsp?detect=jre&try=1
ou lors de tout affichage de page incluant du java.

J'ai donc tout retirer,
puis tenter avec l'installation des paquets :

sun-java5-jre
sun-java5-bin
sun-java5-plugin



Tout se passe très bien avec ces paquets (ùis à part le fait qu'il veut te
coller le java 6-13!!

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
kaliderus
Le #19522311
Le 9 juin 2009 02:25, Remys.Morrissette
Bonjour à tous,


Bonjour,

Je tente depuis quelques jours de faire fonctionner Java sous iceweasel
2.0.0.19 sous etch.

J'ai essayé avec la version 6.0 récupéré au lien ;
http://java.com/fr/download/linux_manual.jsp?locale=fr&host=java.com
et suivi les instruction de ;
http://java.com/fr/download/help/5000010500.xml#selfextracting

Suite à l'installation, iceweasel plante à chaque fois que je tentes de
validé la version installée
avec le lien : http://java.com/en/download/installed.jsp?detect=jre&try =1


Qu'entends-tu par "valider" ?

ou lors de tout affichage de page incluant du java.


Aurais-tu un exemple précis ?


J'ai donc tout retirer,
puis tenter avec l'installation des paquets :

sun-java5-jre
sun-java5-bin
sun-java5-plugin

j'ai tenté diverses installation et configuration.


Ce qui ne vas pas orienter les debianistes présents à t'aider si tu
n'es pas plus précis ;-)

toujours le même problème.

Quelqu'un a de bonnes suggestions ?




Je t'aurai conseillé démarche inverse :
- D'abord utiliser les paquets des dépots officiels et si vraiment il
y a un gros soucis dans l'intégration de la JVM au sein du navigateur
(ce dont je doute) ...
- Effectivement tenter de configurer quelque chose à la main.
Es-tu certain d'avoir tout supprimer de l'installation de ce que tu as
téléchargé et installé ?
Peut-être faut-il vérifier ce qu'il y a dans /etc/alternatives ?
As-tu réellement besoin de la dernière JVM (ou JDK ?) dans ton
navigateur ou ailleurs ?

---------------------------------------------------
Rester libre ou disparaître
www.debian.org
---------------------------------------------------

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Remys.Morrissette
Le #19528801
kaliderus a écrit :
Le 9 juin 2009 02:25, Remys.Morrissette
Suite à l'installation, iceweasel plante à chaque fois que je tent es de
validé la version installée
avec le lien : http://java.com/en/download/installed.jsp?detect=jre& try=1



Qu'entends-tu par "valider" ?




Rien de plus ou de moins que à ce que sert le lien ; soit vérifier si
Java est installé, et connaître la version.
ou lors de tout affichage de page incluant du java.



Aurais-tu un exemple précis ?



http://www.java.com/fr/download/help/testvm.xml

j'ai tenté diverses installation et configuration.


Ce qui ne vas pas orienter les debianistes présents à t'aider si tu
n'es pas plus précis ;-)


http://java.com/fr/download/help/5000010500.xml#selfextracting
http://www.incompris.net/2009/01/utilisation-du-plugin-java-dans-icewease l/
http://www.commentcamarche.net/forum/affich-3145416-iceweasel-plugins-jav a

Je t'aurai conseillé démarche inverse :
- D'abord utiliser les paquets des dépots officiels et si vraiment il
y a un gros soucis dans l'intégration de la JVM au sein du navigateur
(ce dont je doute) ...
- Effectivement tenter de configurer quelque chose à la main.
Es-tu certain d'avoir tout supprimer de l'installation de ce que tu as
téléchargé et installé ?
Peut-être faut-il vérifier ce qu'il y a dans /etc/alternatives ?
As-tu réellement besoin de la dernière JVM (ou JDK ?) dans ton
navigateur ou ailleurs ?


Il est vrai que j'aurais dû débuter par le dépot officiel, mais j'a i été
orienté autrement par le site auquel je tente d'accéder.
Je crois bien avoir tout supprimé, mais il peut y avoir une faille.
J'aurais besoin de la version ;

Jmap est une technologie qui permet de visualiser des cartes
graphiques hautement interactives. Ces applications sont compatibles
avec Java 2 seulement. Vous
pouvez vérifier si le plugiciel 2 (plug-in 2) est installé sur vo tre
ordinateur, et le télécharger le cas échéant en *cliquant ici*
http://java.com/en/download/installed.jsp?detect=jre&try=1

--
Remys




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Remys.Morrissette
Le #19608401
Rebonjour,

dans la saga où Iceweasel crash lors de l'affichage d'une page Java ... .

J'ai testé avec l'ouverture du navigateur en 'root', et là tout
fonctionne parfaitement ;
test de version, affichage des images, pas d'instabilité.

mais en tant que user ... 'erreur de segmentation' ...

quel droit dois-je modifier (!?)

--
Remys

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Remys.Morrissette
Le #19608421
Remys.Morrissette a écrit :
quel droit dois-je modifier (!?)


Bon, j'ai effacer l'ensemble de mon profil /home/user/.mozilla
et là ça fonctionne.

Quesse qui rentrait en conflit ?? enfin ... ça marche.

--
Remys


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Xavier Maillard
Le #19608491
At Sat, 20 Jun 2009 23:28:29 -0400,
Remys.Morrissette wrote:

Remys.Morrissette a écrit :
> quel droit dois-je modifier (!?)
Bon, j'ai effacer l'ensemble de mon profil /home/user/.mozilla
et là ça fonctionne.

Quesse qui rentrait en conflit ?? enfin ... ça marche.



Je ne reponds pas a ta question mais j'ai les memes soucis que
toi pour java mais egalement flash.

En fait j'utilise peu souvent des interfaces graphiques (je
tourne essentiellement dans la console linux) et tous ces
problemes me confortent dans mon choix.

Donc pour en revenir a ces histoires de java et flash, tout comme
toi, aucun soucis avec l'utilisateur root mais des que j'utilise
mon user perso, *blam*.

Iceweasel a de serieuses lacunes dans le domaine de la stabilite
comparee a d'autres tenors; autre limitation d'importance,
impossible d'initialiser un nouveau profil pour un utilisateur
dont la home directory est place sur un serveur NFS (je sais que
ce n'est pas directement Mozilla le responsable mais tout de
meme).

Bref, X pourquoi pas mais avec *moderation* ;o)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme