Plantage de sidebar.exe suite à update

Le
Eric26
Bonjour à tous.

Voila plusieurs fois que je remarque ce problème sous Vista Intégral SP1 :
J'utilise le volet Windows avec 2 gadgets (calendrier et météo). Lorsqu'une
mise à jour importante est signalée par Windows Update, je procède à
l'installation et je reboot le PC à l'issue. Et lorsque j'ouvre ma session,
le volet Windows s'affiche mais plus de gadgets !
J'ai beau essayer de les remettre manuellement mais plus aucune fonction
n'est accessible. Le processus sidebar.exe semble planté mais pas de message
d'insulte ni d'entrée dans les journaux.

Je parviens à retrouver les fonctions du volet Windows et les gadgets en
lançant un chkdsk c: /f via la ligne de commande et en rebootant (puisque le
chkdsk sur le disque système ne peut se réaliser "en ligne").

C'est tout de même assez bizarre et je me demandais si ce pb était déjà
connu.

Merci d'avance pour vos réponses.

--
Cordialement,

Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philou
Le #6637831
Bonjour

Effectivement est ce sp1 ou pas mais cela m'arrive aussi

Après un update parfois la sidebar.exe ne charge pas les gadgets et restent
comme si elles loadaient quelque chose.


En toute honnêteté je pense que cela est du au gadget qui recherche quelque
chose sur le réseau
Dans ce cas précis je tue le processus de la sidebar, je désactive
l'antivirus et l'anti spyware je reboot, je remets antivir et antispyware ,
je rereboot et tout remarche


Etonnant mais il doit y avoir un blocage par les antivirus au antispyware
après un update qui rentre en conflit avec la sidebar et les process
internet

SImple déduction
Eric26
Le #6637821
"Philou" discussion : #
Bonjour

Effectivement est ce sp1 ou pas mais cela m'arrive aussi

Après un update parfois la sidebar.exe ne charge pas les gadgets et
restent comme si elles loadaient quelque chose.


En toute honnêteté je pense que cela est du au gadget qui recherche
quelque chose sur le réseau
Dans ce cas précis je tue le processus de la sidebar, je désactive
l'antivirus et l'anti spyware je reboot, je remets antivir et antispyware
, je rereboot et tout remarche


Etonnant mais il doit y avoir un blocage par les antivirus au antispyware
après un update qui rentre en conflit avec la sidebar et les process
internet

SImple déduction
Bonjour.


J'en suis arrivé à la même conclusion... Jusqu'à ce que je me rende compte
tout mon PC s'est mis à bugger en liaison avec ce pb ! En effet, Outlook
s'est figé, plus moyen d'accéder aux différentes consoles mmc (gestion de
l'ordi et autres) et même le gestionnaire des tâches s'est planté.
J'ai eu beau rebooter après avoir désactivé l'antivirus (Avast!) en mode
sans échec, cela n'a pas résolu le pb qui pourrait se résumer à cela :
Accès au profil OK mais plantage du chargement des gadgets de sidebar qui
engendre un gros ralentissement des performances du système (ressources
processeur à 80% mais aucun process identifié) et un plantage de toutes les
applications lancées.

J'ai résolu mon pb en restaurant une image de sauvegarde réalisée la veille
de la déclaration du bug (loués soient les points de restauration et Norton
Ghost !) mais après l'update Windows initialement incriminé. Donc, je
pencherai pour un problème avec le profil utilisateur (mauvaise maj de la
bdr user ?).

A suivre lors de la prochaine màj Windows...

--
Cordialement,

Eric

Philou
Le #6640211
Lors de la prochaine instal de la maj, pense à désactiver avast

on ne sait jamais et c'est une précaution qui peut faire gagner beaucoup de
temps
de même je ghost avant chaque maj
Eric26
Le #6651591
"Philou" discussion : #
Lors de la prochaine instal de la maj, pense à désactiver avast

on ne sait jamais et c'est une précaution qui peut faire gagner beaucoup
de temps
de même je ghost avant chaque maj




J'ai compris !! En fait, il s'agit des mises à jour du programme d'Avast qui
mettent le bazard. J'ai cru au départ que les correctifs de WU étaient en
cause mais un concours de circonstances à fait que Avast s'est mis à jour en
même temps. Ce qui a masqué la cause réelle.

J'utilise Avast Pro en version 4.8 et, hier, il y a eu une mise à jour du
programme (pas des définitions virales) qui a demandé une reboot du PC.
Après le redémarrage, mon sidebar s'était à nouveau planté. Et en
désactivant un à un les services de protection résidentes d'Avast, j'en ai
trouvé un qui devait bugguer (Pour info : Blocage des scripts). En le
fermant, tout est rentré dans l'ordre. Un nouveau reboot de la machine pour
vérifier et relancer complètement les services d'Avast et tout est OK.

Comme quoi, les distributeurs et concepteurs de logiciels ont encore du pain
sur la planche pour que leurs produits soient réellement "Full Vista"...

--
Cordialement,

Eric

Publicité
Poster une réponse
Anonyme