plantage de video sur firefox et IE

Le
toto
Bonsoir

Depuis mon passage de XP à windows 7 (derniers pilotes)

au bout d'environ 4 min j'ai un plantage des videos ( le rewind ou le
12 infos, ou youtube ou dailymotion etc) sur firefox et sur IE.

Ensuite écran vert dans la video, le son continue à marcher

puis "le pilote nvidia a planté" me dit windows

mais j'ai désinstallé et réinstallé 3 fois les pilotes de windows ou
les pilotes de nvidia, pareil


que faire?

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yamo'
Le #22872061
Salut,

Le Wed, 01 Dec 2010 21:28:46 +0100, toto a écrit ce message (

Bonsoir

Depuis mon passage de XP à windows 7 (derniers pilotes)

au bout d'environ 4 min j'ai un plantage des videos ( le rewind ou le 12
infos, ou youtube ou dailymotion etc...) sur firefox et sur IE.

Ensuite écran vert dans la video, le son continue à marcher

puis "le pilote nvidia a planté" me dit windows

mais j'ai désinstallé et réinstallé 3 fois les pilotes de windows ou
les pilotes de nvidia, pareil


que faire?




À part poser la question sur fr.comp.os.ms-windows, je ne vois pas. (j'y
met une copie et le suivi).





--
Stéphane La véritable éloquence consiste à dire tout ce qu'il faut,
et à ne dire que ce qu'il faut.
-+- François de La Rochefoucauld (1613-1680), Maximes 250 -+-
Christophe Bachmann
Le #22872361
Le 01/12/2010 21:28, a écrit :
Bonsoir

Depuis mon passage de XP à windows 7 (derniers pilotes)

au bout d'environ 4 min j'ai un plantage des videos ( le rewind ou le
12 infos, ou youtube ou dailymotion etc...) sur firefox et sur IE.

Ensuite écran vert dans la video, le son continue à marcher



Vérifier (et mettre à jour éventuellement) votre Flash, qui pose des
problèmes en ce moment. Ca pourrait résoudre certains problèmes.
--
Greetings, Salutations,
Guiraud Belissen, Château du Ciel, Drachenwald,
Chris CII, Rennes, France
toto
Le #22881981
On Wed, 01 Dec 2010 23:48:04 +0100, Christophe Bachmann

Le 01/12/2010 21:28, a écrit :

Vérifier (et mettre à jour éventuellement) votre Flash, qui pose des
problèmes en ce moment. Ca pourrait résoudre certains problèmes.




j'ai bien sur déjà fait tout ça et ça ne change rien... je n'arrive
pas à me débarasser des ces plantages !

une autre piste?

merci
toto
Le #22882141
On Sat, 04 Dec 2010 17:37:05 +0100, wrote:

On Wed, 01 Dec 2010 23:48:04 +0100, Christophe Bachmann

Le 01/12/2010 21:28, a écrit :



Vérifier (et mettre à jour éventuellement) votre Flash, qui pose des
problèmes en ce moment. Ca pourrait résoudre certains problèmes.




j'ai bien sur déjà fait tout ça et ça ne change rien... je n'arrive
pas à me débarasser des ces plantages !

une autre piste?





Je viens de lire sur les forums américains qu'il faut désactiver
l'accélération matérielle sur la carte . visiblement plein de gens ont
le meme probleme

ils appellent Flash Player Green screene
toto
Le #22883331
On Sat, 04 Dec 2010 18:12:03 +0100, wrote:

On Sat, 04 Dec 2010 17:37:05 +0100, wrote:

On Wed, 01 Dec 2010 23:48:04 +0100, Christophe Bachmann

Le 01/12/2010 21:28, a écrit :



Vérifier (et mettre à jour éventuellement) votre Flash, qui pose des
problèmes en ce moment. Ca pourrait résoudre certains problèmes.




j'ai bien sur déjà fait tout ça et ça ne change rien... je n'arrive
pas à me débarasser des ces plantages !

une autre piste?






en faisant clic droit sur flash player j'ai décoché "acceleration
matérielle" et pour l'instant plus de plantage
Publicité
Poster une réponse
Anonyme