Plantages VirusBarrier X8 sous OS X 10 10 5

Le
Marc Robert
Bonjour à toutes et à tous,




Ci dessous le récit de mes difficultés avec Virus Barrier X8.
Matériel : Imac 27" fin 2013 acheté en juillet 2015, sous OS X 10 10 5
mais cela se produisait aussi sous 10 10 4.

Par le passé j'ai (pendant plusieurs années) utilisé Virus Barrier sans
problème sur ma précédente machine (MacPro début 2009, en service
jusqu'à Mac OS X 10 10 4)

Suite aux plantages devenus systématiques de VirusBarrier (en analysant
des dossiers ou fichiers, compactés ou pas, et ce aussi bien par drag
and drop sur la fenêtre qu'en utilisant la commande clic
droit>services>analyser avec Virus Barrier) j'ai désinstallé Virus
Barrier. J'ai redémarré.

J'ai téléchargé sur le site d'Intego Internet Security X8, dont j'avais
pu disposer cette année au même prix que VirusBarrier seul. J'ai
installé Internet Security X8 qui fonctionne avec mon n° de série de
Virus Barrier.

J'ai reconstruit la "Launch services database" avec Cocktail. Virus
Barrier refonctionnait normalement, mais au bout de quelques
vérifications, à nouveau plantages systématiques.

Dans ma bibliothèque personnelle, dossier préférences, j'ai alors
éliminé toutes les préférences dont le nom faisait référence à intego.
Je l'ai fait une première fois, puis une seconde fois parce que les
plantages continuaient.

La situation s'est améliorée de la façon suivante :
- Virus Barrier ne plante plus quand je vérifie un fichier ou un dossier
par drag and drop sur la fenêtre
- il plante systématiquement quand j'utilise la commande clic
droit>services>analyser avec Virus Barrier.

J'ajoute que les plantages se produisent aussi bien quand la case
"analyser les archives" (dans les préférences de Virus Barrier) est
cochée que quand elle n'est pas cochée.

J'ajoute enfin que l'application est à jour (version 10 8 4), et que les
fichiers de définitions virales sont à jour.

Informations envoyées ce week end et ce matin au support d'intego,
aucune réponse por l'instant. Comme je passais pas là

Si vous avez des éléments de réponse

Merci de m'avoir lu !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michel.vauquois
Le #26366195
Marc Robert
- il plante systématiquement quand j'utilise la commande clic
droit>services>analyser avec Virus Barrier.



C'est peut-être le « service » qui ne fonctionne plus.
Tu devrais le trouver sans doute dans ~/Library/Services à moins qu'il
ne soit dans /System/Library/Services
En même temps, je ne suis pas certain de t'avoir aidé en quoi que ce
soit !
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : Matière à voir :
Marc Robert
Le #26366298
Le 08/09/2015 14:41, M.V. a écrit :
C'est peut-être le « service » qui ne fonctionne plus.
Tu devrais le trouver sans doute dans ~/Library/Services à moins qu'il
ne soit dans /System/Library/Services
En même temps, je ne suis pas certain de t'avoir aidé en quoi que ce
soit !




Merci de ta réponse :)

En fait, le dossier Services accessible par ~/Library/Services est ..
vide. Et l'autre (/System/Library/Services) ne comporte aucun fichier
dont le nom évoque de près ou de loin Intego ou VirusBarrier...

Rien de nouveau donc. Ça plante plutôt moins, voire bien moins. Mais
j'aimerais pouvoir faire un diagnostic...
Publicité
Poster une réponse
Anonyme