plugin java

Le
jipe
bonjour à tous,
l'année dernière j'ai déclaré mes impôts en ligne avec win$ et firefox.
j'ai voulu recommencer cette année mais impot-gouv .fr me met des bâtons
dans les roues vu que je suis sous etch4 avec iceweasel.
à la vérification du navigateur le site me dit qu'il manque le plugin
java virtual machine
j'ai téléchargé à cette adresse
http://www.java.com/fr/download/linux_manual.jsp?locale=fr&host=www.java.com:80
le fichier linux auto extractible jre-6u5-linux-i586.bin.
je l'ai installé une première fois dans /usr/java/ comme indiqué ici
http://www.java.com/fr/download/help/5000010500.xml#selfextracting
puis j'ai fait un lien dans mon repertoire /home/moi/.mozilla/plugins
ça n'a pas fonctionné, le plugin est toujours manquant. j'ai donc
réinstallé jre-6u5-linux-i586.bin directement dans
/home/moi/.mozilla/plugins
ça ne fonctionne toujours pas.
un moi@NunuxDeb:~$ dpkg -l |grep java me donne
ii java-common
0.25 Base of all Java packages
ii libhsqldb-java
1.8.0.7-1etch1 Java SQL database engine
ii libjaxp1.3-java
1.3.03-4 Java XML parser and transformer
APIs (DOM, SAX, JAXP, TrAX)
ii libjline-java
0.9.5-2 Java library for handling console input
ii libservlet2.3-java
4.0-8 Servlet 2.3 and JSP 1.2 Java
classes and documentation
ii libxalan2-java
2.7.0-1 XSL Transformations (XSLT)
processor in Java
ii libxerces2-java
2.8.1-1 Validating XML parser for Java with
DOM level 3 support
ii libxt-java
0.20050823-2 An implementation in Java of XSL
Transformations
ii openoffice.org-java-common
2.0.4.dfsg.2-7etch5 OpenOffice.org office suite Java
support arch. independent files
ii sun-java5-bin
1.5.0-14-1etch1 Sun Java(TM) Runtime Environment
(JRE) 5.0 (architecture depende
iF sun-java5-doc
1.5.0-14-1etch1 Sun JDK(TM) Documention --
integration installer
ii sun-java5-fonts
1.5.0-14-1etch1 Lucida TrueType fonts (from the Sun
JRE)
ii sun-java5-jre
1.5.0-14-1etch1 Sun Java(TM) Runtime Environment
(JRE) 5.0 (architecture indepen
un locate java grep plugin me donne (entre-autre)
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/lib/i386/libjavaplugin_jni.so
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/lib/i386/libjavaplugin_nscp.so
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/lib/i386/libjavaplugin_nscp_gcc29.so
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/lib/plugin.jar
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/plugin
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/plugin/desktop
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/plugin/desktop/sun_java.desktop
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/plugin/desktop/sun_java.png
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/plugin/i386
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/plugin/i386/ns7
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/plugin/i386/ns7-gcc29
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/plugin/i386/ns7-gcc29/libjavaplugin_oji.so
/usr/lib/jvm/java-1.5.0-sun-1.5.0.14/jre/plugin/i386/ns7/libjavaplugin_oji.so

je ne sais plus ni comment ni quoi faire.
si quelqu'un peut me guider, je suis preneur.
ps j'ai essayé avec Konqueror mais le problème est le même.
je suis sous Linux NunuxDeb 2.6.18-5-k7 #1 SMP Mon Dec 24 17:18:11 UTC
2007 i686 GNU/Linux

merci d'avance et désolé de la longueur :-[

--
Jipe


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Hugues Larrive
Le #9678221
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enig9CF6BE1FF1B84115FF4BB7B2
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

jipe a écrit :
bonjour à tous,
l'année dernière j'ai déclaré mes impôts en ligne avec win$ e t
firefox. j'ai voulu recommencer cette année mais impot-gouv .fr me me t
des bâtons dans les roues vu que je suis sous etch4 avec iceweasel.


J'ai pas encore essayé de faire la mienne cette année....
à la vérification du navigateur le site me dit qu'il manque le plug in
java virtual machine
j'ai téléchargé à cette adresse
http://www.java.com/fr/download/linux_manual.jsp?locale=fr&host=www .java.com:80

le fichier linux auto extractible jre-6u5-linux-i586.bin.
...


Mauvais réflexe ! Il y a tout ce qu'il faut dans les dépots non-free de
debian :
Tu peux d'abord rechercher sun-java5-plugin avec ton gestionnaire de
paquets habituel, si il le trouve tu l'installes, sinon c'est que tu n'a
pas la sections "non-free" des dépots debian dans /etc/apt/source.list.
Tu dois avoir quelque chose de ce genre :

deb http://security.debian.org/ stable/updates main
deb-src http://security.debian.org/ stable/updates main

deb http://ftp.fr.debian.org/debian/ stable main contrib
deb-src http://ftp.fr.debian.org/debian/ stable main contrib


Il faut rajouter les section contrib et non-free pour obtenir un truc
comme ça :

deb http://security.debian.org/ stable/updates main contrib non-free
deb-src http://security.debian.org/ stable/updates main contrib non-free

deb http://ftp.fr.debian.org/debian/ stable main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ stable main contrib non-free

En suite, dans un terminal admin tu peux lancer la commande :
apt-get update && apt-get install sun-java5-plugin
je ne sais plus ni comment ni quoi faire.
si quelqu'un peut me guider, je suis preneur.
ps j'ai essayé avec Konqueror mais le problème est le même.
je suis sous Linux NunuxDeb 2.6.18-5-k7 #1 SMP Mon Dec 24 17:18:11 UTC
2007 i686 GNU/Linux

merci d'avance et désolé de la longueur :-[





--------------enig9CF6BE1FF1B84115FF4BB7B2
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIH4MENdTZuHWpgVIRAsYdAJsEqY2Uy18m5qWoILMB8TS/z9KQMgCbBbGs
hDwIggT1IKdvCF472pXCcXk =bgd6
-----END PGP SIGNATURE-----

--------------enig9CF6BE1FF1B84115FF4BB7B2--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #9678211
Le Mon, 05 May 2008 23:58:25 +0200
Hugues Larrive
Mauvais réflexe ! Il y a tout ce qu'il faut dans les dépots non-free de
debian :
Tu peux d'abord rechercher sun-java5-plugin avec ton gestionnaire de



Autant prendre la dernière version sun-java6-plugin

Mais de toute façon au final ça ne fonctionne pas. Ça échoue à la fin
lors de la signature: erreur 100.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Yves F. Barbier
Le #9678201
Gaëtan PERRIER a écrit :
Le Mon, 05 May 2008 23:58:25 +0200
Hugues Larrive
Mauvais réflexe ! Il y a tout ce qu'il faut dans les dépots non-free de
debian :
Tu peux d'abord rechercher sun-java5-plugin avec ton gestionnaire de



Autant prendre la dernière version sun-java6-plugin

Mais de toute façon au final ça ne fonctionne pas. Ça échoue à la fin
lors de la signature: erreur 100.



comme je l'ai dis à Gaëtan en privé, j'ai réussi sous w$, à partir d'une
virtualbox MAIS j'ai du aussi importer le certif des impôts aussi dans la
JVM (et non, je ne sais pas comment on fait sous Linux :(

JY
--
Most general statements are false, including this one.
-- Alexander Dumas

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #9678181
Le Tue, 06 May 2008 00:11:45 +0200
"Jean-Yves F. Barbier"
Gaëtan PERRIER a écrit :
> Le Mon, 05 May 2008 23:58:25 +0200
> Hugues Larrive >
>> Mauvais réflexe ! Il y a tout ce qu'il faut dans les dépots non-free de
>> debian :
>> Tu peux d'abord rechercher sun-java5-plugin avec ton gestionnaire de
>
> Autant prendre la dernière version sun-java6-plugin
>
> Mais de toute façon au final ça ne fonctionne pas. Ça échoue à la fin
> lors de la signature: erreur 100.

comme je l'ai dis à Gaëtan en privé, j'ai réussi sous w$, à partir d'une
virtualbox MAIS j'ai du aussi importer le certif des impôts aussi dans la
JVM (et non, je ne sais pas comment on fait sous Linux :(

JY



Je viens de réessayer en important mon certificat dans java mais ça ne change
rien.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Yves F. Barbier
Le #9678171
Gaëtan PERRIER a écrit :
Le Tue, 06 May 2008 00:11:45 +0200
"Jean-Yves F. Barbier"
Gaëtan PERRIER a écrit :
Le Mon, 05 May 2008 23:58:25 +0200
Hugues Larrive
Mauvais réflexe ! Il y a tout ce qu'il faut dans les dépots non-free de
debian :
Tu peux d'abord rechercher sun-java5-plugin avec ton gestionnaire de


Autant prendre la dernière version sun-java6-plugin

Mais de toute façon au final ça ne fonctionne pas. Ça échoue à la fin
lors de la signature: erreur 100.


comme je l'ai dis à Gaëtan en privé, j'ai réussi sous w$, à partir d'une
virtualbox MAIS j'ai du aussi importer le certif des impôts aussi dans la
JVM (et non, je ne sais pas comment on fait sous Linux :(

JY



Je viens de réessayer en important mon certificat dans java mais ça ne change
rien.



wai, on comprend mieux pourquoi matignon coûte la bagatelle de ¤150,000 par
mois au contribuable en maintenance informatique...

--
BOHICA:
Bend over, here it comes again.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
jipe
Le #9678081
Hugues Larrive a écrit :
jipe a écrit :

bonjour à tous,
l'année dernière j'ai déclaré mes impôts en ligne avec win$ et
firefox. j'ai voulu recommencer cette année mais impot-gouv .fr me met
des bâtons dans les roues vu que je suis sous etch4 avec iceweasel.







Bonjour Hugues
Mauvais réflexe ! Il y a tout ce qu'il faut dans les dépots non-free de
debian :




désolé encore plein de win$vaises habitudes
deb http://security.debian.org/ stable/updates main
deb-src http://security.debian.org/ stable/updates main

deb http://ftp.fr.debian.org/debian/ stable main contrib
deb-src http://ftp.fr.debian.org/debian/ stable main contrib


Il faut rajouter les section contrib et non-free pour obtenir un truc
comme ça :

deb http://security.debian.org/ stable/updates main contrib non-free
deb-src http://security.debian.org/ stable/updates main contrib non-free

deb http://ftp.fr.debian.org/debian/ stable main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ stable main contrib non-free

En suite, dans un terminal admin tu peux lancer la commande :
apt-get update && apt-get install sun-java5-plugin



bon ok après vérification et un dist-upgrade, le plugin est bien installé
et j'ai pu faire ma déclaration, malgré que le site me dise que mon
navigateur n'est pas le bon
merci pour les infos et merci à tous ceux qui m'ont répondu.
cordialement

--
Jipe
Brisez vos limites, faites sauter les barrières de vos contraintes, mobilisez votre volonté, exigez la liberté comme un droit, soyez ce que vous voulez être. Découvrez ce que vous aimeriez faire et faites tout votre possible pour y parvenir. Richard Bach

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
gaetan.perrier
Le #9678071
Selon jipe
bon ok après vérification et un dist-upgrade, le plugin est bien installé
et j'ai pu faire ma déclaration, malgré que le site me dise que mon
navigateur n'est pas le bon
merci pour les infos et merci à tous ceux qui m'ont répondu.
cordialement




T'as réussi à signer ta déclaration à la fin?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
jipe
Le #9678061
a écrit :
Selon jipe

bon ok après vérification et un dist-upgrade, le plugin est bien installé
et j'ai pu faire ma déclaration, malgré que le site me dise que mon
navigateur n'est pas le bon
merci pour les infos et merci à tous ceux qui m'ont répondu.
cordialement





T'as réussi à signer ta déclaration à la fin?



oui sans problème, et j'ai sauvegarde l' accusé de réception signé.
si des infos de ce que j'ai dans l'ordi t'intéresse, dis moi lesquelles
et où les trouver ?
Gaëtan




--
Jipe


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
gaetan.perrier
Le #9678051
Selon jipe
a écrit :
> Selon jipe >
>
>> bon ok après vérification et un dist-upgrade, le plugin est bien installé
>> et j'ai pu faire ma déclaration, malgré que le site me dise que mon
>> navigateur n'est pas le bon
>> merci pour les infos et merci à tous ceux qui m'ont répondu.
>> cordialement
>>
>>
>
> T'as réussi à signer ta déclaration à la fin?
>
oui sans problème, et j'ai sauvegarde l' accusé de réception signé.
si des infos de ce que j'ai dans l'ordi t'intéresse, dis moi lesquelles
et où les trouver ?
> Gaëtan
>



T'utilises quoi comme Debian? Testing? Quelle version de java? Quelle version de
firefox?
Tu avais déjà déclaré tes impôts sur internet l'année dernière ou c'est la
première fois?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
jipe
Le #9678021
a écrit :
Selon jipe

a écrit :

Selon jipe


bon ok après vérification et un dist-upgrade, le plugin est bien installé
et j'ai pu faire ma déclaration, malgré que le site me dise que mon
navigateur n'est pas le bon
merci pour les infos et merci à tous ceux qui m'ont répondu.
cordialement





T'as réussi à signer ta déclaration à la fin?




oui sans problème, et j'ai sauvegarde l' accusé de réception signé.
si des infos de ce que j'ai dans l'ordi t'intéresse, dis moi lesquelles
et où les trouver ?

Gaëtan







T'utilises quoi comme Debian? Testing? Quelle version de java? Quelle version de
firefox?
Tu avais déjà déclaré tes impôts sur internet l'année dernière ou c'est la
première fois?

Gaëtan




debian etch mais je ne sais pas comment trouver le n° de version, je
pense 4 . quelque chose ?
peut-etre que cela te dit quelque chose
NunuxDeb:/home/jipe# dpkg -l | grep debian
ii cdparanoia
3.10+debian~pre0-4 audio extraction tool for sampling CDs
ii debhelper
5.0.42 helper programs for debian/rules
ii debian-archive-keyring
2007.07.31~etch1 GnuPG archive keys of the Debian
archive
ii debian-multimedia-keyring
2007.02.14 GnuPG archive key of the
debian-multimedia repository
ii debianutils
2.17 Miscellaneous utilities specific to
Debian
ii doc-debian
3.1.5 Debian Project documentation,
Debian FAQ and other documents
ii doc-debian-fr
3.1.3.1 Debian Manuals, FAQs and other
documents in French
ii iceweasel-l10n-fr
2.0.0.3+debian-1etch1 French language package for Iceweasel
ii intltool-debian
0.35.0+20060710.1 Help i18n of RFC822 compliant
config files
ii iptables
1.3.6.0debian1-5 administration tools for packet
filtering and NAT
ii kstreamripper
0.3.4.debian1-1 kde frontend for streamripper
ii libcaca0
0.99.beta11.debian-2 colour ASCII art library
ii libcdparanoia0
3.10+debian~pre0-4 audio extraction tool for sampling
CDs (library)
ii libcucul0
0.99.beta11.debian-2 low-level Unicode character drawing
library
ii libimlib2
1.3.0.0debian1-4 powerful image loading and
rendering library
ii libquicktime0
0.9.10+debian-3etch1 library for reading and writing
Quicktime files
ii libsdl1.2debian
1.2.11-8 Simple DirectMedia Layer
ii libsdl1.2debian-alsa
1.2.11-8 Simple DirectMedia Layer (with X11
and ALSA options)
ii libvlc0
0.8.6-svn20061012.debian-5.1+etch2 multimedia player and streamer library
ii mozilla-plugin-vlc
0.8.6-svn20061012.debian-5.1+etch2 multimedia plugin for web browsers
based on VLC
ii odbcinst1debian1
2.2.11-13 Support library and helper program
for accessing odbc ini files
ii vlc
0.8.6-svn20061012.debian-5.1+etch2 multimedia player and streamer
ii vlc-nox
0.8.6-svn20061012.debian-5.1+etch2 multimedia player and streamer
(without X support)
ii vlc-plugin-alsa
0.8.6-svn20061012.debian-5.1+etch2 dummy transitional package
ii vlc-plugin-arts
0.8.6-svn20061012.debian-5.1+etch2 aRts audio output plugin for VLC
ii vlc-plugin-esd
0.8.6-svn20061012.debian-5.1+etch2 Esound audio output plugin for VLC
ii vlc-plugin-ggi
0.8.6-svn20061012.debian-5.1+etch2 GGI video output plugin for VLC
ii vlc-plugin-glide
0.8.6-svn20061012.debian-5.1+etch2 Glide video output plugin for VLC
ii vlc-plugin-sdl
0.8.6-svn20061012.debian-5.1+etch2 SDL video and audio output plugin
for VLC
ii vlc-plugin-svgalib
0.8.6-svn20061012.debian-5.1+etch2 SVGAlib video output plugin for VLC
rc wine
0.9.49~winehq0~debian~4.0-1 Microsoft Windows Compatibility
Layer (Binary Emulator and Libra
ii xresprobe
0.4.23debian1 X Resolution Probe
j'ai trouvé ça aussi :avec NunuxDeb:/home/jipe# dpkg -l | grep etch
ii linux-source-2.6.18
2.6.18.dfsg.1-18etch3 Linux kernel source for version
2.6.18 with Debian patches
ii locales 2.3.6.ds1-13etch5
rc linux-image-2.6.18-4-k7
2.6.18.dfsg.1-12etch2 Linux 2.6.18 image on AMD K7
je peux t'envoyer la totalité du fichier, si besoin
uname -a donne
Linux NunuxDeb 2.6.18-5-k7 #1 SMP Mon Dec 24 17:18:11 UTC 2007 i686
GNU/Linux
mise à jour ce matin avec aptitude update suivi d'un aptitude dist-upgrade
ce qui est installé en sun-java :
dpkg -l | grep sun-java
ii sun-java5-bin
1.5.0-14-1etch1 Sun Java(TM) Runtime Environment
(JRE) 5.0 (architecture depende
iF sun-java5-doc
1.5.0-14-1etch1 Sun JDK(TM) Documention --
integration installer
ii sun-java5-fonts
1.5.0-14-1etch1 Lucida TrueType fonts (from the Sun
JRE)
ii sun-java5-jre
1.5.0-14-1etch1 Sun Java(TM) Runtime Environment
(JRE) 5.0 (architecture indepen
ii sun-java5-plugin
1.5.0-14-1etch1 The Java(TM) Plug-in, Java SE 5.0
et les infos pour iceweasel
Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.14) Gecko/20080404
Iceweasel/2.0.0.14
je suis novice sous linux et je laisse faire aptitude
voila, si ça peut servir !

--
Jipe
Brisez vos limites, faites sauter les barrières de vos contraintes, mobilisez votre volonté, exigez la liberté comme un droit, soyez ce que vous voulez être. Découvrez ce que vous aimeriez faire et faites tout votre possible pour y parvenir. Richard Bach

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme