pluging flash ne fonctionnant pas dans AdodeReader

Le
none
Bonjour,

à l'aide du superbe logiciel LaTeX, je peux créer des fichiers .pdf
contenant des petits applications en .swf ou des vidéos (en .swf ou en
.avi ou en .mp4).
Je projette ces fichiers (portable+vidéoprojecteur) à l'aide de Windows
Vista et AdobeReader ou FoxItReader.
Comme je travaille sous Linux Ubuntu 9.10 - le Koala Karmique et que
celui-ci démarre bien plus rapidement que Windows, je souhaiterai
l'utiliser (et ainsi garder mes réfexes) mais
Lorsque j'ai installé Adode et Flash, je ne peux lire mes fichiers .pdf
car AdobeReader veut chercher le plugin sur son site mais il dit qu'il
n'existe pas de lecteur pour ma version ou bien il essaie de lire la
vidéo mais on n'en voit qu'un morceau, à une vitesse de lecteure divisée
par 5 au moins et il finit presque par planter (selon les moments).
j'ai essayé les deux versions de flash que j'ai trouvé dans synaptic

Je me suis presque fait une raison (deux jours de tentatives et je ne
suis qu'un utilisateur de Linux et de ses beaux logiciels) lorsqu'un
utilisateur de LaTeX m'a proposé de poser ma question ici.

Comment faire pour bien installer AdobeReader et son plugin flash sous
Linux Ubuntu 9.10 ?

Merci d'avance,
Fabrice.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yliur
Le #22353401
Le Tue, 13 Jul 2010 21:16:19 +0200
none <""fabrice"@(none)"> a écrit :

Bonjour,

à l'aide du superbe logiciel LaTeX, je peux créer des fichiers .pdf
contenant des petits applications en .swf ou des vidéos (en .swf ou
en .avi ou en .mp4).
Je projette ces fichiers (portable+vidéoprojecteur) à l'aide de
Windows Vista et AdobeReader ou FoxItReader.
Comme je travaille sous Linux Ubuntu 9.10 - le Koala Karmique et que
celui-ci démarre bien plus rapidement que Windows, je souhaiterai
l'utiliser (et ainsi garder mes réfexes) mais...
Lorsque j'ai installé Adode et Flash, je ne peux lire mes
fichiers .pdf car AdobeReader veut chercher le plugin sur son site
mais il dit qu'il n'existe pas de lecteur pour ma version ou bien il
essaie de lire la vidéo mais on n'en voit qu'un morceau, à une
vitesse de lecteure divisée par 5 au moins et il finit presque par
planter (selon les moments). j'ai essayé les deux versions de flash
que j'ai trouvé dans synaptic...

Je me suis presque fait une raison (deux jours de tentatives et je ne
suis qu'un utilisateur de Linux et de ses beaux logiciels) lorsqu'un
utilisateur de LaTeX m'a proposé de poser ma question ici.

Comment faire pour bien installer AdobeReader et son plugin flash
sous Linux Ubuntu 9.10 ?

Merci d'avance,
Fabrice.



Est-ce si important d'utiliser AdobeReader ? Tu indiques que sous
Windows tu utilises AdobeReader ou FoxitReader...

Si ça n'a pas d'importance, il existe de nombreux outils de lecture de
pdf sous Linux. Celui du projet GNOME est sans doute installé avec
Ubuntu, il s'appelle evince je crois. Sinon tu peux essayer
epdfviewer ou même gv par exemple.
Yliur
Le #22353391
Le Tue, 13 Jul 2010 22:27:12 +0200
Yliur
Le Tue, 13 Jul 2010 21:16:19 +0200
none <""fabrice"@(none)"> a écrit :

> Bonjour,
>
> à l'aide du superbe logiciel LaTeX, je peux créer des fichiers .pdf
> contenant des petits applications en .swf ou des vidéos (en .swf ou
> en .avi ou en .mp4).
> Je projette ces fichiers (portable+vidéoprojecteur) à l'aide de
> Windows Vista et AdobeReader ou FoxItReader.
> Comme je travaille sous Linux Ubuntu 9.10 - le Koala Karmique et
> que celui-ci démarre bien plus rapidement que Windows, je
> souhaiterai l'utiliser (et ainsi garder mes réfexes) mais...
> Lorsque j'ai installé Adode et Flash, je ne peux lire mes
> fichiers .pdf car AdobeReader veut chercher le plugin sur son site
> mais il dit qu'il n'existe pas de lecteur pour ma version ou bien il
> essaie de lire la vidéo mais on n'en voit qu'un morceau, à une
> vitesse de lecteure divisée par 5 au moins et il finit presque par
> planter (selon les moments). j'ai essayé les deux versions de flash
> que j'ai trouvé dans synaptic...
>
> Je me suis presque fait une raison (deux jours de tentatives et je
> ne suis qu'un utilisateur de Linux et de ses beaux logiciels)
> lorsqu'un utilisateur de LaTeX m'a proposé de poser ma question ici.
>
> Comment faire pour bien installer AdobeReader et son plugin flash
> sous Linux Ubuntu 9.10 ?
>
> Merci d'avance,
> Fabrice.

Est-ce si important d'utiliser AdobeReader ? Tu indiques que sous
Windows tu utilises AdobeReader ou FoxitReader...

Si ça n'a pas d'importance, il existe de nombreux outils de lecture de
pdf sous Linux. Celui du projet GNOME est sans doute installé avec
Ubuntu, il s'appelle evince je crois. Sinon tu peux essayer
epdfviewer ou même gv par exemple.




Ah mince, il s'agit du problème de l'inclusion des vidéos dedans.
Désolé :( .
Djamel Ouerdi
Le #22353821
none ecrivait le 13/07/2010 20:16:

Bonjour,



Bonsoir,

Comment faire pour bien installer AdobeReader et son plugin flash sous
Linux Ubuntu 9.10 ?



Tu indiques avoir installer Acrobat et Flash via Synaptic, depuis quels
depots?
Qu'as tu comme messages lorsque tu lances Acrobat reader depuis une console?

Merci d'avance,



Bon courage!



--
Djamel Ouerdi
moi-meme
Le #22354111
Le Tue, 13 Jul 2010 21:16:19 +0200, none a écrit :

à l'aide du superbe logiciel LaTeX, je peux créer des fichiers .pdf
contenant des petits applications en .swf ou des vidéos (en .swf ou en
.avi ou en .mp4).



si c'est vraiment LaTeX va voir à fr.comp.text.tex.

Il y a déjà eu des fils dessus.
none
Le #22354201
Djamel Ouerdi a écrit :
none ecrivait le 13/07/2010 20:16:

> Bonjour,

Bonsoir,

> Comment faire pour bien installer AdobeReader et son plugin flash sous
> Linux Ubuntu 9.10 ?

Tu indiques avoir installer Acrobat et Flash via Synaptic, depuis quels
depots?
Qu'as tu comme messages lorsque tu lances Acrobat reader depuis une
console?

> Merci d'avance,

Bon courage!






Bonjour,
J'avais déjà installé Flash pour lire certaines pages html donc avec les
dépôts de base je pense car c'est au moment d'installer Adobe que j'ai
dû rajouter :
## Commercial
deb http://archive.canonical.com/ubuntu karmic partner
dans la liste des paquets.
ensuite j'ai essayé les différents paquets flash que j'ai trouvé dans
synaptic sans succès.

Aucun message de acroread quand je le lance d'une console même avec la
lecture des fichiers incriminés (qui fonctionnent bien sous windows).

Fabrice.
none
Le #22354191
moi-meme a écrit :
Le Tue, 13 Jul 2010 21:16:19 +0200, none a écrit :

à l'aide du superbe logiciel LaTeX, je peux créer des fichiers .pdf
contenant des petits applications en .swf ou des vidéos (en .swf ou en
.avi ou en .mp4).



si c'est vraiment LaTeX va voir à fr.comp.text.tex.

Il y a déjà eu des fils dessus.



Bonjour,
Ce n'est pas un problème de LaTeX car les pdf produits sont lisibles et
fonctionnent très bien sous windows.
De plus, je viens de ce forum (car c'est là que j'ai d'abord posé ma
question) où l'on m'a conseillé celui-ci
Fabrice.
Emmanuel Florac
Le #22355081
Le Wed, 14 Jul 2010 09:36:07 +0200, none a écrit:


Bonjour,
Ce n'est pas un problème de LaTeX car les pdf produits sont lisibles et
fonctionnent très bien sous windows. De plus, je viens de ce forum (car
c'est là que j'ai d'abord posé ma question) où l'on m'a conseillé
celui-ci Fabrice.



Peut-être que le plugin flash ne fonctionne pas dans acrobat reader sous
linux. Après tout flash est une techno propriétaire de merde, acroread
une grosse crotte, et le flashplayer une grosse bouse en général et tout
particulièrement sous linux.

--
Toutes les organisations ont leur règles, et les Femmes Algériennes
doivent avoir aussi leurs règles.
Kaid Ahmed.
Erwan David
Le #22355631
Sergio

Remarquons qu'Acrobat Reader et Flash viennent du même éditeur...
(Bon, ce ne sera pas la première fois qu'il y aurait des
incompatibilités entre logiciels du même éditeur, Microsoft nous en a
assez donné l'exemple...).



15 ans après je me marre en voyant la tête du vendeur HP à qui on
demandait comment synchroniser un Jornada (PDA HP sous windows CE ou
pocket PC) et une station HP-UX..

--
Le travail n'est pas une bonne chose. Si ça l'était,
les riches l'auraient accaparé
JKB
Le #22355621
Le Wed, 14 Jul 2010 16:51:33 +0200, Erwan David
Sergio

Remarquons qu'Acrobat Reader et Flash viennent du même éditeur...
(Bon, ce ne sera pas la première fois qu'il y aurait des
incompatibilités entre logiciels du même éditeur, Microsoft nous en a
assez donné l'exemple...).



15 ans après je me marre en voyant la tête du vendeur HP à qui on
demandait comment synchroniser un Jornada (PDA HP sous windows CE ou
pocket PC) et une station HP-UX..



Il faudrait déjà réussir à synchroniser la station HP-UX avec
elle-même. Parce qu'il y a quinze ans, on en était à peu près à
HP-UX 9.03, l'Unix ultime qu'il fallait rebooter tous les jours par
un cron (dans mon labo, à 03h00) tellement il y avait de fuites de
mémoire !

Tu m'étonnes que le type se marrait...

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
=> http://grincheux.de-charybde-en-scylla.fr
Le Gaulois
Le #22355861
JKB a écrit :


Il faudrait déjà réussir à synchroniser la station HP-UX avec
elle-même. Parce qu'il y a quinze ans, on en était à peu près Ã
HP-UX 9.03, l'Unix ultime qu'il fallait rebooter tous les jours par
un cron (dans mon labo, Ã 03h00) tellement il y avait de fuites de
mémoire !



J'ai bossé sous HP-UX de 1987 à 1992. je n'ai pas connu ça du tout.
On rebootait lorsque l'alimentation interruptible était interrompue,
c'est à dire rarement.
Publicité
Poster une réponse
Anonyme