Plus d'avast ni ZA

Le
Bill
Bonjour

Sur XpPro sp2

En voulant installer un logiciel de fax gratuit j'ai introduit une
saloperie dans mon ordi.

Le fax c'était Active Fax v3.94.

J'ai perdu Avast, Zone Alarm, Zsoft Uninstall et Spybot.
Impossible de les réinstaller. Tous les fichiers et les dossiers sont
toujours à leur place mais aucun de ces logiciels ne peut être lancé, on
recoit l'erreur 'n'est pas une application w32 valide'.
Ces services sont désactivés et même si on les réactive, ils ne peuvent
être démarrés.
Le pare-feu de Win ne démarre même pas.

Installés j'ai Firefox, Amaya, Opera, Safari, Explorer7 et aucun ne peut
aller sur internet.

Aucun AV ne peut être installé j'ai essayé Kaspersky, sans succès.

Au démarrage de l'ordi, lorsque le bureau est chargé, et en plein milieu
du chargement des applications chargées au démarrage (près de l'horloge)
winupgro.exe demande la permission de s'exécuter dans 'documents and
settings/gilbert/appication data/ .' je ne peux voir le reste. Si je
dis oui l'ordi est lent autrement il fonctionne presque normalement mais
sans internet ni protection et impossible encore de les activer ou de
les réinstaller. J'ai fait une recherche avant de répondre à la question
et la saloperie est introuvable.

NMbgmonitor (processus bg de Nero) cherchait demandait aussi une
autorisation, j'ai déplacé tous les fichiers commencant par NM et ça a
réglé la question pour le moment.

Impossible aussi de faire une restauration à un point de vérification
quelconque. L'opération s'effectue mais la restauration n'est pas faite.

Je ne peux faire un scan sur internet, pas d'internet. Je n'ai pas non
plus de disque de démarrage avec AV. Et je me suis rendu compte que mon
backup est inutilisable.

La seule application internet qui fonctionne c'est Thunderbird.

Quoi faire pour ramener mon système près de son état original ??

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 5
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nat
Le #19156211
démarrer/exécuter/
y écrire msconfig
De là, voir les programmes qui se chargent au démarrage, décocher ce qui
semble étrange, ça peut être un début de piste....


----.(-. .-).----



"Bill"
Bonjour

Sur XpPro sp2

En voulant installer un logiciel de fax gratuit j'ai introduit une
saloperie dans mon ordi.

Le fax c'était Active Fax v3.94.

J'ai perdu Avast, Zone Alarm, Zsoft Uninstall et Spybot.
Impossible de les réinstaller. Tous les fichiers et les dossiers sont
toujours à leur place mais aucun de ces logiciels ne peut être lancé, on
recoit l'erreur 'n'est pas une application w32 valide'.
Ces services sont désactivés et même si on les réactive, ils ne peuvent
être démarrés.
Le pare-feu de Win ne démarre même pas.

Installés j'ai Firefox, Amaya, Opera, Safari, Explorer7 et aucun ne peut
aller sur internet.

Aucun AV ne peut être installé j'ai essayé Kaspersky, sans succès.

Au démarrage de l'ordi, lorsque le bureau est chargé, et en plein milieu
du chargement des applications chargées au démarrage (près de l'horloge)
winupgro.exe demande la permission de s'exécuter dans 'documents and
settings/gilbert/appication data/ ....' je ne peux voir le reste. Si je
dis oui l'ordi est lent autrement il fonctionne presque normalement mais
sans internet ni protection et impossible encore de les activer ou de les
réinstaller. J'ai fait une recherche avant de répondre à la question et la
saloperie est introuvable.

NMbgmonitor (processus bg de Nero) cherchait demandait aussi une
autorisation, j'ai déplacé tous les fichiers commencant par NM et ça a
réglé la question pour le moment.

Impossible aussi de faire une restauration à un point de vérification
quelconque. L'opération s'effectue mais la restauration n'est pas faite.

Je ne peux faire un scan sur internet, pas d'internet. Je n'ai pas non
plus de disque de démarrage avec AV. Et je me suis rendu compte que mon
backup est inutilisable.

La seule application internet qui fonctionne c'est Thunderbird.

Quoi faire pour ramener mon système près de son état original ??

Merci


Bill
Le #19156271
Nat a écrit :
démarrer/exécuter/
y écrire msconfig
De là, voir les programmes qui se chargent au démarrage, décocher ce qui
semble étrange, ça peut être un début de piste....




Je n'ai rien vu d'étrange sinon 2 lignes dans démarrage où on ne voit
aucun nom d'application, mais sous "emplacement" j'ai pour l'une
d'elles: hkcu/software/microsoft/windows nt/current version/windows:run
et l'autre: hklm/software/microsoft/windows/currentversion/run

??
Laurent Jumet
Le #19156761
Hello Bill !

Bill
Impossible aussi de faire une restauration à un point de vérification
quelconque. L'opération s'effectue mais la restauration n'est pas faite.
Je ne peux faire un scan sur internet, pas d'internet. Je n'ai pas non
plus de disque de démarrage avec AV. Et je me suis rendu compte que mon
backup est inutilisable.
La seule application internet qui fonctionne c'est Thunderbird.
Quoi faire pour ramener mon système près de son état original ??



Ce que je ferais pour ma part, je lancerais autoruns.exe pour examiner tout ce qui se lance au boot.
On ne peut pas exclure qu'un processus pirate soit présent.

Il faudrait aussi que tu aies un fichier HOSTS, afin d'empêcher un processus malin d'aller sur un site malfaisant connu.

Si des programmes ne fonctionnent plus, il faut les réinstaller par-dessus eux-mêmes.

Tu ne sais plus sur quel site tu as été chercher cet Active Fax?

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Azo4
Le #19156751
décoche-les et redémarre en mode sans échec pour un scan en ligne...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Bill" news:
Nat a écrit :
démarrer/exécuter/
y écrire msconfig
De là, voir les programmes qui se chargent au démarrage, décocher ce qui
semble étrange, ça peut être un début de piste....




Je n'ai rien vu d'étrange sinon 2 lignes dans démarrage où on ne voit
aucun nom d'application, mais sous "emplacement" j'ai pour l'une d'elles:
hkcu/software/microsoft/windows nt/current version/windows:run
et l'autre: hklm/software/microsoft/windows/currentversion/run

??


JF
Le #19157411
*Bonjour Bill* !

Nat a écrit :
démarrer/exécuter/
y écrire msconfig
De là, voir les programmes qui se chargent au démarrage, décocher ce qui
semble étrange, ça peut être un début de piste....



Je n'ai rien vu d'étrange sinon 2 lignes dans démarrage où on ne voit aucun
nom d'application, mais sous "emplacement" j'ai pour l'une d'elles:
hkcu/software/microsoft/windows nt/current version/windows:run
et l'autre: hklm/software/microsoft/windows/currentversion/run

??



MSCONFIG
Ligne vide sans nom de programme sous l'onglet Démarrage
HKCUSOFTWAREMicrosoftWindowsCurrentVersionRun
HKLMSOFTWAREMicrosoftWindowsCurrentVersionRun
Dans Regedit la valeur (par défaut) doit être affichée ainsi :
(par défaut) = (valeur non définie)

En images :
http://apu.mabul.org/up/4/apu-4-bwb43gpnfyh778sd3fhk9aua.png

Si ce n'est pas le cas : Supprimer la valeur par défaut.
Elle est immédiatement recréée et a pour contenu "(valeur non définie)"
Quand "(par défaut)" = "(valeur non définie)" le système refuse sa
suppression.

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
Gump
Le #19157401
| Quoi faire pour ramener mon système près de son état original ??
|
| Merci
|

C'est pourtant simple : installe le firewall d'OpenOffice ... ;-)

Gump
Herser
Le #19157511
Bill wrote:
Bonjour

Sur XpPro sp2

En voulant installer un logiciel de fax gratuit j'ai introduit une
saloperie dans mon ordi.

Le fax c'était Active Fax v3.94.

J'ai perdu Avast, Zone Alarm, Zsoft Uninstall et Spybot.
Impossible de les réinstaller. Tous les fichiers et les dossiers sont
toujours à leur place mais aucun de ces logiciels ne peut être lancé,
on recoit l'erreur 'n'est pas une application w32 valide'.
Ces services sont désactivés et même si on les réactive, ils ne
peuvent être démarrés.
Le pare-feu de Win ne démarre même pas.

Installés j'ai Firefox, Amaya, Opera, Safari, Explorer7 et aucun ne
peut aller sur internet.

Aucun AV ne peut être installé j'ai essayé Kaspersky, sans succès.

Au démarrage de l'ordi, lorsque le bureau est chargé, et en plein
milieu du chargement des applications chargées au démarrage (près de
l'horloge) winupgro.exe demande la permission de s'exécuter dans
'documents and settings/gilbert/appication data/ ....' je ne peux
voir le reste. Si je dis oui l'ordi est lent autrement il fonctionne
presque normalement mais sans internet ni protection et impossible
encore de les activer ou de les réinstaller. J'ai fait une recherche
avant de répondre à la question et la saloperie est introuvable.

NMbgmonitor (processus bg de Nero) cherchait demandait aussi une
autorisation, j'ai déplacé tous les fichiers commencant par NM et ça a
réglé la question pour le moment.

Impossible aussi de faire une restauration à un point de vérification
quelconque. L'opération s'effectue mais la restauration n'est pas
faite.
Je ne peux faire un scan sur internet, pas d'internet. Je n'ai pas non
plus de disque de démarrage avec AV. Et je me suis rendu compte que
mon backup est inutilisable.

La seule application internet qui fonctionne c'est Thunderbird.

Quoi faire pour ramener mon système près de son état original ??

Merci



Bonjour
Tous les signes de Bagle, qui mute en permanence et s'amuse avec les
défenses de ton PC :
http://www.malekal.com/W32.Beagle.KF_Trojan.Tooso.R.php
Findykill et Elibagla s'en chargent bien.
Trouve un PC [voisin...] pour télécharger ces 2 nettoyeurs
Mais Bagle sort en permanence des variantes qui vont un jour empêcher ces 2
nettoyeurs spécialisés de fonctionner
J'espère pour toi qu'ils fonctionnent toujours
Il te faudra réinstaller tes défenses car Bagle ne se contente pas de les
désactiver.
Il les détruit.
Enfin si tu as une connexion en WiFi sur ce PC, lis les dernières lignes du
lien Malekal
(Et si un jour tu te connectes en WiFi, pense que tu as eu Bagle)

Infos complémentaire sur Bagle :
http://forum.malekal.com/viewtopic.php?f3&tD42

Ce n'est pas Active Fax Server le responsable :
http://www.01net.com/telecharger/windows/Bureautique/telephonie/fiches/4059.html
Mais le crack qui casse les limites de la démo
Chargé sur Emule ?

*Attention* : une fois nettoyé, désactive la restauration système, car
Bagle s'y est installé
Et si tes navigateurs remarchent, scanne en ligne, en plus de Avast
réinstallé
Rem : Avast gratuit laisse passer Bagle
Antivir autre gratuit français le détectait récemment
Et à priori encore à ce jour.

ATTENTION AUX CRACKS

Herser
LargoWinch
Le #19157491
Bill a écrit :
Bonjour

Sur XpPro sp2

En voulant installer un logiciel de fax gratuit j'ai introduit une
saloperie dans mon ordi.

Le fax c'était Active Fax v3.94.

J'ai perdu Avast, Zone Alarm, Zsoft Uninstall et Spybot.
Impossible de les réinstaller. Tous les fichiers et les dossiers sont
toujours à leur place mais aucun de ces logiciels ne peut être lancé, on
recoit l'erreur 'n'est pas une application w32 valide'.
Ces services sont désactivés et même si on les réactive, ils ne peuvent
être démarrés.
Le pare-feu de Win ne démarre même pas.

Installés j'ai Firefox, Amaya, Opera, Safari, Explorer7 et aucun ne peut
aller sur internet.

Aucun AV ne peut être installé j'ai essayé Kaspersky, sans succès.

Au démarrage de l'ordi, lorsque le bureau est chargé, et en plein milieu
du chargement des applications chargées au démarrage (près de l'horloge)
winupgro.exe demande la permission de s'exécuter dans 'documents and
settings/gilbert/appication data/ ....' je ne peux voir le reste. Si je
dis oui l'ordi est lent autrement il fonctionne presque normalement mais
sans internet ni protection et impossible encore de les activer ou de
les réinstaller. J'ai fait une recherche avant de répondre à la question
et la saloperie est introuvable.

NMbgmonitor (processus bg de Nero) cherchait demandait aussi une
autorisation, j'ai déplacé tous les fichiers commencant par NM et ça a
réglé la question pour le moment.

Impossible aussi de faire une restauration à un point de vérification
quelconque. L'opération s'effectue mais la restauration n'est pas faite.

Je ne peux faire un scan sur internet, pas d'internet. Je n'ai pas non
plus de disque de démarrage avec AV. Et je me suis rendu compte que mon
backup est inutilisable.

La seule application internet qui fonctionne c'est Thunderbird.

Quoi faire pour ramener mon système près de son état original ??

Merci



Regarde la réponse d'Herser sur le post "Perte du son", ton problème
ressemble étrangement à celui que j'ai eu (j'avais aussi un dossier
winupgro sur ma partition de boot, qui était infecté par Bagle).

De toute façon, si ca ne fait pas de bien, ca ne fera pas de mal. Il te
faut juste trouver un accès au net.
Herser
Le #19157601
Gump wrote:
Quoi faire pour ramener mon système près de son état original ??

Merci




C'est pourtant simple : installe le firewall d'OpenOffice ... ;-)

Gump



Yes !
Je ne suis pas sûr que Bill suit de près les discours de notre Ministre de
l'informatique.
Et comme il ne peut aller sur Internet, un lien inutile :
http://www.divertissonsnous.com/2009/04/04/albanel-et-son-pare-feu-open-office/
Les liens de cette vidéo disparaissent.
D'autres réapparaissent

Herser
LargoWinch
Le #19157581
Herser a écrit :
Bill wrote:
Bonjour

Sur XpPro sp2

En voulant installer un logiciel de fax gratuit j'ai introduit une
saloperie dans mon ordi.

Le fax c'était Active Fax v3.94.

J'ai perdu Avast, Zone Alarm, Zsoft Uninstall et Spybot.
Impossible de les réinstaller. Tous les fichiers et les dossiers sont
toujours à leur place mais aucun de ces logiciels ne peut être lancé,
on recoit l'erreur 'n'est pas une application w32 valide'.
Ces services sont désactivés et même si on les réactive, ils ne
peuvent être démarrés.
Le pare-feu de Win ne démarre même pas.

Installés j'ai Firefox, Amaya, Opera, Safari, Explorer7 et aucun ne
peut aller sur internet.

Aucun AV ne peut être installé j'ai essayé Kaspersky, sans succès.

Au démarrage de l'ordi, lorsque le bureau est chargé, et en plein
milieu du chargement des applications chargées au démarrage (près de
l'horloge) winupgro.exe demande la permission de s'exécuter dans
'documents and settings/gilbert/appication data/ ....' je ne peux
voir le reste. Si je dis oui l'ordi est lent autrement il fonctionne
presque normalement mais sans internet ni protection et impossible
encore de les activer ou de les réinstaller. J'ai fait une recherche
avant de répondre à la question et la saloperie est introuvable.

NMbgmonitor (processus bg de Nero) cherchait demandait aussi une
autorisation, j'ai déplacé tous les fichiers commencant par NM et ça a
réglé la question pour le moment.

Impossible aussi de faire une restauration à un point de vérification
quelconque. L'opération s'effectue mais la restauration n'est pas
faite.
Je ne peux faire un scan sur internet, pas d'internet. Je n'ai pas non
plus de disque de démarrage avec AV. Et je me suis rendu compte que
mon backup est inutilisable.

La seule application internet qui fonctionne c'est Thunderbird.

Quoi faire pour ramener mon système près de son état original ??

Merci



Bonjour
Tous les signes de Bagle, qui mute en permanence et s'amuse avec les
défenses de ton PC :
http://www.malekal.com/W32.Beagle.KF_Trojan.Tooso.R.php
Findykill et Elibagla s'en chargent bien.
Trouve un PC [voisin...] pour télécharger ces 2 nettoyeurs
Mais Bagle sort en permanence des variantes qui vont un jour empêcher
ces 2 nettoyeurs spécialisés de fonctionner
J'espère pour toi qu'ils fonctionnent toujours
Il te faudra réinstaller tes défenses car Bagle ne se contente pas de
les désactiver.
Il les détruit.
Enfin si tu as une connexion en WiFi sur ce PC, lis les dernières lignes
du lien Malekal
(Et si un jour tu te connectes en WiFi, pense que tu as eu Bagle)

Infos complémentaire sur Bagle :
http://forum.malekal.com/viewtopic.php?f3&tD42

Ce n'est pas Active Fax Server le responsable :
http://www.01net.com/telecharger/windows/Bureautique/telephonie/fiches/4059.html

Mais le crack qui casse les limites de la démo
Chargé sur Emule ?

*Attention* : une fois nettoyé, désactive la restauration système, car
Bagle s'y est installé
Et si tes navigateurs remarchent, scanne en ligne, en plus de Avast
réinstallé
Rem : Avast gratuit laisse passer Bagle
Antivir autre gratuit français le détectait récemment



Attention ! Chez moi, le scan de l'archive l'a laissé passé, le scan
complet l'a détecté...

Et à priori encore à ce jour.

ATTENTION AUX CRACKS

Herser






Arf, ces mises à jours de news qui ne sont pas assez fréquentes ;)...
Publicité
Poster une réponse
Anonyme