Plus de curseur en sortie de veille

Le
fra-PasDeSp
Hello

Depuis quelques temps (dernière mise à jour OS X ?), je n'ai pas de
pointeur quand le mac sort de veille ! C'est très pénible. Je dois
appuyer sur le bouton du magic trackpad, parfois plusieurs fois et
attendre plusieurs secondes.
Parfois même le curseur apparait puis disparait aussitôt sous mes yeux.
C'est pas la peine d'avoir une sortie de veille instantannée si il faut
attendre une plombe la réapparition du pointeur !
Suis je le seul à avoir ce type de problème (et chercher un problème
spécifique à ma config) ou c'est courant ?

--
Fra
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
eric.hamery
Le #26398655
Fra
Hello

Depuis quelques temps (dernière mise à jour OS X ?), je n'ai pas de
pointeur quand le mac sort de veille ! C'est très pénible. Je dois
appuyer sur le bouton du magic trackpad, parfois plusieurs fois et
attendre plusieurs secondes.
Parfois même le curseur apparait puis disparait aussitôt sous mes yeux.
C'est pas la peine d'avoir une sortie de veille instantannée si il faut
attendre une plombe la réapparition du pointeur !
Suis je le seul à avoir ce type de problème (et chercher un problème
spécifique à ma config) ou c'est courant ?



peut être que la 10.11.5 corrige ce problème elle vient de sortir...

--
/ Mes Services - http://www.metamaitre.com
--o-- Forum "Méta-Science" - http://www.meta-science-forum.info/
/ <08-D<X=8 - Il doit bien y avoir... http://minilien.fr/a0pn0y
------------------------> La Vie Est Belle <----------------------<<<
michel.vauquois
Le #26398719
Bonjour,

L'indescriptible Fra se heurte à la difficuté ci-dessous décrite :

Depuis quelques temps (dernière mise à jour OS X ?), je n'ai pas de
pointeur quand le mac sort de veille !



La dernière MàJ (enfin : l'avant-dernière puisque 10.11.5 est paru hier)
date de presque 2 mois... C'est ça que tu appelles "depuis quelques
temps" ? Tu n'as rien installé depuis ? Et si tu agites rapidement le
doigt sur le trackpad, il ne se passe rien ?
--
Michel Vauquois - http://michelvauquois.free-h.fr
Tout va bien : le réhausseur directionnel semble inverser correctement
et nous devrions encoder le bulbo-cybergement statique pour plus de
confort.
fra-PasDeSp
Le #26398778
M.V.
presque 2 mois... C'est ça que tu appelles "depuis quelques
temps" ?



Oui, ça pourrait correspondre.

Tu n'as rien installé depuis ?



Peut être une mise à jour de bettertouchtool (?).

Et si tu agites rapidement le
doigt sur le trackpad, il ne se passe rien ?



Parfois ça réapparait mais faut insister lourdement aussi.
--
Fra
someone
Le #26398790
Fra
M.V.
> presque 2 mois... C'est ça que tu appelles "depuis quelques
> temps" ?

Oui, ça pourrait correspondre.

> Tu n'as rien installé depuis ?

Peut être une mise à jour de bettertouchtool (?).

> Et si tu agites rapidement le
> doigt sur le trackpad, il ne se passe rien ?

Parfois ça réapparait mais faut insister lourdement aussi.



Comme d'habitude, première étape : créer un nouveau compte et vérifier
si le bug apparaît aussi quand on est logué sur ce compte.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Publicité
Poster une réponse
Anonyme