Plus d'icônes sur le bureau Gnome

Le
Frédéric Massot
Bonjour,

Suite à un plantage de Nautilus lié à un problème sur un montage NFS, je
n'ai plus la totalité du bureau.

J'ai bien les deux barres horizontales de Gnome en bas et en haut, le
fond d'écran, mais plus les icônes. Pourtant le répertoire "Desktop"
existe et contient les liens et fichiers.

Savez-vous comment rétablir le bureau ?

Je pense qu'il faut soit supprimer un répertoire, soit modifier une clé
de gconf, mais lesquels ?

Merci de vos réponses.
--
=
| FRÉDÉRIC MASSOT |
| http://www.juliana-multimedia.com |
| mailto:frederic@juliana-multimedia.com |
==Þbian=GNU/Linux

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Michel OLTRA
Le #16650801
Bonjour,


Le jeudi 28 août 2008, Frédéric Massot a écrit...


J'ai bien les deux barres horizontales de Gnome en bas et en haut, le
fond d'écran, mais plus les icônes. Pourtant le répertoire "Desktop"
existe et contient les liens et fichiers.

Savez-vous comment rétablir le bureau ?



Je te livre ce que je viens de faire, car mon fils m'a appelé au
secours : plus d'icônes, raccourcis du menu inopérants.

J'ai fait une mise à jour. Il y avait encore une libxml2 aujourd'hui.
J'ai supprimé toutes les entrées en .ms de ~/.metacity/session/
J'ai arrêté la machine car nous devions partir. Puis je me suis ravisé
et je lui ai demandé de la redémarrer pour en avoir le coeur net avant
de tailler la route. Et tout est redevenu normal (j'espère) : icônes et
raccourcis sont présents.

En espérant que ça t'aide !

--
jm, qui doit _vraiment_ partir maintenant

A.E.L. Sarl (R.C.S CASTRES 490843240)
http://www.spidboutic.fr


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
mymo
Le #16653211
Frédéric Massot a écrit le 28/08/2008 à 12h00 :
Bonjour,

Suite à un plantage de Nautilus lié à un problème
sur un montage NFS, je
n'ai plus la totalité du bureau.

J'ai bien les deux barres horizontales de Gnome en bas et en haut, le
fond d'écran, mais plus les icônes. Pourtant le répertoire
"Desktop"
existe et contient les liens et fichiers.

Savez-vous comment rétablir le bureau ?

Je pense qu'il faut soit supprimer un répertoire, soit modifier une
clé
de gconf, mais lesquels ?

Merci de vos réponses.
--
==============================================
| FRÉDÉRIC MASSOT |
| http://www.juliana-multimedia.com |
| mailto: |
==========================Þbian=GNU/Linux===

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact



Salut Frédéric,

Un problème un peu similaire m'est arrivé il y a quelques mois. En fait les icônes n'avaient pas disparu, mais je me retrouvais avec tous les fichiers de mon dossier ~/ au lieu de ceux du bureau !

Le fichier à modifier c'est ~/.config/user-dirs.dirs ; il faut notamment vérifier le contenu de XDG_DESKTOP_DIR...

Bonne journée :-)
Frédéric Massot
Le #16659631
Jean-Michel OLTRA a écrit :
Bonjour,


Le jeudi 28 août 2008, Frédéric Massot a écrit...


J'ai bien les deux barres horizontales de Gnome en bas et en haut, le
fond d'écran, mais plus les icônes. Pourtant le répertoire "Desktop"
existe et contient les liens et fichiers.

Savez-vous comment rétablir le bureau ?



Je te livre ce que je viens de faire, car mon fils m'a appelé au
secours : plus d'icônes, raccourcis du menu inopérants.

J'ai fait une mise à jour. Il y avait encore une libxml2 aujourd'hui.
J'ai supprimé toutes les entrées en .ms de ~/.metacity/session/
J'ai arrêté la machine car nous devions partir. Puis je me suis ravisé
et je lui ai demandé de la redémarrer pour en avoir le coeur net avant
de tailler la route. Et tout est redevenu normal (j'espère) : icônes et
raccourcis sont présents.

En espérant que ça t'aide !



J'ai essayé et il n'y a pas d'icônes sur le bureau. :o(

Il n'y a qu'un fichier dans le répertoire "~/.metacity/session/" et il
contient l'état de la session avec les applications utilisées par chaque
bureau.

--
============================================= | FRÉDÉRIC MASSOT |
| http://www.juliana-multimedia.com |
| mailto: |
==========================Þbian=GNU/Linux==
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Michel OLTRA
Le #16660401
Bonjour,


Le vendredi 29 août 2008, Frédéric Massot a écrit...


J'ai essayé et il n'y a pas d'icônes sur le bureau. :o(



Désolé.

Il n'y a qu'un fichier dans le répertoire "~/.metacity/session/" et il
contient l'état de la session avec les applications utilisées par chaque
bureau.



M'en fous ! J'ai tout viré.

--
jm

A.E.L. Sarl (R.C.S CASTRES 490843240)
http://www.spidboutic.fr


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme