plus d'image avec vlc

Le
Philippe Merlin
Bonjour,
Mon ordinateur est en version Lenny de Debian , le système est à =
jour.
Depuis une certaine mise à jour de vlc , début juin de mémoi=
re, je n'ai plus
d'image sur mon écran , j'obtiens le son mais aucune image. vlc me ser=
vait
pour regarder la télévision sur mon PC par l'intermédiaire d=
e ma connexion
freebox. J'ai patienté en espérant que cette anomalie se corrige =
d'elle
même , mais au retour de vacance toujours le même problème.=
J'ai fait
l'essai avec Xine et Kaffeine la phénomène inverse j'ai l'image =
mais pas le
son.(Pour Xine et Kaffeine je peux lire des DVD correctement , par contre
pour vlc j'ai toujours aucune image mais j'ai du son). Avez vous eu ce
problème ? Si oui comment l'avez vous résolu ?
Philippe MERLIN

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien R
Le #16947881
Philippe Merlin wrote:
Bonjour,
Mon ordinateur est en version Lenny de Debian , le système est à jour.
Depuis une certaine mise à jour de vlc , début juin de mémoire, je n'ai plus
d'image sur mon écran , j'obtiens le son mais aucune image. vlc me servait
pour regarder la télévision sur mon PC par l'intermédiaire de ma connexion
freebox. J'ai patienté en espérant que cette anomalie se corrige d'elle
même , mais au retour de vacance toujours le même problème. J'ai fait
l'essai avec Xine et Kaffeine la phénomène inverse j'ai l'image mais pas le
son.(Pour Xine et Kaffeine je peux lire des DVD correctement , par contre
pour vlc j'ai toujours aucune image mais j'ai du son). Avez vous eu ce
problème ? Si oui comment l'avez vous résolu ?
Philippe MERLIN




Je ne sais pas si ça résoudra ton pb mais pour ma part, j'avais le même
pb car des filtres vidéo étaient sélectionnés par défaut.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David Prévot
Le #16957531
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Fabien R a écrit :
Philippe Merlin wrote:
Bonjour,





Bonjour,

Mon ordinateur est en version Lenny de Debian , le système est à jour.
Depuis une certaine mise à jour de vlc , début juin de mémoire, je
n'ai plus d'image sur mon écran





Paris numéro un : tu utilises les dépôts de Christian Marillat.
Paris numéro deux : tu n'es pas encore allé voir le message du 18 juin
sur la page d'accueil [1].

[1] http://debian-multimedia.org/

En espérant avoir aidé.

Amicalement

David
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkjNN10ACgkQ18/WetbTC/pYaACgk+3Sz2n0RETQ2nlviMi9RTSo
0rYAnja0Eyi0cik86ARUCVz12SMH33gU
ß1a
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #16962561
Le Sun, 14 Sep 2008 12:10:06 -0400
David Prévot
Paris numéro un : tu utilises les dépôts de Christian Marillat.
Paris numéro deux : tu n'es pas encore allé voir le message du 18 juin
sur la page d'accueil [1].




Tiens d'ailleurs ça en est où cette affaire? Aucun espoir de résolution?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe Merlin
Le #16981191
Le dimanche 14 septembre 2008, David Prévot a écrit :
Fabien R a écrit :
> Philippe Merlin wrote:
>> Bonjour,

Bonjour,

>> Mon ordinateur est en version Lenny de Debian , le système est à j our.
>> Depuis une certaine mise à jour de vlc , début juin de mémoire, je
>> n'ai plus d'image sur mon écran

Paris numéro un : tu utilises les dépôts de Christian Marillat.
Paris numéro deux : tu n'es pas encore allé voir le message du 18 juin
sur la page d'accueil [1].

[1] http://debian-multimedia.org/

En espérant avoir aidé.

Amicalement

David



Re Bonjour,
Effectivement je n'avais pas lu le message du 18 juin et j'ai fait comme
indiqué un dpkg -l|grep 3:2008
j'obtiens une liste de module dont:
ffmpeg 3:20080706-0.2
si je fait comme indiqué:
apt-get install --reinstall ffmpeg=0.svn20080206-8 j'obtiens: La
version « 0.svn20080206-8 » de « ffmpeg » n'a pu être tro uvée.
en regardant la version officielle debian elle est :0.svn20080206-12: pour
testing et Sid sur le site de Marillat en testing elle est de
3:20080706-0.2 et en Sid curieusement de 3:20080706-0.1 .
Donc il semble donc que j'ai la dernière version de Marillat et j'ai touj ours
le même problème.
Merci.
Philippe MERLIN


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David Prévot
Le #16990731
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Philippe Merlin a écrit :
Le dimanche 14 septembre 2008, David Prévot a écrit :
Fabien R a écrit :
Philippe Merlin wrote:
Bonjour,




Bonjour,

Mon ordinateur est en version Lenny de Debian , le système est à jour.
Depuis une certaine mise à jour de vlc , début juin de mémoire, je
n'ai plus d'image sur mon écran




Paris numéro un : tu utilises les dépôts de Christian Marillat.
Paris numéro deux : tu n'es pas encore allé voir le message du 18 juin
sur la page d'accueil [1].

[1] http://debian-multimedia.org/





Effectivement je n'avais pas lu le message du 18 juin et j'ai fait comme
indiqué un dpkg -l|grep 3:2008
j'obtiens une liste de module dont:
ffmpeg 3:20080706-0.2
si je fait comme indiqué:
apt-get install --reinstall ffmpeg=0.svn20080206-8 j'obtiens: La
version « 0.svn20080206-8 » de « ffmpeg » n'a pu être trouvée.
en regardant la version officielle debian elle est :0.svn20080206-12:



Donc ce que tu veux faire, c'est plutôt :
apt-get install --reinstall ffmpeg=0.svn20080206-12
« (check with apt-cache for the current version). »

pour
testing et Sid sur le site de Marillat en testing elle est de
3:20080706-0.2 et en Sid curieusement de 3:20080706-0.1 .



aptitude update ? (chez moi, c'est 3:20080706-0.2 pour Sid et Lenny).

Donc il semble donc que j'ai la dernière version de Marillat et j'ai toujours
le même problème.



Oui, c'est « normal » : vlc est un paquet officiel qui dépend de
bibliothèques libavc* en version officielle (donc 0.svn20080206-12 en ce
moment).
Hors, tu utilises les bibliothèques libavc* en version 3:20080706-0.2
(du dépôt multimedia), donc c'est incompatible.
« If you want to use vlc and friends you need to downgrade libavc*
packages to the official packages. »

En espérant que l'explication du site est maintenant plus claire.

Amicalement

David

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkjNVZYACgkQ18/WetbTC/pUyQCbBHoybt+f+y8v87+k5VY/VEiu
phAAoJTc/FSTmZ9HXryBo4rCb+kZST+R
=o20R
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe Merlin
Le #17230171
Le dimanche 14 septembre 2008, David Prévot a écrit :
Philippe Merlin a écrit :
> Le dimanche 14 septembre 2008, David Prévot a écrit :
>> Fabien R a écrit :
>>> Philippe Merlin wrote:
>>>> Bonjour,
>>
>> Bonjour,
>>
>>>> Mon ordinateur est en version Lenny de Debian , le système est à jour.
>>>> Depuis une certaine mise à jour de vlc , début juin de mémoire , je
>>>> n'ai plus d'image sur mon écran
>>
>> Paris numéro un : tu utilises les dépôts de Christian Marillat.
>> Paris numéro deux : tu n'es pas encore allé voir le message du 18 juin
>> sur la page d'accueil [1].
>>
>> [1] http://debian-multimedia.org/
>


Oui, c'est « normal » : vlc est un paquet officiel qui dépend de
bibliothèques libavc* en version officielle (donc 0.svn20080206-12 en ce
moment).
Hors, tu utilises les bibliothèques libavc* en version 3:20080706-0.2
(du dépôt multimedia), donc c'est incompatible.
« If you want to use vlc and friends you need to downgrade libavc*
packages to the official packages. »

En espérant que l'explication du site est maintenant plus claire.

Amicalement

David



Bonjour,
Effectivement ton explication est clair. Cependant cela me pose une questio n,
si j'ai bien compris je 'downgrade' les bibliothèques libavc*, mais alors une
fois cette opération effectuée, si je ne me trompe pas au prochain
dist-upgrade il me sera proposé un 'upgrade' de cette bibliothèque.
Dois je les mettre dans les modules gelés ? et si oui quand
serais je averti que tout est rentré dans l'ordre ?
Amicalement.
Philippe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #17237091
Le Mon, 15 Sep 2008 11:19:08 +0200
Philippe Merlin
Bonjour,
Effectivement ton explication est clair. Cependant cela me pose une
question, si j'ai bien compris je 'downgrade' les bibliothèques libavc*,
mais alors une fois cette opération effectuée, si je ne me trompe pas au
prochain dist-upgrade il me sera proposé un 'upgrade' de cette bibliothèque.
Dois je les mettre dans les modules gelés ? et si oui quand
serais je averti que tout est rentré dans l'ordre ?
Amicalement.
Philippe




C'est ce que j'ai fais et je vérifie de temps en temps quand si j'y pense...

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme