Plus d'image dans les fichiers *.avi

Le
Vincent
Bonjour tout le monde,

Pas plus tard qu'hier soir, je visionnais sans problème une vidéo au format
avi. En fin de soirée, j'ai éteint l'ordi. Ce matin, voulant revoir un
extrait de ce que j'ai vu hier, je rallume, je double-clique sur le fichier,
et plus d'image. J'ai essayé avec plusieurs *.avi, plus rien. Je n'ai plus
d'image qu'avec les mpg. C'est à l'évidence un problème de codecs, mais s'il
suffit d'éteindre et de rallumer pour faire disparaître les codecs ou les
rendre inopérants, ce n'est guère rassurant. Que pourrais-je bien tenter
pour ne pas être obligé de reformater (ce serait râlant, parce que tout le
reste fonctionne sans le moindre problème !).

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #779907
d'abord reformater ne résoudra évidemment pas ton pb !!!

essaie de lire ce fichier avec vlc et dis-nous

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Vincent" message de news:
Bonjour tout le monde,

Pas plus tard qu'hier soir, je visionnais sans problème une vidéo au
format
avi. En fin de soirée, j'ai éteint l'ordi. Ce matin, voulant revoir un
extrait de ce que j'ai vu hier, je rallume, je double-clique sur le
fichier,
et plus d'image. J'ai essayé avec plusieurs *.avi, plus rien. Je n'ai plus
d'image qu'avec les mpg. C'est à l'évidence un problème de codecs, mais
s'il
suffit d'éteindre et de rallumer pour faire disparaître les codecs ou les
rendre inopérants, ce n'est guère rassurant. Que pourrais-je bien tenter
pour ne pas être obligé de reformater (ce serait râlant, parce que tout le
reste fonctionne sans le moindre problème !).

Merci.




Vincent
Le #779905
Voilà : depuis que j'ai installé vlc, certains fichiers avi refonctionnent,
même si je les lis avec wmp, d'autres, non, ils ne fonctionnent qu'avec vlc.
Mais très franchement, ça m'arrangerait que tout refonctionne avec wmp,
parce que j'ai certaines vidéos qui ont été scindées en 2 ou 3 avi, ce qui
n'est pas un problème si je crée une playlist wpl, mais les listes wpl ne
sont pas lues par vlc.

Le fait que certains fichiers fonctionnent avec vlc et avec rien d'autre, ça
peut être une indication sur ce qui a pu se passer ?

"Azo3"
d'abord reformater ne résoudra évidemment pas ton pb !!!

essaie de lire ce fichier avec vlc et dis-nous

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Vincent" message de news:
Bonjour tout le monde,

Pas plus tard qu'hier soir, je visionnais sans problème une vidéo au
format
avi. En fin de soirée, j'ai éteint l'ordi. Ce matin, voulant revoir un
extrait de ce que j'ai vu hier, je rallume, je double-clique sur le
fichier,
et plus d'image. J'ai essayé avec plusieurs *.avi, plus rien. Je n'ai
plus
d'image qu'avec les mpg. C'est à l'évidence un problème de codecs, mais
s'il
suffit d'éteindre et de rallumer pour faire disparaître les codecs ou les
rendre inopérants, ce n'est guère rassurant. Que pourrais-je bien tenter
pour ne pas être obligé de reformater (ce serait râlant, parce que tout
le
reste fonctionne sans le moindre problème !).

Merci.









Vincent
Le #779904
Oublié de préciser que le fichier de codecs que j'avais installé était
ffvfw. Ça ne me dit pas pourquoi il fonctionnait hier soir et plus ce matin,
mais enfin, on ne sait jamais...

"Vincent" news: %
Voilà : depuis que j'ai installé vlc, certains fichiers avi
refonctionnent, même si je les lis avec wmp, d'autres, non, ils ne
fonctionnent qu'avec vlc. Mais très franchement, ça m'arrangerait que tout
refonctionne avec wmp, parce que j'ai certaines vidéos qui ont été
scindées en 2 ou 3 avi, ce qui n'est pas un problème si je crée une
playlist wpl, mais les listes wpl ne sont pas lues par vlc.

Le fait que certains fichiers fonctionnent avec vlc et avec rien d'autre,
ça peut être une indication sur ce qui a pu se passer ?

"Azo3"
d'abord reformater ne résoudra évidemment pas ton pb !!!

essaie de lire ce fichier avec vlc et dis-nous

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Vincent" message de news:
Bonjour tout le monde,

Pas plus tard qu'hier soir, je visionnais sans problème une vidéo au
format
avi. En fin de soirée, j'ai éteint l'ordi. Ce matin, voulant revoir un
extrait de ce que j'ai vu hier, je rallume, je double-clique sur le
fichier,
et plus d'image. J'ai essayé avec plusieurs *.avi, plus rien. Je n'ai
plus
d'image qu'avec les mpg. C'est à l'évidence un problème de codecs, mais
s'il
suffit d'éteindre et de rallumer pour faire disparaître les codecs ou
les
rendre inopérants, ce n'est guère rassurant. Que pourrais-je bien tenter
pour ne pas être obligé de reformater (ce serait râlant, parce que tout
le
reste fonctionne sans le moindre problème !).

Merci.














***FRGE***
Le #779902
*Bonjour* *Vincent*

Le 16/11/2007 jour de la Sainte Marguerite, Vincent nous a écrit ceci:

Bonjour tout le monde,

Pas plus tard qu'hier soir, je visionnais sans problème une vidéo au format
avi. En fin de soirée, j'ai éteint l'ordi. Ce matin, voulant revoir un
extrait de ce que j'ai vu hier, je rallume, je double-clique sur le fichier,
et plus d'image. J'ai essayé avec plusieurs *.avi, plus rien. Je n'ai plus
d'image qu'avec les mpg. C'est à l'évidence un problème de codecs, mais s'il
suffit d'éteindre et de rallumer pour faire disparaître les codecs ou les
rendre inopérants, ce n'est guère rassurant. Que pourrais-je bien tenter
pour ne pas être obligé de reformater (ce serait râlant, parce que tout le
reste fonctionne sans le moindre problème !).

Merci.


Le plus simple est de faire une restauration en choisissant un point de
restauration à une date antérieure à celle du problème rencontré.

--
***FRGE***

FDDKDR
Le #779674
Bonsoir,

"Vincent" groupe de discussion :
Oublié de préciser que le fichier de codecs que j'avais installé était
ffvfw. Ça ne me dit pas pourquoi il fonctionnait hier soir et plus ce
matin, mais enfin, on ne sait jamais...


Vérifier si ce n'est pas un problème de codecs corrompus avec Gspot (ou
SHERLOCK - The Codec Detective, ou VideoInspector), et vérifier dans
"System" -> "List codecs and others filters" s'il n'y a pas de codecs
corrompus (surlignés en rose foncé).
S'il y en a, les désinstaller et réinstaller uniquement ceux nécessaires
(chaque type une seule fois).

Sinon, avec ces utilitaires, en ouvrant les fichier avi avec, vous pourrez
deviner, en fonction des avi qui ne fonctionnent pas, quel codec est en
cause.

Cordialement

FDDKDR ( :-Fred-: )

Vincent
Le #779427
"FDDKDR"
(...)
vérifier dans "System" -> "List codecs and others filters" s'il n'y a pas
de codecs corrompus (surlignés en rose foncé).


Merci. Où trouvé-je cela dans xp en français ? "System" : s'agit-il du
sous-dossier "system" dans le dossier "windows", s'agit-il d'un raccourci
dans le menu "Démarrer" ? Et si oui, où et comment le "List codecs and
others filters" est-il libellé en français ?

FDDKDR
Le #779425
"Vincent" groupe de discussion : #

"FDDKDR"
(...)
vérifier dans "System" -> "List codecs and others filters" s'il n'y a pas
de codecs corrompus (surlignés en rose foncé).


Merci. Où trouvé-je cela dans xp en français ? "System" : s'agit-il du
sous-dossier "system" dans le dossier "windows", s'agit-il d'un raccourci
dans le menu "Démarrer" ? Et si oui, où et comment le "List codecs and
others filters" est-il libellé en français ?


Non, c'est dans le menu de l'utilitaire gratuit "Gspot ".

Cordialement

FDDKDR ( :-Fred-: )


Publicité
Poster une réponse
Anonyme