plus de micro ni entree son sur mon portable

Le
tepre gunto
Tres genant pour un gros utilisateur de SKYPE

Fujitsu Siemens AMILO Pro V3205 Edition (Windows Vista Premium Ready)
Audio: Conexant AMOM (HDA)

depuis l'installation de vista home premium, ni le micro ni l'entrée micro
ne sont vues par le système (aucun peripherique d'enregistrement),

j'ai essaye de reinstaller les pilotes conexant d'XP, j'ai essaye un
correctif trouve sur le site de microsoft, rien n'y fait

merci de votre aide

AD
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
K.
Le #391935
J'ai un peu le même problème, moi il sont marquer mais déclarer non connecté
et aucun son sur le casque et micro comme toi.
Je n'ai trouvé aucune solution, j'ai testé tout els driver possible et j'ai
même vérifier les connectique du pc car j'avais changer de carte mère et
donc risque de mauvais branchement mais là tout bien branché

Gros problème ca, pour le système vocal aussi, bref Vista est un OS muet !!!

"tepre gunto" news:UVBFh.8890$
Tres genant pour un gros utilisateur de SKYPE...

Fujitsu Siemens AMILO Pro V3205 Edition (Windows Vista Premium Ready)
Audio: Conexant AMOM (HDA)

depuis l'installation de vista home premium, ni le micro ni l'entrée micro
ne sont vues par le système (aucun peripherique d'enregistrement),

j'ai essaye de reinstaller les pilotes conexant d'XP, j'ai essaye un
correctif trouve sur le site de microsoft, rien n'y fait

merci de votre aide

AD




K.
Le #391859
J'ai trouvé la solution, grâce a la documentation de ma carte mère, et nul
par ailleurs c'est indiqué si je ne m'abuse.

Solution valable que si vous avez un chipset RealTek !
Déjà avoir le dernier driver disponible sur le site de realtek (pour les
cartes mères Gigabyte par exemple, le driver Gigabyte est pas au point
encore, celui de realtek est bien mieux)

En fait la plupart des carte mère actuelle ont peut être bien un chipset
realtek High Définition mais les connecteurs sur les cartes mères ne sont
pas encore vraiment (ils sont légèrement différent), la plupart on des
connecteurs de type AC'97 mais cela n'empêche pas d'avoir le HD (pas celui
de la TV :) ).

Bref par défaut le driver Realtek est configurer pour utiliser les fonctions
avancées des connecteurs HD qui permettent de détecter la connexion du
casque et micro et couper les enceintes etc... Cette fonction empêche
l'activation du son car il ne les détecte pas avec les connectiques AC'97.

Pour régler ce problème, il suffit simplement (une fois qu'on le sait) :
- Ouvrir le gestionnaire audio DD realtek (icone son dans la barre de tache,
mais pas celui de Windows).
- Dans le gestionnaire, se trouve en haut/droite sous "paramètre avancée"
une icone de dossier, cliquez dessus
- Cochez la case "Désactiver la détection ..."
Voilà le son marche sur le casque et enceintes.

J'espère que ma solution sera bien utile a tous ceux ayant ce problème...
pour une fois que je trouve une solution moi même.

"tepre gunto" news:UVBFh.8890$
Tres genant pour un gros utilisateur de SKYPE...

Fujitsu Siemens AMILO Pro V3205 Edition (Windows Vista Premium Ready)
Audio: Conexant AMOM (HDA)

depuis l'installation de vista home premium, ni le micro ni l'entrée micro
ne sont vues par le système (aucun peripherique d'enregistrement),

j'ai essaye de reinstaller les pilotes conexant d'XP, j'ai essaye un
correctif trouve sur le site de microsoft, rien n'y fait

merci de votre aide

AD




tepre gunto
Le #391854
malheureusement rien encore pour "conexant"


"K." news:
J'ai trouvé la solution, grâce a la documentation de ma carte mère, et nul
par ailleurs c'est indiqué si je ne m'abuse.

Solution valable que si vous avez un chipset RealTek !
Déjà avoir le dernier driver disponible sur le site de realtek (pour les
cartes mères Gigabyte par exemple, le driver Gigabyte est pas au point
encore, celui de realtek est bien mieux)

En fait la plupart des carte mère actuelle ont peut être bien un chipset
realtek High Définition mais les connecteurs sur les cartes mères ne sont
pas encore vraiment (ils sont légèrement différent), la plupart on des
connecteurs de type AC'97 mais cela n'empêche pas d'avoir le HD (pas celui
de la TV :) ).

Bref par défaut le driver Realtek est configurer pour utiliser les
fonctions avancées des connecteurs HD qui permettent de détecter la
connexion du casque et micro et couper les enceintes etc... Cette fonction
empêche l'activation du son car il ne les détecte pas avec les
connectiques AC'97.

Pour régler ce problème, il suffit simplement (une fois qu'on le sait) :
- Ouvrir le gestionnaire audio DD realtek (icone son dans la barre de
tache, mais pas celui de Windows).
- Dans le gestionnaire, se trouve en haut/droite sous "paramètre avancée"
une icone de dossier, cliquez dessus
- Cochez la case "Désactiver la détection ..."
Voilà le son marche sur le casque et enceintes.

J'espère que ma solution sera bien utile a tous ceux ayant ce problème...
pour une fois que je trouve une solution moi même.

"tepre gunto" news:UVBFh.8890$
Tres genant pour un gros utilisateur de SKYPE...

Fujitsu Siemens AMILO Pro V3205 Edition (Windows Vista Premium Ready)
Audio: Conexant AMOM (HDA)

depuis l'installation de vista home premium, ni le micro ni l'entrée
micro ne sont vues par le système (aucun peripherique d'enregistrement),

j'ai essaye de reinstaller les pilotes conexant d'XP, j'ai essaye un
correctif trouve sur le site de microsoft, rien n'y fait

merci de votre aide

AD







Publicité
Poster une réponse
Anonyme