Plus de montage automatique des cl

Le
Yann Cohen
Bonjour,

Je suis sur une version sid et j'ai constaté que mes disques USB ne so=
nt
plus montés (ext3 ou vfat) automatiquement sous gnome alors que le
panneau de conf préférence:périphériques amovibles dema=
nde bien de les
monter.

ils sont visibles et "montables" à la main.

le même phénomène apparaît connecté sous root.

Je fais ce constat depuis deux évènements :
- "grosse" mise à jour (dist-upgrade) qui a fait sauter quelques packe=
ts
gnome (il y a environ 2 semaines),
- retirer une interface SATA qui ne me servait plus

Qqu'1 aurait une idée ?


Bon WE
Yann.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Emmanuel Lesouef
Le #9617811
Bonjour,

Je pense que ca se refere au bug : #393794.

Pour une solution rapide, il y'a des choses évoquées dans l'enfil ade de
mails de ce bug. Voir sur :

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug93794

Bonne journée.

Le samedi 20 octobre 2007 à 17:21 +0200, Yann Cohen a écrit :
Bonjour,

Je suis sur une version sid et j'ai constaté que mes disques USB ne sont
plus montés (ext3 ou vfat) automatiquement sous gnome alors que le
panneau de conf préférence:périphériques amovibles de mande bien de les
monter.

ils sont visibles et "montables" à la main.

le même phénomène apparaît connecté sous root.

Je fais ce constat depuis deux évènements :
- "grosse" mise à jour (dist-upgrade) qui a fait sauter quelques pac kets
gnome (il y a environ 2 semaines),
- retirer une interface SATA qui ne me servait plus...

Qqu'1 aurait une idée ?


Bon WE
Yann.



--
Emmanuel Lesouef
DSI | CRBN
t: 0231069671
e:
Julien Valroff
Le #9617591
Le lundi 22 octobre 2007 à 10:18 +0200, Emmanuel Lesouef a écrit :
Le samedi 20 octobre 2007 à 17:21 +0200, Yann Cohen a écrit :
> Bonjour,
>
> Je suis sur une version sid et j'ai constaté que mes disques USB ne sont
> plus montés (ext3 ou vfat) automatiquement sous gnome alors que le
> panneau de conf préférence:périphériques amovibles demande bien de les
> monter.
>

Je pense que ca se refere au bug : #393794.



Peut-être aussi :
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugC4268

Un peu vicieux, mais on ne sait jamais !

@++
Julien



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Yann Cohen
Le #9617581
Le lundi 22 octobre 2007 à 10:18 +0200, Emmanuel Lesouef a écrit :
Bonjour,

Je pense que ca se refere au bug : #393794.

Pour une solution rapide, il y'a des choses évoquées dans l'enf ilade de
mails de ce bug. Voir sur :

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug93794




Well done !
Suppression du /usr/share/hal/fdi/policy/gparted-disable-automount.fdi



Bonne journée.




Merci.
Bonne soirée.
Yann.
Christophe Gallaire
Le #9617441
Merci Yann ! Tout est rentré dans l'ordre !

Je commençais à devenir dingue ! Effectivement, j'ai lancé gparted !

Mille excuses pour le doublon et le mail perso !

@+

Christophe



Le lundi 22 octobre 2007 à 18:08 +0200, Yann Cohen a écrit :
Le lundi 22 octobre 2007 à 10:18 +0200, Emmanuel Lesouef a écrit :
> Bonjour,
>
> Je pense que ca se refere au bug : #393794.
>
> Pour une solution rapide, il y'a des choses évoquées dans l'enfilade de
> mails de ce bug. Voir sur :
>
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug93794


Well done !
Suppression du /usr/share/hal/fdi/policy/gparted-disable-automount.fdi


>
> Bonne journée.
>

Merci.
Bonne soirée.
Yann.





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme