Plus nul , tu meurs

Le
Komoku
Je dois être très nul, mais bon, ça fait deux heures que je suis dessus
et j'en ai plus qu'assez

Il s'agit de Windows Movie Maker.

1) Je branche la caméra DV, allumée en mode magnétoscope.
2) Je lance WWM.
3) Je clique sur "Capturer à partir du périphérique vidéo"

et alors

Rien ne se passe. Il dit "aucun périphérique détecté".

Qu'est ce que j'oublie ?

Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Komoku
Le #1179419
Utilise plutôt un vrai logiciel de capture vidéo, même gratuit.


Volontiers, en connais-tu un qui marche ?

Le Yéti
Le #1179186
Salut,

Utilises plutôt le logiciel qui t'a sûrement été livré avec
ta caméra. Les produit à Bilou livrés d'office avec un PC
équipé de Windows n'est fait que pour les "neu-neu".
(ceci n'engage que moi)

Ta caméra est-elle correctement reconnue (détectée) dans
ton gestionnaire de périphériques ?

Amicalement, Tonio :-)

ps : deux heures seulement ?! Avec Windows on peut
passer des semaines à chercher les solutions à leur problèmes...


Je dois être très nul, mais bon, ça fait deux heures que je suis dessus et
j'en ai plus qu'assez...

Il s'agit de Windows Movie Maker.

1) Je branche la caméra DV, allumée en mode magnétoscope.
2) Je lance WWM.
3) Je clique sur "Capturer à partir du périphérique vidéo"...

et alors...

Rien ne se passe. Il dit "aucun périphérique détecté".

Qu'est ce que j'oublie ?

Merci pour votre aide.


Komoku
Le #1179055
Utilises plutôt le logiciel qui t'a sûrement été livré avec
ta caméra. Les produit à Bilou livrés d'office avec un PC
équipé de Windows n'est fait que pour les "neu-neu".
(ceci n'engage que moi)


Hum... Je n'ai pas le souvenir que la caméra (Sony DCR PC 109E) ait été
livrée avec un logiciel.

Ta caméra est-elle correctement reconnue (détectée) dans
ton gestionnaire de périphériques ?


Non, elle n'est pas reconnue lorsqu'elle est sur le port Firewire. Et
lorsqu'elle est en usb, la cassette DV n'apparaît pas (seulement la
petite carte mémoire)...

michel_91
Le #1179053
"Le Yéti" discussion :
Salut,

Utilises plutôt le logiciel qui t'a sûrement été livré avec
ta caméra. Les produit à Bilou livrés d'office avec un PC
équipé de Windows n'est fait que pour les "neu-neu".
(ceci n'engage que moi)

Ta caméra est-elle correctement reconnue (détectée) dans
ton gestionnaire de périphériques ?

Amicalement, Tonio :-)

ps : deux heures seulement ?! Avec Windows on peut
passer des semaines à chercher les solutions à leur problèmes...


Je dois être très nul, mais bon, ça fait deux heures que je suis dessus
et j'en ai plus qu'assez...

Il s'agit de Windows Movie Maker.

1) Je branche la caméra DV, allumée en mode magnétoscope.
2) Je lance WWM.
3) Je clique sur "Capturer à partir du périphérique vidéo"...

et alors...

Rien ne se passe. Il dit "aucun périphérique détecté".

Qu'est ce que j'oublie ?

Merci pour votre aide.





Bonjour

Le site de Paul Glagla est incontournable pour les vidéastes amateurs

http://paul.glagla.free.fr/


Roger LEDIG
Le #1178671
Bonjour

il manque des pilotes c'est tout et cette caméra, il faut la voir l'image
de la camera hors Windows Movie Marker.

Et pour capturer, il faut démarrer la capture c'est un déroutant mais cela
marche chez moi.

Cordialement

Roger


"Komoku" discussion : 473d7ea3$0$18011$
Je dois être très nul, mais bon, ça fait deux heures que je suis dessus et
j'en ai plus qu'assez...

Il s'agit de Windows Movie Maker.

1) Je branche la caméra DV, allumée en mode magnétoscope.
2) Je lance WWM.
3) Je clique sur "Capturer à partir du périphérique vidéo"...

et alors...

Rien ne se passe. Il dit "aucun périphérique détecté".

Qu'est ce que j'oublie ?

Merci pour votre aide.


FDDKDR
Le #1178542
Bonjour,

"Komoku" discussion : 473dc7ad$0$11423$

Ta caméra est-elle correctement reconnue (détectée) dans
ton gestionnaire de périphériques ?


Non, elle n'est pas reconnue lorsqu'elle est sur le port Firewire. Et
lorsqu'elle est en USB, la cassette DV n'apparaît pas (seulement la petite
carte mémoire)...


Aïe ... si elle n'est pas correctement installée dans Windows, AUCUN
logiciel de capture n'arrivera à la détecter !
Lorsqu'elle est branchée, Windows émet-il un son ?
Et lors de la première connexion, XP a t-il proposé de l'installer ?

PS : les ports Firewire sont bien installés sur le PC ?
Ils sont présents dans le gestionnaire de disque ?
Si non, en général, c'est qu'ils sont désactivés dans le Bios, et qu'il faut
aller les désactiver.

En USB, effectivement en général avec les modèles SONY, c'est plutôt pour
avoir accès (uniquement) aux memorysticks.

Cordialement,

FDDKDR ( :-Fred-: )


Komoku
Le #1178416
Le port Firewire fonctionne (je l'utilise avec des HD externes) mais il
ne se passe rien lorsque je branche la caméra... Absolument rien...

Par ailleurs je n'ai rien trouvé sur le site de Sony sur d'éventuels
drivers...

Quelle merde... (et tout ça parce que le Mac est tellement planté que
j'ai renoncé : même l'installation de Mac OS X Tiger ne se passe pas
bien !).




Bonjour,

"Komoku" discussion : 473dc7ad$0$11423$

Ta caméra est-elle correctement reconnue (détectée) dans
ton gestionnaire de périphériques ?


Non, elle n'est pas reconnue lorsqu'elle est sur le port Firewire. Et
lorsqu'elle est en USB, la cassette DV n'apparaît pas (seulement la
petite carte mémoire)...


Aïe ... si elle n'est pas correctement installée dans Windows, AUCUN
logiciel de capture n'arrivera à la détecter !
Lorsqu'elle est branchée, Windows émet-il un son ?
Et lors de la première connexion, XP a t-il proposé de l'installer ?

PS : les ports Firewire sont bien installés sur le PC ?
Ils sont présents dans le gestionnaire de disque ?
Si non, en général, c'est qu'ils sont désactivés dans le Bios, et qu'il
faut aller les désactiver.

En USB, effectivement en général avec les modèles SONY, c'est plutôt
pour avoir accès (uniquement) aux memorysticks.

Cordialement,

FDDKDR ( :-Fred-: )




FDDKDR
Le #1178284
"Komoku" discussion : 473f0728$0$28866$

Le port Firewire fonctionne (je l'utilise avec des HD externes) mais il ne
se passe rien lorsque je branche la caméra... Absolument rien...

Par ailleurs je n'ai rien trouvé sur le site de Sony sur d'éventuels
drivers...

Quelle merde... (et tout ça parce que le Mac est tellement planté que j'ai
renoncé : même l'installation de Mac OS X Tiger ne se passe pas bien !).



Sur le MAC, cette caméra fonctionnait bien en Firewire ?


Cordialement,

FDDKDR ( :-Fred-: )

Komoku
Le #1178035
Sur le MAC, cette caméra fonctionnait bien en Firewire ?


Oui, sans problème.

FDDKDR
Le #1177904
Bonjour,

"Komoku" discussion : 473ff23b$0$30962$

Sur le MAC, cette caméra fonctionnait bien en Firewire ?


Oui, sans problème.


Bon, il ne reste pas 36000 solutions.

Il faut tester cette camera sur un autre PC ayant du Firewire pour en avoir
le coeur net, des fois que le cordon Firewire ou la connecteur de la caméra
soit HS.
(si pas de proche ou connaissance ayant cela, essayer par exemple de faire
un test en magasin chez votre revendeur de PC)

Vérifier quand même dans le gestionnaire de périphériques si la camera n'est
pas présente dans les périphériques cachés (faire menu "Affichage", activer
"Afficher les périphériques cachés").
Et bien chercher dans TOUTES les rubriques du gestionnaire de périphériques,
on ne sait jamais où XP peut la planquer :D

Cordialement,

FDDKDR ( :-Fred-: )


Publicité
Poster une réponse
Anonyme