Plus de son

Le
Georges
Bonsoir,

Depuis une mise a jour, j'ai plus le son dans gnome.
Si je fait un test dans Système/Préférence/son, j'obtient:

audiotestsrc wave=sine freqQ2 ! audioconvert ! audioresample !
gconfaudiosink: Could not open audio device for playback.

Et dans un terminal ca donne:

aplay sons/floop.wav
ALSA lib pcm_dmix.c:996:(snd_pcm_dmix_open) unable to open slave
aplay: main:564: audio open error: Aucun fichier ou répertoire de ce type

Quelqu'un a t'il déjà eu le problème?

Georges

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dos Santos patrick
Le #9649531
Hello

Essaie un alsaconf pour recharger les bons modules de ta cartes Son
Car à l'heure actuelle elle n'est plus reconnu à cause de la mise a jour

Cldt


Bonsoir,

Depuis une mise a jour, j'ai plus le son dans gnome.
Si je fait un test dans Système/Préférence/son, j'obtient:

audiotestsrc wave=sine freqQ2 ! audioconvert ! audioresample !
gconfaudiosink: Could not open audio device for playback.

Et dans un terminal ca donne:

aplay sons/floop.wav
ALSA lib pcm_dmix.c:996:(snd_pcm_dmix_open) unable to open slave
aplay: main:564: audio open error: Aucun fichier ou répertoire de ce type

Quelqu'un a t'il déjà eu le problème?

Georges

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact








--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme