Plus de son, impossible de lire de la musique

Le
Jean-Baptiste VANNIER
Bonjour à tous,

Il ya quelques jours, j'ai désintallé un logiciel pour écouter de la musique
"AvRack" (un nom de ce genre-là). J'ai dû par erreur désinstaller un
fichier caché, car depuis je n'ai plus de son sur mes enceintes, je ne peux
plus lire mes fichiers musicaux avec Windows Media Player, et dans "Sons et
Périphériques" est indiqué "aucun périphérique audio".

J'ai essayé la restauration du système, mais l'ordinateur ne "veut" pas la
faire. Peut-être parce qu'il y a Spybot sur mon PC et que j'ai autorisé une
modification (clé de registre) lors de la suppressions de Av Rack ??

Je suis sous Windows XP.

Je précise que je n'ai pas de CD d'installation pour mes enceintes..

Merci de votre aide !

Sophie
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR \( :-Fred-: \)
Le #18563001
Bonsoir,

"Jean-Baptiste VANNIER" de groupe de discussion : 4986c4a2$0$4056$
Il ya quelques jours, j'ai désintallé un logiciel pour écouter de la
musique "AvRack" (un nom de ce genre-là...). J'ai dû par erreur
désinstaller un fichier caché, car depuis je n'ai plus de son sur mes
enceintes, je ne peux plus lire mes fichiers musicaux avec Windows Media
Player, et dans "Sons et Périphériques" est indiqué "aucun périphérique
audio".
J'ai essayé la restauration du système, mais l'ordinateur ne "veut" pas la
faire. Peut-être parce qu'il y a Spybot sur mon PC et que j'ai autorisé
une modification (clé de registre) lors de la suppressions de Av Rack ??
Je suis sous Windows XP.
Je précise que je n'ai pas de CD d'installation pour mes enceintes.....
Merci de votre aide !
Sophie



Vous avez dû supprimer un fichier des pilotes de la carte son sans le faire
exprès ...
Il va falloir retrouver le fabricant et le modèle de cette carte son pour
pouvoir la réinstaller.

Est-ce un portable ou un PC de marque ?
Si oui, il suffit d'aller sur le site du fabricant, d'aller dans la section
"Support" ou Téléchargement", d'y saisir le modèle de l'ordinateur, et
alors il y aura toute une liste de pilotes, utilitaires et mise à jour pour
votre ordinateur. Y télécharger et installer les pilotes de la carte son.

Sinon, si vous ne savez rein sur votre ordinateur télécharger par exemple
"PC Wizard" (gratuit) qui vous dira tout sur sa composition et les
fabricants du matériel, dont la carte (ou chipset) son (audio).

Cordialement,

Fred.
FDDKDR ( :-Fred-: )
Jacquouille la Fripouille
Le #18564021
*Bonjour Jean-Baptiste VANNIER*
Tu as pianoté sur ton clavier dans
Bonjour à tous,

Il ya quelques jours, j'ai désintallé un logiciel pour écouter de la
musique "AvRack" (un nom de ce genre-là...). J'ai dû par erreur
désinstaller un fichier caché, car depuis je n'ai plus de son sur mes
enceintes, je ne peux plus lire mes fichiers musicaux avec Windows
Media Player, et dans "Sons et Périphériques" est indiqué "aucun
périphérique audio".

J'ai essayé la restauration du système, mais l'ordinateur ne "veut"
pas la faire. Peut-être parce qu'il y a Spybot sur mon PC et que j'ai
autorisé une modification (clé de registre) lors de la suppressions
de Av Rack ??

Je suis sous Windows XP.

Je précise que je n'ai pas de CD d'installation pour mes
enceintes.....



Essaye déjà de faire ta restauration en mode sans échec.
Sinon, as-tu du son avec d'autres lecteurs comme Winamp ou RealPlayer ou autre ?
Il y aussi la piste des drivers de la carte son. Que dit le gestionnaire de périphériques ?
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Jean-Baptiste VANNIER
Le #18566481
Bonjour et merci !

Je n'ai pas d'autres lecteurs comme Winamp ou RealPLayer, donc je n'ai pu
essayer....

Dans le gestionnaire de périphériques, dans "autres périphériques", j'ai un
"Contrôleur audio multimedia" avec un point d'interrogation jaune. J'ai
essayé de le mettre à jour avec l'Assistant mise à jour , mais la réponse
est que "le matériel n'a pas été installé car l'assistant ne trouve pas le
logiciel".

Je n'ai pas de rubrique "carte son", mais "contrôleur audio, video et jeu".

Comme le conseillait Fred, je suis allée sur le site Acer et je vais essayer
de voir si je peux réinstaller le pilote....

A suivre donc !

Sophie


"Jacquouille la Fripouille" le message de news:
*Bonjour Jean-Baptiste VANNIER*
Tu as pianoté sur ton clavier dans

Bonjour à tous,

Il ya quelques jours, j'ai désintallé un logiciel pour écouter de la
musique "AvRack" (un nom de ce genre-là...). J'ai dû par erreur
désinstaller un fichier caché, car depuis je n'ai plus de son sur mes
enceintes, je ne peux plus lire mes fichiers musicaux avec Windows
Media Player, et dans "Sons et Périphériques" est indiqué "aucun
périphérique audio".

J'ai essayé la restauration du système, mais l'ordinateur ne "veut"
pas la faire. Peut-être parce qu'il y a Spybot sur mon PC et que j'ai
autorisé une modification (clé de registre) lors de la suppressions
de Av Rack ??

Je suis sous Windows XP.

Je précise que je n'ai pas de CD d'installation pour mes
enceintes.....



Essaye déjà de faire ta restauration en mode sans échec.
Sinon, as-tu du son avec d'autres lecteurs comme Winamp ou RealPlayer ou
autre ?
Il y aussi la piste des drivers de la carte son. Que dit le gestionnaire
de périphériques ?
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.



FDDKDR \( :-Fred-: \)
Le #18569051
Bonjour,


"Jean-Baptiste VANNIER" de groupe de discussion : 4987f950$0$18384$

Dans le gestionnaire de périphériques, dans "autres périphériques", j'ai
un "Contrôleur audio multimedia" avec un point d'interrogation jaune.



Effectivement, cela confirme qu'il est désinstallé.
Pas de son tant qu'il ne sera pas réinstallé....
Donc ... soit le site d'Acer, sinon, nous donner les références de la carte
mère (avec PC Wizard ou autre), ou mieux, du chipset son. On vous dira où
aller chercher les pilotes ...


A suivre donc !




OK. A plus tard.


Cordialement

Fred;
FDDKDR ( :-Fred-: )
Jean-Baptiste VANNIER
Le #18569301
Merci !

En fait, j'ai fait les mises à jour de Microsoft et je suis en train de
télécharger une mise à jour matérielle "NVIDIA Driver update for NVIDIA
GeForce 6100".

64,4 Mo en bas débit, rendez-vous dans 20 heures !!!!

Je n'ai pas réussi à trouver les références de la carte-mère !? Ca se situe
où ?

Sophie

"FDDKDR ( :-Fred-: )"
Bonjour,


"Jean-Baptiste VANNIER" message de groupe de discussion :
4987f950$0$18384$

Dans le gestionnaire de périphériques, dans "autres périphériques", j'ai
un "Contrôleur audio multimedia" avec un point d'interrogation jaune.



Effectivement, cela confirme qu'il est désinstallé.
Pas de son tant qu'il ne sera pas réinstallé....
Donc ... soit le site d'Acer, sinon, nous donner les références de la
carte mère (avec PC Wizard ou autre), ou mieux, du chipset son. On vous
dira où aller chercher les pilotes ...


A suivre donc !




OK. A plus tard.


Cordialement

Fred;
FDDKDR ( :-Fred-: )


Herser
Le #18569501
Jean-Baptiste VANNIER wrote:
Merci !

En fait, j'ai fait les mises à jour de Microsoft et je suis en train
de télécharger une mise à jour matérielle "NVIDIA Driver update for
NVIDIA GeForce 6100".

64,4 Mo en bas débit, rendez-vous dans 20 heures !!!!

Je n'ai pas réussi à trouver les références de la carte-mère !? Ca se
situe où ?

Sophie



Bonjour
Il existe des logiciels qui examinent ta config et te disent tout.
Exemple SIW :
Chez l'éditeur :
http://www.gtopala.com/
Chez Ninou (Gratilog) avec explications en Fr :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid"6&

Rubriques matériel / Carte mère
Herser
Jean-Baptiste VANNIER
Le #18573921
Bon, génial !

La mise à jour de Nvidia n'a rien changé. J'ai envie d'essayer ce que Fred
disait dans un autre message, à savoir :

Une première piste alors : aller dans le "Gestionnaire de périphériques"






(clic droit sur l'icône "Ordinateur" -> "Gérer").
Dans le menu "Affichage" , activer "Afficher les périphériques cachés".
Vérifier si aucun périphérique n'est marqué d'un "!" ou "?" jaune, ou d'une
"X" rouge.
(surtout dans "périphériques systèmes" -> "Enumérateur de périphériques
logiciels Plug-and-Play"
S'il y en a un, le désinstaller, redémarrer le PC, vérifier dans le
"gestionnaire de périphériques", et si tout ok, tester à nouveau.

Et je n'arrive pas à télécharger SIW : j'ai comme réponse que le fichier
n'est pas bon (the setup file are corupted).

Que faire ?

Sophie

"Herser"
Jean-Baptiste VANNIER wrote:
Merci !

En fait, j'ai fait les mises à jour de Microsoft et je suis en train
de télécharger une mise à jour matérielle "NVIDIA Driver update for
NVIDIA GeForce 6100".

64,4 Mo en bas débit, rendez-vous dans 20 heures !!!!

Je n'ai pas réussi à trouver les références de la carte-mère !? Ca se
situe où ?

Sophie



Bonjour
Il existe des logiciels qui examinent ta config et te disent tout.
Exemple SIW :
Chez l'éditeur :
http://www.gtopala.com/
Chez Ninou (Gratilog) avec explications en Fr :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid"6&

Rubriques matériel / Carte mère
Herser


Jean-Baptiste VANNIER
Le #18574201
Bon, il semble que je n'ai plus de carte audio, d'après les infos système .
Et j'ai un message d'erreur pour ID Pug-and-Play :

PCI/VEN_10DE&DEV_026B&SUBSY_OCAF105B&REV_A2/3&2411E6FE&o&82

"Les pilotes de ce périhpérique ne sont pas installés".

Ouf !

Merci de votre aide !

Sophie

"Jean-Baptiste VANNIER" de news: 4988a167$0$9400$
Bon, génial !

La mise à jour de Nvidia n'a rien changé. J'ai envie d'essayer ce que Fred
disait dans un autre message, à savoir :

Une première piste alors : aller dans le "Gestionnaire de périphériques"






(clic droit sur l'icône "Ordinateur" -> "Gérer").
Dans le menu "Affichage" , activer "Afficher les périphériques cachés".
Vérifier si aucun périphérique n'est marqué d'un "!" ou "?" jaune, ou
d'une
"X" rouge.
(surtout dans "périphériques systèmes" -> "Enumérateur de périphériques
logiciels Plug-and-Play"
S'il y en a un, le désinstaller, redémarrer le PC, vérifier dans le
"gestionnaire de périphériques", et si tout ok, tester à nouveau.

Et je n'arrive pas à télécharger SIW : j'ai comme réponse que le fichier
n'est pas bon (the setup file are corupted).

Que faire ?

Sophie

"Herser"
Jean-Baptiste VANNIER wrote:
Merci !

En fait, j'ai fait les mises à jour de Microsoft et je suis en train
de télécharger une mise à jour matérielle "NVIDIA Driver update for
NVIDIA GeForce 6100".

64,4 Mo en bas débit, rendez-vous dans 20 heures !!!!

Je n'ai pas réussi à trouver les références de la carte-mère !? Ca se
situe où ?

Sophie



Bonjour
Il existe des logiciels qui examinent ta config et te disent tout.
Exemple SIW :
Chez l'éditeur :
http://www.gtopala.com/
Chez Ninou (Gratilog) avec explications en Fr :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid"6&

Rubriques matériel / Carte mère
Herser






Roger LEDIG
Le #18574261
Jean-Baptiste VANNIER a écrit :
Bon, il semble que je n'ai plus de carte audio, d'après les infos système .
Et j'ai un message d'erreur pour ID Pug-and-Play :

PCI/VEN_10DE&DEV_026B&SUBSY_OCAF105B&REV_A2/3&2411E6FE&o&82

"Les pilotes de ce périhpérique ne sont pas installés".

Ouf !

Merci de votre aide !

Sophie

"Jean-Baptiste VANNIER" de news: 4988a167$0$9400$
Bon, génial !

La mise à jour de Nvidia n'a rien changé. J'ai envie d'essayer ce que Fred
disait dans un autre message, à savoir :

Une première piste alors : aller dans le "Gestionnaire de périphériques"






(clic droit sur l'icône "Ordinateur" -> "Gérer").
Dans le menu "Affichage" , activer "Afficher les périphériques cachés".
Vérifier si aucun périphérique n'est marqué d'un "!" ou "?" jaune, ou
d'une
"X" rouge.
(surtout dans "périphériques systèmes" -> "Enumérateur de périphériques
logiciels Plug-and-Play"
S'il y en a un, le désinstaller, redémarrer le PC, vérifier dans le
"gestionnaire de périphériques", et si tout ok, tester à nouveau.

Et je n'arrive pas à télécharger SIW : j'ai comme réponse que le fichier
n'est pas bon (the setup file are corupted).

Que faire ?

Sophie

"Herser"
Jean-Baptiste VANNIER wrote:
Merci !

En fait, j'ai fait les mises à jour de Microsoft et je suis en train
de télécharger une mise à jour matérielle "NVIDIA Driver update for
NVIDIA GeForce 6100".

64,4 Mo en bas débit, rendez-vous dans 20 heures !!!!

Je n'ai pas réussi à trouver les références de la carte-mère !? Ca se
situe où ?

Sophie


Bonjour
Il existe des logiciels qui examinent ta config et te disent tout.
Exemple SIW :
Chez l'éditeur :
http://www.gtopala.com/
Chez Ninou (Gratilog) avec explications en Fr :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid"6&

Rubriques matériel / Carte mère
Herser











Bonjour

il faut les installer, les pilotes si vous avez une carte son, soit
intégré ou autre.

Cordialement

Roger
Herser
Le #18574251
Jean-Baptiste VANNIER wrote:
Bon, génial !

La mise à jour de Nvidia n'a rien changé. J'ai envie d'essayer ce que
Fred disait dans un autre message, à savoir :

Une première piste alors : aller dans le "Gestionnaire de
périphériques"






(clic droit sur l'icône "Ordinateur" -> "Gérer").
Dans le menu "Affichage" , activer "Afficher les périphériques
cachés". Vérifier si aucun périphérique n'est marqué d'un "!" ou "?"
jaune, ou d'une "X" rouge.
(surtout dans "périphériques systèmes" -> "Enumérateur de
périphériques logiciels Plug-and-Play"
S'il y en a un, le désinstaller, redémarrer le PC, vérifier dans le
"gestionnaire de périphériques", et si tout ok, tester à nouveau.

Et je n'arrive pas à télécharger SIW : j'ai comme réponse que le
fichier n'est pas bon (the setup file are corupted).



Le lien de Gratilog te mène ici :
http://www.gtopala.com/siw-download.html
Choisis "SIW With Installer"
Télécharge
Installe

Sophie

"Herser"
Jean-Baptiste VANNIER wrote:
Merci !

En fait, j'ai fait les mises à jour de Microsoft et je suis en train
de télécharger une mise à jour matérielle "NVIDIA Driver update for
NVIDIA GeForce 6100".

64,4 Mo en bas débit, rendez-vous dans 20 heures !!!!

Je n'ai pas réussi à trouver les références de la carte-mère !? Ca
se situe où ?

Sophie



Bonjour
Il existe des logiciels qui examinent ta config et te disent tout.
Exemple SIW :
Chez l'éditeur :
http://www.gtopala.com/
Chez Ninou (Gratilog) avec explications en Fr :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid"6&

Rubriques matériel / Carte mère
Herser




Publicité
Poster une réponse
Anonyme