Plus d'utilisateurs visibles

Le
Gloops
Bonjour tout le monde,

Sur la page d'accueil de Windows XP familial, apparaît sous le logo la =

mention "Veuillez d'abord cliquer sur votre nom d'utilisateur", et à
droite la liste des utilisateurs connus (et actifs, ça c'est un autre
sujet).

Seulement voilà, de temps à autre, alors qu'il y a une session de
démarrée, il n'y a pas de liste d'utilisateurs à l'écran. Et une =
fois
que Windows est parti sur cette lancée ça m'est arrivé une fois=
, par
Alt Echappement, de faire apparaître une boîte de dialogue pour saisi=
e
du nom d'utilisateur et du mot de passe. Mais sinon, rien à faire, alt =

échappement, alt tab, ctrl alt suppr., promener le doigt sur tout le
clavier, avec Ctrl, avec Maj., avec verrouillage de défilement

Je peux faire apparaître le clavier à l'écran, mais je n'obtiens ri=
en de
plus avec, qu'avec le clavier physique.

Rien à faire, cette fichue liste d'utilisateurs ne revient pas, même =

après hibernation et réveil. Le seul moyen que j'aie pour la retrouve=
r,
c'est le redémarrage cosaque. Ou encore une variante, pendant le réve=
il
après hibernation, appuyer sur F8 pour accéder aux options de
redémarrage, et démarrer une nouvelle session. Ce qui donne le même=

résultat que le redémarrage cosaque, mais en prenant plus de temps.

En bref, le travail en cours est perdu. Si il y a une défragmentation, =

en cours, et que seul le témoin du disque dit que ce n'est pas fini,
c'est dommage (la dernière ayant duré plus de seize heures )

Est-ce qu'il y aurait une manipulation à laquelle je n'aurais pas pensé=

? Un programme que je pourrais lancer via un CD par exemple ?

Cette histoire m'arrivait à peu près une fois par an, mais cette sema=
ine
un peu plus souvent. Pourtant, comme j'ai réinstallé pas mal de trucs=
,
je me serais plutôt attendu à ce que ça fonctionne mieux que moins =
bien.
C'est le cas sur pas mal de sujets, mais pas là-dessus.

Cet après-midi j'avais ouvert une session d'utilisateur limité, et un=
e
session d'administrateur. J'ai fait la bascule sans problème de l'une à=

l'autre cinq ou six fois, et puis à la tentative suivante, plus de list=
e
d'utilisateurs. Comme le redémarrage s'est fait sans chkdsk, j'imagine =

que la défragmentation ne s'est pas plantée : coup de bol.

La machine était à jour, sauf peut-être une mise à jour pour SQL =
Server
et une pour Visual Studio. Et aussi 4 pour Office 2007, qui en étaient =
à
leur dixième présentation, mais de toute manière Office 2007 est en=

version de démonstration, et ne fonctionne qu'en visionneuse, alors je =

ne m'affole pas pour ça.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Max
Le #24765272
Bonsoir,

As-tu essayé Ctrl+Alt+Suppr *2 fois* pour avoir l'écran de connexion où
l'on doit saisir le nom utilisateur et le mot de passe ?

Tu peux aussi désactiver l'écran d'accueil après la mise en veille.

@+
Gloops
Le #24766142
Max a écrit, le 07/09/2012 19:07 :
Bonsoir,

As-tu essayé Ctrl+Alt+Suppr *2 fois* pour avoir l'écran de connexio n où
l'on doit saisir le nom utilisateur et le mot de passe ?




Si je le fais cinq ou six fois, ça compte ?


Tu peux aussi désactiver l'écran d'accueil après la mise en veill e.



Effectivement ça peut diminuer le nombre d'occasions, on appelle ça
"contourner le problème".
Mais pour le changement d'utilisateur cet après-midi, ça ne m'aurait pas
sauvé. D'ailleurs, après j'ai continué avec "runas".
Gloops
Le #24766532
Gloops a écrit, le 07/09/2012 17:39 :
Et aussi 4 pour Office 2007, qui en étaient à leur dixième prés entation,
mais de toute manière Office 2007 est en version de démonstration, et ne
fonctionne qu'en visionneuse, alors je ne m'affole pas pour ça.



ça c'est fait, grâce à la doc trouvée sur le site update.microsof t.com.
Il fallait :
- laisser le service de mise à jour automatique télécharger ces 4 m ises
à jour
- débrancher le réseau
- désactiver antivirus et pare-feu
- lancer l'installation
- réactiver antivirus et pare-feu
Gloops
Le #24780812
Gloops a écrit, le 07/09/2012 17:39 :
Bonjour tout le monde,

Sur la page d'accueil de Windows XP familial, apparaît sous le logo l a
mention "Veuillez d'abord cliquer sur votre nom d'utilisateur", et à
droite la liste des utilisateurs connus (et actifs, ça c'est un autre
sujet).

Seulement voilà, de temps à autre, alors qu'il y a une session de
démarrée, il n'y a pas de liste d'utilisateurs à l'écran. Et un e fois
que Windows est parti sur cette lancée ... ça m'est arrivé une fo is, par
Alt Echappement, de faire apparaître une boîte de dialogue pour sai sie
du nom d'utilisateur et du mot de passe. Mais sinon, rien à faire, al t
échappement, alt tab, ctrl alt suppr., promener le doigt sur tout le
clavier, avec Ctrl, avec Maj., avec verrouillage de défilement ...

Je peux faire apparaître le clavier à l'écran, mais je n'obtiens rien de
plus avec, qu'avec le clavier physique.

Rien à faire, cette fichue liste d'utilisateurs ne revient pas, mêm e
après hibernation et réveil. Le seul moyen que j'aie pour la retrou ver,
c'est le redémarrage cosaque. Ou encore une variante, pendant le ré veil
après hibernation, appuyer sur F8 pour accéder aux options de
redémarrage, et démarrer une nouvelle session. Ce qui donne le mê me
résultat que le redémarrage cosaque, mais en prenant plus de temps.

En bref, le travail en cours est perdu. Si il y a une défragmentation ,
en cours, et que seul le témoin du disque dit que ce n'est pas fini,
c'est dommage (la dernière ayant duré plus de seize heures ...)

Est-ce qu'il y aurait une manipulation à laquelle je n'aurais pas pen sé
? Un programme que je pourrais lancer via un CD par exemple ?

Cette histoire m'arrivait à peu près une fois par an, mais cette se maine
un peu plus souvent. Pourtant, comme j'ai réinstallé pas mal de tru cs,
je me serais plutôt attendu à ce que ça fonctionne mieux que moin s bien.
C'est le cas sur pas mal de sujets, mais pas là-dessus.

Cet après-midi j'avais ouvert une session d'utilisateur limité, et une
session d'administrateur. J'ai fait la bascule sans problème de l'une à
l'autre cinq ou six fois, et puis à la tentative suivante, plus de li ste
d'utilisateurs. Comme le redémarrage s'est fait sans chkdsk, j'imagin e
que la défragmentation ne s'est pas plantée : coup de bol.

La machine était à jour, sauf peut-être une mise à jour pour SQ L Server
et une pour Visual Studio. Et aussi 4 pour Office 2007, qui en étaien t à
leur dixième présentation, mais de toute manière Office 2007 est en
version de démonstration, et ne fonctionne qu'en visionneuse, alors j e
ne m'affole pas pour ça.






Ah, en pensant -notamment- à deux personnes que j'ai vu passer par ici,
je me dis que si je n'ai aucun commentaire sur cette question, ça augur e
mal de sa résolution ...

Enfin on verra bien après une autre semaine :)



























(more included text than new text, dixit pasdenom.info) ben je sais
c'est pour les nouveaux dont les serveurs n'auraient pas conservé le
message depuis la semaine dernière ... ça peut arriver ; si des fois ils
ont une idée géniale ...
Herser
Le #24785922
Gloops a écrit dans le message de news:k2tdf9$4rt$
Gloops a écrit, le 07/09/2012 17:39 :
Bonjour tout le monde,

Sur la page d'accueil de Windows XP familial, apparaît sous le logo
la mention "Veuillez d'abord cliquer sur votre nom d'utilisateur",
et à droite la liste des utilisateurs connus (et actifs, ça c'est un
autre sujet).

Seulement voilà, de temps à autre, alors qu'il y a une session de
démarrée, il n'y a pas de liste d'utilisateurs à l'écran.





Bonjour

Peut-être une piste ici :
http://windowsxp.mvps.org/useracc.htm

Herser qui revient de vacances loin de tout PC
Bernard Lempel
Le #24786262
C'est meilleur de plonger dans un PC que de plonger dans la belle bleue ?

--
Amitiés,
B. Lempel
http://lempel.pagesperso-orange.fr/


"Herser" 50548ceb$0$1861$
Gloops a écrit dans le message de news:k2tdf9$4rt$
Gloops a écrit, le 07/09/2012 17:39 :
Bonjour tout le monde,

Sur la page d'accueil de Windows XP familial, apparaît sous le logo
la mention "Veuillez d'abord cliquer sur votre nom d'utilisateur",
et à droite la liste des utilisateurs connus (et actifs, ça c'est un
autre sujet).

Seulement voilà, de temps à autre, alors qu'il y a une session de
démarrée, il n'y a pas de liste d'utilisateurs à l'écran.





Bonjour

Peut-être une piste ici :
http://windowsxp.mvps.org/useracc.htm

Herser qui revient de vacances loin de tout PC
Herser
Le #24786502
Bernard Lempel a écrit dans le message de
news:5054a06a$0$18050$
C'est meilleur de plonger dans un PC que de plonger dans la belle
bleue ?



Bonjour

En fait, comme je suis près de la belle bleue, je l'évite en été.
Et je prends mes vacances en montagne
C'est quand même agréable de se désintoxiquer du PC pendant une dizaine de
jours !

Herser
Gloops
Le #24788782
Herser a écrit, le 15/09/2012 18:39 :
Bonjour

En fait, comme je suis près de la belle bleue, je l'évite en été .
Et je prends mes vacances en montagne
C'est quand même agréable de se désintoxiquer du PC pendant une d izaine
de jours !

Herser




J'imagine ...
Je me disais aussi, que tu étais un des deux auxquels je pensais :)
Gloops
Le #24788772
Herser a écrit, le 15/09/2012 16:13 :
Bonjour

Peut-être une piste ici :
http://windowsxp.mvps.org/useracc.htm

Herser qui revient de vacances loin de tout PC



Bonjour,

Merci pour le tuyau.

Bon j'ai fait ça, j'ai eu comme réponse :
"mshtml.dll a été chargé mais le point d'entrée DllRegisterServer est
introuvable.
Ce fichier ne peut pas être enregistré."

Pour les deux autres, réponses positives (sauf quand j'ai oublié de m e
donner les droits administrateur bien entendu).

On va bien voir, là ça fait quelques jours que je suis tranquille ave c
ce problème, c'est arrivé que je sois tranquille une dizaine de mois
d'affilée ...
Gloops
Le #24788802
Herser a écrit, le 15/09/2012 16:13 :
Bonjour

Peut-être une piste ici :
http://windowsxp.mvps.org/useracc.htm

Herser qui revient de vacances loin de tout PC




J'ai failli dire, ah tiens il n'y a pas longtemps j'ai mis Java à jour
alors que ça faisait longtemps que cette mouche ne m'avait pas piqué.
Mais ... jscript n'a rien à voir avec Java.

D'ailleurs, comme j'ai réinstallé pas mal de choses sur la machine, i l
n'y a pas que ça à avoir été mis à jour.
Publicité
Poster une réponse
Anonyme