Plus de WiFi sur mon XP Pro

Le
Robert
Bonjour,
Après mon problème suite à une mise à jour de XP Pro, (voir le post "J'ai
perdu mes profils après un Windows Update XP Pro SP2" du 23/03/08), tout est
pratiquement remis en état sur mon portable ASUS A8JA sauf le WiFi.
J'ai tout d'abord au démarrage de XP Pro, en bas à droite de l'écran:
Intel (R) PROSet / Wireless 54.0 Mbits qualité du signal : Excellente.
Puis quelques secondes après:
Problème de connexion : Cliquer pour lancer les Diagnostiques.
Etat : Connectivité limitée ou inexistante

Je clique pour lancer les diagnostics. il me demande la clé de chiffrement
WEP 128 bits.
et me le redemande sans cesse, toutes les 3 minutes
Quelque idée ?

Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ty-Fanch'
Le #1920724
Bonjour,
Après mon problème suite à une mise à jour de XP Pro, (voir le post "J'ai
perdu mes profils après un Windows Update XP Pro SP2" du 23/03/08), tout est
pratiquement remis en état sur mon portable ASUS A8JA sauf... le WiFi.
J'ai tout d'abord au démarrage de XP Pro, en bas à droite de l'écran:
Intel (R) PROSet / Wireless 54.0 Mbits qualité du signal : Excellente.
Puis quelques secondes après:
Problème de connexion : Cliquer pour lancer les Diagnostiques.
Etat : Connectivité limitée ou inexistante
---------------------------------------
Je clique pour lancer les diagnostics. il me demande la clé de chiffrement
WEP 128 bits.
et me le redemande sans cesse, toutes les 3 minutes...
Quelque idée ?

Merci d'avance


A tout hasard, la LB Pro est-elle en association quand vous tapez la
clé?

--
Amicalement

"Si on te donne une claque sur la joue droite, tend la joue gauche. Si
on te donne un coup de pied au cul, ne te retourne surtout pas"
Ty-Fanch' (Qui s'est encore fait avoir)

Publicité
Poster une réponse
Anonyme