Plusieurs conditions dans une formule.

Le
quertol53
Bonjour, voici ci-dessous une formule
=SI(OU($H$48<>"";(RECHERCHEV($H$48;BDD_Expansion_2;63;FAUX));"");(OU(RECHERCHEV($H$48;BDD_Expansion_2;63;FAUX)<>"";RECHERCHEV($H$48;BDD_Expansion_2;63;FAUX);"")))

Je souhaite que cette cellule soit vide si elle remplie une des 2 conditions.
Un exemple pour essayer d'être clair:
j'ai 3 cellules, A1, A2, A3.
A1 est la cellule ou se situe la formule.
A2 est une cellule à remplir qui m'indique où aller dans un tableau pour
trouver A3
A3 est la cellule qui s'affiche dans A1.

Comment écrire une formule pour que si A2 est vide ou si A3 est vide, A1
soit vide.

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Elliac
Le #4329311
Bonjour,

=si(ou(A2="";A3="");"";Recherchev(....))

Camille

"quertol53" wrote:

Bonjour, voici ci-dessous une formule
=SI(OU($H$48<>"";(RECHERCHEV($H$48;BDD_Expansion_2;63;FAUX));"");(OU(RECHERCHEV($H$48;BDD_Expansion_2;63;FAUX)<>"";RECHERCHEV($H$48;BDD_Expansion_2;63;FAUX);"")))

Je souhaite que cette cellule soit vide si elle remplie une des 2 conditions.
Un exemple pour essayer d'être clair:
j'ai 3 cellules, A1, A2, A3.
A1 est la cellule ou se situe la formule.
A2 est une cellule à remplir qui m'indique où aller dans un tableau pour
trouver A3
A3 est la cellule qui s'affiche dans A1.

Comment écrire une formule pour que si A2 est vide ou si A3 est vide, A1
soit vide.

Merci



Publicité
Poster une réponse
Anonyme