plusieurs problèmes avec Outlook eXpress 6.0

Le
tealc
hello
voici les prob que je rencontre avec EXPRESS 6.0

- j'ai 1 ancien disk dur ou j'ai dans 1 sous dossier IDENTITIES tous mes
dossiers, mes mels et mes contacts, je n'arrive pas à les récupérer sur mon
nouveau disk comment faire SVP ?

- je recois des emails avec des images mais je n'arrive pas à les voir.
voici ce que dit l'aide Outlook : "Bien que cela ne soit pas recommandé,
vous pouvez automatiquement télécharger toutes les images dans Outlook
Express en accédant au menu Outils, en sélectionnant Options, puis en
cliquant sur l'onglet Sécurité. Désactivez la case à cocher Bloquer les
images et les autres contenus externes dans les messages HTML."
mais ya 1 prb la ligne "Bloquer les images et les autres contenus externes
dans les messages HTML." n'existe pas ..alors comment faire ?

merci pour votre aide
@+
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
NM
Le #1746967
hello tealc you wrote

hello
voici les prob que je rencontre avec EXPRESS 6.0

- j'ai 1 ancien disk dur ou j'ai dans 1 sous dossier IDENTITIES tous
mes dossiers, mes mels et mes contacts, je n'arrive pas à les
récupérer sur mon nouveau disk ...comment faire SVP ?

- je recois des emails avec des images mais je n'arrive pas à les
voir. voici ce que dit l'aide Outlook : "Bien que cela ne soit pas
recommandé, vous pouvez automatiquement télécharger toutes les images
dans Outlook Express en accédant au menu Outils, en sélectionnant
Options, puis en cliquant sur l'onglet Sécurité. Désactivez la case à
cocher Bloquer les images et les autres contenus externes dans les
messages HTML."
mais ya 1 prb la ligne "Bloquer les images et les autres contenus
externes dans les messages HTML." n'existe pas .....alors comment
faire ?

merci pour votre aide
@+


Case *non* cochée chez moi


http://cjoint.com/?jfoQs874GP

Luc
Le #1746965
tealc nous a déclaré

hello


Bonjour,

voici les prob que je rencontre avec EXPRESS 6.0

- j'ai 1 ancien disk dur ou j'ai dans 1 sous dossier IDENTITIES tous
mes dossiers, mes mels et mes contacts, je n'arrive pas à les
récupérer sur mon nouveau disk ...comment faire SVP ?


Pour réintégrer les .dbx (chaque fichier .dbx correspond à un dossier local
de ton ancien OE) de ton ancien disque dur :

1- Ouvrir OE et créer un nouveau dossier local 'Récupération' (par
exemple) ;
2- sélectionner une fois ce dossier dans OE (important, ça force OE à
créer le .dbx correspondant) ;
3- fermer OE ;
4- renommer un des fichiers à réintégrer en Récupération.dbx (attention
aux accents, à la majuscule, etc.) ;
5- copier ce fichier dans le dossier de stockage d'OE [1] (une fenêtre doit
t'avertir que le fichier existe déjà, accepte l'écrasement) ;
6- ouvrir OE ;
7- aller dans le dossier local 'Récupération' et déplacer tous les
messages qu'il contient ;
8- retourner à l'étape 3 pour réintégrer un autre .dbx

[1] pour savoir où est le dossier de stockage d'OE du profil en cours...
- 'Outils' -->'Options...' --> onglet 'Maintenance' --> 'Dossier de
stockage' --> Note le chemin d'accès d'accès à ce dosssier.
- Le dossier de stockage par défaut est lui-même dans un dossier caché
(Local Settings), il faut donc demander l'affichage des dossiers et
fichiers cachés dans l'onglet 'Affichage' des 'Options des dossiers'
pour pouvoir y accéder avec l'Explorateur Windows.


Pour récupérer les contacts, remplacer le fichier .wab du système actuel par
le .wab de l'ancien disque dur.
Ouvir le Carnet d'adresses et aller dans '?' --> 'À propos' pour relever le
chemin d'accès au fichier .wab.

- je recois des emails avec des images mais je n'arrive pas à les
voir. voici ce que dit l'aide Outlook : "Bien que cela ne soit pas
recommandé, vous pouvez automatiquement télécharger toutes les images
dans Outlook Express en accédant au menu Outils, en sélectionnant
Options, puis en cliquant sur l'onglet Sécurité. Désactivez la case à
cocher Bloquer les images et les autres contenus externes dans les
messages HTML."
mais ya 1 prb la ligne "Bloquer les images et les autres contenus
externes dans les messages HTML." n'existe pas .....alors comment
faire ?


Hein ???
'Outils' --> 'Options' --> onglet 'Sécurité' tu n'as pas ça ?
http://cjoint.com/?jfo127mZtS

Quelle est ta version d'OE ? ('Outils' --> '?' --> 'À propos de Microsoft
Outlook Express')

merci pour votre aide


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

mich
Le #1746964
"Luc" news:
tealc nous a déclaré

hello


Bonjour,

voici les prob que je rencontre avec EXPRESS 6.0

- j'ai 1 ancien disk dur ou j'ai dans 1 sous dossier IDENTITIES tous
mes dossiers, mes mels et mes contacts, je n'arrive pas à les
récupérer sur mon nouveau disk ...comment faire SVP ?


Pour réintégrer les .dbx (chaque fichier .dbx correspond à un dossier
local

de ton ancien OE) de ton ancien disque dur :

1- Ouvrir OE et créer un nouveau dossier local 'Récupération' (par
exemple) ;
2- sélectionner une fois ce dossier dans OE (important, ça force OE à
créer le .dbx correspondant) ;
3- fermer OE ;
4- renommer un des fichiers à réintégrer en Récupération.dbx (attention
aux accents, à la majuscule, etc.) ;
5- copier ce fichier dans le dossier de stockage d'OE [1] (une fenêtre
doit

t'avertir que le fichier existe déjà, accepte l'écrasement) ;
6- ouvrir OE ;
7- aller dans le dossier local 'Récupération' et déplacer tous les
messages qu'il contient ;
8- retourner à l'étape 3 pour réintégrer un autre .dbx

[1] pour savoir où est le dossier de stockage d'OE du profil en cours...
- 'Outils' -->'Options...' --> onglet 'Maintenance' --> 'Dossier de
stockage' --> Note le chemin d'accès d'accès à ce dosssier.
- Le dossier de stockage par défaut est lui-même dans un dossier caché
(Local Settings), il faut donc demander l'affichage des dossiers et
fichiers cachés dans l'onglet 'Affichage' des 'Options des dossiers'
pour pouvoir y accéder avec l'Explorateur Windows.


Pour récupérer les contacts, remplacer le fichier .wab du système actuel
par

le .wab de l'ancien disque dur.
Ouvir le Carnet d'adresses et aller dans '?' --> 'À propos' pour relever
le

chemin d'accès au fichier .wab.

- je recois des emails avec des images mais je n'arrive pas à les
voir. voici ce que dit l'aide Outlook : "Bien que cela ne soit pas
recommandé, vous pouvez automatiquement télécharger toutes les images
dans Outlook Express en accédant au menu Outils, en sélectionnant
Options, puis en cliquant sur l'onglet Sécurité. Désactivez la case à
cocher Bloquer les images et les autres contenus externes dans les
messages HTML."
mais ya 1 prb la ligne "Bloquer les images et les autres contenus
externes dans les messages HTML." n'existe pas .....alors comment
faire ?


Hein ???
'Outils' --> 'Options' --> onglet 'Sécurité' tu n'as pas ça ?
http://cjoint.com/?jfo127mZtS

Quelle est ta version d'OE ? ('Outils' --> '?' --> 'À propos de Microsoft
Outlook Express')


Bonjour
Pour ma part avec OE6 je n'ai pas cette ligne

merci pour votre aide


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg




mOmO
Le #1746963
Mécé mich Kazécry

Luc :
Hein ???
'Outils' --> 'Options' --> onglet 'Sécurité' tu n'as pas ça ?
http://cjoint.com/?jfo127mZtS

Quelle est ta version d'OE ? ('Outils' --> '?' --> 'À propos de
Microsoft Outlook Express')


Bonjour
Pour ma part avec OE6 je n'ai pas cette ligne

ben c'est que tu n'es pas à jour,


mais si tu n'as pas la ligne, tu ne bloques pas les images
(si tu avais répondu à la question de Luc ce serait plus clair)

reçois-tu en HTML ?
dans outils/options/lecture, décocher "lire tous les mess ..."

salut

--
mOmO

forum dépannage : http://pcland.easyforum.fr/index.htm


mich
Le #1746962
"mOmO"
Mécé mich Kazécry

Luc :
Hein ???
'Outils' --> 'Options' --> onglet 'Sécurité' tu n'as pas ça ?
http://cjoint.com/?jfo127mZtS

Quelle est ta version d'OE ? ('Outils' --> '?' --> 'À propos de
Microsoft Outlook Express')


Bonjour
Pour ma part avec OE6 je n'ai pas cette ligne

ben c'est que tu n'es pas à jour,


mais si tu n'as pas la ligne, tu ne bloques pas les images
(si tu avais répondu à la question de Luc ce serait plus clair)

reçois-tu en HTML ?
dans outils/options/lecture, décocher "lire tous les mess ..."

salut

--
mOmO

forum dépannage : http://pcland.easyforum.fr/index.htm

Bonjour
Je n'ai pas la ligne et aucune image de bloquée

Salut



Luc
Le #1746961
mich nous a déclaré

"Luc" de news:

'Outils' --> 'Options' --> onglet 'Sécurité' tu n'as pas ça ?
http://cjoint.com/?jfo127mZtS

Quelle est ta version d'OE ? ('Outils' --> '?' --> 'À propos de
Microsoft Outlook Express')


Bonjour


Bonjour,

Pour ma part avec OE6 je n'ai pas cette ligne


Eh bien oui, comme dit momo, ton OE n'est pas à jour. Loin s'en faut
d'ailleurs puisque ta version d'OE, visible dans l'en-tête de ton post, est
la 6.00.2800.1106 qui date au mieux de début 2004 !!!! Bigre de bigre !!!

Si ma mémoire est exacte, la case 'Bloquer les images et les autres contenus
externes dans les messages HTML' est apparue avec le SP2, donc fin août
2004.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Luc
Le #1746960
Luc nous a déclaré

mich nous a déclaré

"Luc" de news:

'Outils' --> 'Options' --> onglet 'Sécurité' tu n'as pas ça ?
http://cjoint.com/?jfo127mZtS

Quelle est ta version d'OE ? ('Outils' --> '?' --> 'À propos de
Microsoft Outlook Express')


Bonjour


Bonjour,

Pour ma part avec OE6 je n'ai pas cette ligne


Eh bien oui, comme dit momo, ton OE n'est pas à jour. Loin s'en faut
d'ailleurs puisque ta version d'OE, visible dans l'en-tête de ton
post, est la 6.00.2800.1106 qui date au mieux de début 2004 !!!!
Bigre de bigre !!!


...précision...
Après avoir fait un petit tour sur
http://www.faqoe.com/index.php?bas=/rep/histo.htm il s'avère que la
6.00.2800.1106 date de la sortie d'IE/OE 6 SP1 en septembre... 2002 !
Fichtre ! Y a des toiles d'araignées dans les coins de ton OE mais, au
moins, t'as pas usé les serveurs de Windows Update ! ;-)

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



mich
Le #1748351
"Luc" news:
Luc nous a déclaré

mich nous a déclaré

"Luc" de news:

'Outils' --> 'Options' --> onglet 'Sécurité' tu n'as pas ça ?
http://cjoint.com/?jfo127mZtS

Quelle est ta version d'OE ? ('Outils' --> '?' --> 'À propos de
Microsoft Outlook Express')


Bonjour


Bonjour,

Pour ma part avec OE6 je n'ai pas cette ligne


Eh bien oui, comme dit momo, ton OE n'est pas à jour. Loin s'en faut
d'ailleurs puisque ta version d'OE, visible dans l'en-tête de ton
post, est la 6.00.2800.1106 qui date au mieux de début 2004 !!!!
Bigre de bigre !!!


...précision...
Après avoir fait un petit tour sur
http://www.faqoe.com/index.php?bas=/rep/histo.htm il s'avère que la
6.00.2800.1106 date de la sortie d'IE/OE 6 SP1 en septembre... 2002 !
Fichtre ! Y a des toiles d'araignées dans les coins de ton OE mais, au
moins, t'as pas usé les serveurs de Windows Update ! ;-)

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Bonsoir Luc
Version OE6 2002 mais quelle merveille aucun probléme.

Les images arrivent et pas de case à cocher.
Quant a Windows Update j'ai mis un mouchoir dessus.
Tout fonctionne suivant mes besoins en SP1 suite à plusieurs réinstallations
de windows XP.
Aucun Bug depuis un an.
Salut




Luc
Le #1748350
mich nous a déclaré

"Luc" de news:
Luc nous a déclaré

mich nous a déclaré

"Luc" message de news:


'Outils' --> 'Options' --> onglet 'Sécurité' tu n'as pas ça ?
http://cjoint.com/?jfo127mZtS

Quelle est ta version d'OE ? ('Outils' --> '?' --> 'À propos de
Microsoft Outlook Express')


Bonjour


Bonjour,

Pour ma part avec OE6 je n'ai pas cette ligne


Eh bien oui, comme dit momo, ton OE n'est pas à jour. Loin s'en faut
d'ailleurs puisque ta version d'OE, visible dans l'en-tête de ton
post, est la 6.00.2800.1106 qui date au mieux de début 2004 !!!!
Bigre de bigre !!!


...précision...
Après avoir fait un petit tour sur
http://www.faqoe.com/index.php?bas=/rep/histo.htm il s'avère que la
6.00.2800.1106 date de la sortie d'IE/OE 6 SP1 en septembre... 2002 !
Fichtre ! Y a des toiles d'araignées dans les coins de ton OE mais,
au moins, t'as pas usé les serveurs de Windows Update ! ;-)
[...]



Bonsoir Luc
Version OE6 2002 mais quelle merveille aucun probléme.
Les images arrivent et pas de case à cocher.
Quant a Windows Update j'ai mis un mouchoir dessus.
Tout fonctionne suivant mes besoins en SP1 suite à plusieurs
réinstallations de windows XP.
Aucun Bug depuis un an.
Salut


Quel est le but de ton intervention dans ce fil alors ?

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg





Jacquouille la Fripouille
Le #1748349
*Bonjour mich*
Tu as pianoté sur ton clavier dans

Version OE6 2002 mais quelle merveille aucun probléme.
Les images arrivent et pas de case à cocher.
Quant a Windows Update j'ai mis un mouchoir dessus.
Tout fonctionne suivant mes besoins en SP1 suite à plusieurs
réinstallations de windows XP.
Aucun Bug depuis un an.


As-tu fait des tentatives infructueuses d'installer le SP2, qui aurait
pu laisser traîner des traces qui influent sur ton OE ?
Pour iinfo : Moi qui suis avec OE 6.00.2600.1807, sous SP1, j'ai cet
onglet là pour Lecture :
http://cjoint.com/?jft7S2VU4x
C'est à ce décochage que fait allusion mOmO.
--
Jacquouille la Fripouille

Publicité
Poster une réponse
Anonyme