point d'interrogation jaune

Le
rhodes38
Je viens de me ré-installer une nouvelle petite carte son.
Sue le site du constructeur (hercules) j'ai téléchargé le dernier
pilote mais le point d'interrogation jaune subsiste toujours dans le
gestionnaires des périphériques.
Qui a une idée?
Amitiés surfantes
rhodes38
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Norbert
Le #22216351
rhodes38 nous a donc écrit :

Je viens de me ré-installer une nouvelle petite carte son.
Sue le site du constructeur (hercules) j'ai téléchargé le dernier
pilote mais le point d'interrogation jaune subsiste toujours dans le
gestionnaires des périphériques.
Qui a une idée?



Sous Windows je suppose ?
Dans ce cas, désinstaller le driver, supprimer le périphérique (par le
panneau systèmegestionnaire de périphériques), redémarrer le Pc et
réinstaller le tout en vérifiant que le driver correspond bien à la carte.
Je ne garantis pas le résultat, mais je commencerais par là en tout cas.

--
à bientôt
================================= les secrets de l'univers http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================
Lou Ravi
Le #22217011
Norbert wrote:
rhodes38 nous a donc écrit :

Je viens de me ré-installer une nouvelle petite carte son.
Sue le site du constructeur (hercules) j'ai téléchargé le dernier
pilote mais le point d'interrogation jaune subsiste toujours dans le
gestionnaires des périphériques.
Qui a une idée?



Sous Windows je suppose ?
Dans ce cas, désinstaller le driver, supprimer le périphérique (par le
panneau systèmegestionnaire de périphériques), redémarrer le Pc et
réinstaller le tout en vérifiant que le driver correspond bien à la
carte. Je ne garantis pas le résultat, mais je commencerais par là en
tout cas.



J'ajouterais aussi que Windows propose souvent une pilote de sa bibliothèque
à lui, mais ce n'est pas toujours le bon et que si on a u programme
d'installation d'un pilote il faut ignorer les propostitions de Windows
(trouvé nouveau matériel etc) et installer que le pilote téléchargé ou sur
CD
rhodes38
Le #22228621
On 5 juin, 21:31, "Lou Ravi"
Norbert wrote:
> rhodes38 nous a donc écrit :

>> Je viens de me ré-installer une nouvelle petite carte son.
>> Sue le site du constructeur (hercules) j'ai téléchargé le dernie r
>> pilote mais le point d'interrogation jaune subsiste toujours dans le
>> gestionnaires des périphériques.
>> Qui a une idée?

> Sous Windows je suppose ?
> Dans ce cas, désinstaller le driver, supprimer le périphérique (p ar le
> panneau systèmegestionnaire de périphériques), redémarrer le P c et
> réinstaller le tout en vérifiant que le driver correspond bien à la
> carte. Je ne garantis pas le résultat, mais je commencerais par là en
> tout cas.

J'ajouterais aussi que Windows propose souvent une pilote de sa biblioth èque
à lui, mais ce n'est pas toujours le bon et que si on a u programme
d'installation d'un pilote il faut ignorer les propostitions de Windows
(trouvé nouveau matériel etc) et installer que le pilote téléchar gé ou sur
CD



Je suis sous Win XP
Ma carte mère ASUS M2N MX SE PLUS
Carte son Hercule MUSE LT
J'ai désinstaller plote et périphérique, le son fonctionne mais au
démarrage j'ai toujours les fenêtres "windows a détecté nouveau p ériph
etc etc
J'ai installé le pilote du cd mais rien n'y fait
Qui peut m'empêcher de voir apparaitre ses fenêtre au lancement de
windows?
Amitiés surfantes
rhodes38
rhodes38
Le #22242491
On 8 juin, 20:45, rhodes38
On 5 juin, 21:31, "Lou Ravi"


> Norbert wrote:
> > rhodes38 nous a donc écrit :

> >> Je viens de me ré-installer une nouvelle petite carte son.
> >> Sue le site du constructeur (hercules) j'ai téléchargé le dern ier
> >> pilote mais le point d'interrogation jaune subsiste toujours dans le
> >> gestionnaires des périphériques.
> >> Qui a une idée?

> > Sous Windows je suppose ?
> > Dans ce cas, désinstaller le driver, supprimer le périphérique (par le
> > panneau systèmegestionnaire de périphériques), redémarrer le Pc et
> > réinstaller le tout en vérifiant que le driver correspond bien à la
> > carte. Je ne garantis pas le résultat, mais je commencerais par l à en
> > tout cas.

> J'ajouterais aussi que Windows propose souvent une pilote de sa bibliot hèque
> à lui, mais ce n'est pas toujours le bon et que si on a u programme
> d'installation d'un pilote il faut ignorer les propostitions de Windows
> (trouvé nouveau matériel etc) et installer que le pilote téléch argé ou sur
> CD

Je suis sous Win XP
Ma carte mère ASUS M2N MX SE PLUS
Carte son Hercule MUSE LT
J'ai désinstaller plote et périphérique, le son fonctionne mais au
démarrage j'ai toujours les fenêtres "windows a détecté nouveau p ériph
etc etc
J'ai installé le pilote du cd mais rien n'y fait
Qui peut m'empêcher de voir apparaitre ses fenêtre au lancement de
windows?
Amitiés surfantes
rhodes38



J'ai trouvé. En fait le point jaine était devant "autre périphériqu e"
qui devait être celui intégré à ma carte mère. Je l'ai simplement
désactivé et le problème est réglé
Amitiés surfantes
rhodes38
Eric S.
Le #22249051
rhodes38

J'ai trouvé. En fait le point jaine était devant "autre périphérique"
qui devait être celui intégré à ma carte mère. Je l'ai simplement
désactivé et le problème est réglé
Amitiés surfantes
rhodes38



Bonsoir,

Tu dois pouvoir aussi désactiver la carte son intégrée en allant dans
les options du BIOS au démarrage.
Comme ça ta carte est désactivée pour tous les systèmes que tu pourrais
utiliser sur ton ordi.

Mes 2 cents.
--
Eric S. [eric point servant chez gmail point com]
Publicité
Poster une réponse
Anonyme