Police système et fenêtres réduites

Le
ninj
Bonjour les gens !

J'ai un problème vraiment particulier, assez bizarre, et dont la réponse n'est pas sur ce site pour l'instant, que voici :

J'ai temporairement ajouté un disque dur ce matin à mon installation pour faire des transferts, alors que tout allait bien avant. Ce disque est le disque système d'une autre personne.

Dès le lancement de Windows une chose étrange est arrivée : mes polices de caractères système étaient illisibles (petites, floues, et coupées), et mes bords de fenêtres était tronqués (je ne vois qu'un petit bout des boutons système par exemple).

J'ai donc rapidement enlevé le disque, mais rien n'est revenu comme avant, et je n'arrive plus à régler le problème !

J'ai déjà regardé :
* la taille de police, mais ce n'est pas ça,
* la résolution d'écran, c'est la bonne (native de mon TFT)
* le thème XP et tous les paramètres d'apparence, mais ils ont les valeurs par défaut
* les options de mon driver, mais rien de spécial n'est disponible de toutes façons, même dans "avancé"

Alors je sèche, je ne vois vraiment pas d'une part ce qui a pu causer ça et d'autre part comment le régler.

Je vous remercie grandement par avance, même si j'ai peu d'espoir que quelqu'un ait une solution à un problème aussi bizarre. Mais il y a peut-être des génies ici ;)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #18087961
ninj wrote:
Bonjour les gens !

J'ai un problème vraiment particulier, assez bizarre, et dont la
réponse n'est pas sur ce site pour l'instant, que voici :

J'ai temporairement ajouté un disque dur ce matin à mon installation
pour faire des transferts, alors que tout allait bien avant. Ce
disque est le disque système d'une autre personne.

Dès le lancement de Windows une chose étrange est arrivée : mes
polices de caractères système étaient illisibles (petites, floues, et
coupées), et mes bords de fenêtres était tronqués (je ne vois qu'un
petit bout des boutons système par exemple).

J'ai donc rapidement enlevé le disque, mais rien n'est revenu comme
avant, et je n'arrive plus à régler le problème !

J'ai déjà regardé :
* la taille de police, mais ce n'est pas ça,
* la résolution d'écran, c'est la bonne (native de mon TFT)
* le thème XP et tous les paramètres d'apparence, mais ils ont les
valeurs par défaut
* les options de mon driver, mais rien de spécial n'est disponible
de toutes façons, même dans "avancé"

Alors je sèche, je ne vois vraiment pas d'une part ce qui a pu causer
ça et d'autre part comment le régler.

Je vous remercie grandement par avance, même si j'ai peu d'espoir que
quelqu'un ait une solution à un problème aussi bizarre. Mais il y a
peut-être des génies ici ;)



Bonjour
Tu es typiquement dans le cas où la restauration doit être essayée
Ca marchait juste avant, il se passe un problème dont tu ne vois pas la
cause.
http://www.malekal.com/restauration_systeme.php
Voir restaurer son ordinateur
Herser
Publicité
Poster une réponse
Anonyme