Polices disparues !

Le
RS
Bonjour,

Sur un 2003 STD, toutes les polices ont disparues, elles sont "invisibles"
autant dans le panneau de config / polices, que dans c:windowsfonts

pourtant un clic droit sur le repertoire FONTS m'indique qu'il y a plus de
600 fichiers pesant plus de 50 Mo,
mais lorsque je double clic pour ouvrir le dossier, il est vide : 0 objets.

j'ai bien sur tenté par les 2 chemins de les réinstaller : rien a faire !
elles disparaissent !

j'ai réinstallé le SP2 : le probleme n'a pas disparu.

j'ai tenté les commandes regsvr32 fontext.dll, attrib +s c:windowsfonts,
aucune ne fait l'affaire face à ce probleme.
dans la base de registre, les polices pointent bien sur c:windowsfonts

une autre idée ?

Cordialement.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jbongran
Le #19425391
"RS" news:
Bonjour,

Sur un 2003 STD, toutes les polices ont disparues, elles sont "invisibles"
autant dans le panneau de config / polices, que dans c:windowsfonts

pourtant un clic droit sur le repertoire FONTS m'indique qu'il y a plus de
600 fichiers pesant plus de 50 Mo,
mais lorsque je double clic pour ouvrir le dossier, il est vide : 0
objets.

j'ai bien sur tenté par les 2 chemins de les réinstaller : rien a faire !
elles disparaissent !

j'ai réinstallé le SP2 : le probleme n'a pas disparu.

j'ai tenté les commandes regsvr32 fontext.dll, attrib +s
c:windowsfonts, aucune ne fait l'affaire face à ce probleme.
dans la base de registre, les polices pointent bien sur c:windowsfonts

une autre idée ?

Cordialement.




Voir si cette (vieille) fiche s'applique
http://support.microsoft.com/kb/133725
RS
Le #19428871
Merci de votre réponse,

j'ai essayé les solutions proposées dans la KB, hélas, sans succès.

Depuis le temps, j'ai réinstallé Windows de Zéro, car il y avait d'autres
problemes encore plus étranges ...

Merci encore.

Cordialement.

"jbongran" news:4a1d3715$0$15301$
"RS" news:
Bonjour,

Sur un 2003 STD, toutes les polices ont disparues, elles sont
"invisibles" autant dans le panneau de config / polices, que dans
c:windowsfonts

pourtant un clic droit sur le repertoire FONTS m'indique qu'il y a plus
de 600 fichiers pesant plus de 50 Mo,
mais lorsque je double clic pour ouvrir le dossier, il est vide : 0
objets.

j'ai bien sur tenté par les 2 chemins de les réinstaller : rien a faire !
elles disparaissent !

j'ai réinstallé le SP2 : le probleme n'a pas disparu.

j'ai tenté les commandes regsvr32 fontext.dll, attrib +s
c:windowsfonts, aucune ne fait l'affaire face à ce probleme.
dans la base de registre, les polices pointent bien sur c:windowsfonts

une autre idée ?

Cordialement.




Voir si cette (vieille) fiche s'applique
http://support.microsoft.com/kb/133725


Publicité
Poster une réponse
Anonyme