porbleme d affichage

Le
loiczx12r
Voila bonjour a tous .
Je rencontre un probleme d affichage de certaine page web , ou les images ne
s affiche pas ainsi que les liens .
J ai XP sp 3 comme systeme d exploitation .
SI certains d entre vous ont des idees je suis preneur .
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. K.
Le #18136291
Bonjour, soir, loiczx12r,

Voila bonjour a tous .
Je rencontre un probleme d affichage de certaine page web , ou les
images ne s affiche pas ainsi que les liens .
J ai XP sp 3 comme systeme d exploitation .
SI certains d entre vous ont des idees je suis preneur .
Merci



Un lien, une capture d'écran postée ici : www.cijoint.fr permettront,
peut-être, de te dépanner.

--

Cordialement.
Jacques
loiczx12r
Le #18136421
"J. K." a écrit :

Bonjour, soir, loiczx12r,

> Voila bonjour a tous .
> Je rencontre un probleme d affichage de certaine page web , ou les
> images ne s affiche pas ainsi que les liens .
> J ai XP sp 3 comme systeme d exploitation .
> SI certains d entre vous ont des idees je suis preneur .
> Merci

Un lien, une capture d'écran postée ici : www.cijoint.fr permettront,
peut-être, de te dépanner.

--

Cordialement.
Jacques



Merci mais cela repond pas trop a ma recherche .
En fait sur mon site d assos de Judo , je ne peu pas cliquer sur les liens
et certaines image ou photos ne s affiche pas du tout .
Alors qu avec mon ordianteur portable tout vas bien?
Cela ne peu t il pas venir d un module , java etc que sais je ??



Herser
Le #18137061
loiczx12r wrote:
"J. K." a écrit :

Bonjour, soir, loiczx12r,

Voila bonjour a tous .
Je rencontre un probleme d affichage de certaine page web , ou les
images ne s affiche pas ainsi que les liens .
J ai XP sp 3 comme systeme d exploitation .
SI certains d entre vous ont des idees je suis preneur .
Merci



Un lien, une capture d'écran postée ici : www.cijoint.fr permettront,
peut-être, de te dépanner.

--

Cordialement.





Bonjour
Merci mais cela repond pas trop a ma recherche.



Si, car sans nous dire un type de site qui ne s'affiche pas, il est
difficile de t'aider.
Tu nous dis certaines pages, donne nous un exemple avec le lien (copier
coller)

En fait sur mon site d assos de Judo , je ne peu pas cliquer sur les
liens et certaines image ou photos ne s affiche pas du tout .
Alors qu avec mon ordianteur portable tout vas bien?
Cela ne peu t il pas venir d un module , java etc que sais je ??



Tu peux toujours essayer en désactivant un par un les modules de IE7
http://www.libellules.ch/reparer_internet_explorer.php
Herser
loiczx12r
Le #18137301
"Herser" a écrit :

loiczx12r wrote:
> "J. K." a écrit :
>
>> Bonjour, soir, loiczx12r,
>>
>>> Voila bonjour a tous .
>>> Je rencontre un probleme d affichage de certaine page web , ou les
>>> images ne s affiche pas ainsi que les liens .
>>> J ai XP sp 3 comme systeme d exploitation .
>>> SI certains d entre vous ont des idees je suis preneur .
>>> Merci
>>
>> Un lien, une capture d'écran postée ici : www.cijoint.fr permettront,
>> peut-être, de te dépanner.
>>
>> --
>>
>> Cordialement.

Bonjour
> Merci mais cela repond pas trop a ma recherche.

Si, car sans nous dire un type de site qui ne s'affiche pas, il est
difficile de t'aider.
Tu nous dis certaines pages, donne nous un exemple avec le lien (copier
coller)

> En fait sur mon site d assos de Judo , je ne peu pas cliquer sur les
> liens et certaines image ou photos ne s affiche pas du tout .
> Alors qu avec mon ordianteur portable tout vas bien?
> Cela ne peu t il pas venir d un module , java etc que sais je ??

Tu peux toujours essayer en désactivant un par un les modules de IE7
http://www.libellules.ch/reparer_internet_explorer.php
Herser



Cela n a rien changer , j ai fait une reinitialisation d EI et rien a
changer ...
Trop bizar



Alain
Le #18142071
loiczx12r a écrit :

Merci mais cela repond pas trop a ma recherche .
En fait sur mon site d assos de Judo , je ne peu pas cliquer sur les liens
et certaines image ou photos ne s affiche pas du tout .
Alors qu avec mon ordianteur portable tout vas bien?
Cela ne peu t il pas venir d un module , java etc que sais je ??



Si ce que je comprends est juste (car tu n'expliques pas bien) :

Tu as fait un site perso, il marche bien sur ton portable, mais sur le
web certains liens ne fonctionnenet pas.. Alors vérifie ceci :

il y a peut-être un problème de casse, c'est à dire que tu pourrais
avoir nommé certains fichiers (images ou pages html) avec une majuscule
au début, alors que le lien lui-même est écrit tout en minuscule.
Pour éliminer ce problème, il faut TOUJOURS TOUT ECRIRE en minuscule, et
évidemment sans caractères spéciaux. Ca évite les étourderies et les
erreurs de programmation.
Tous les navigateurs sont sensibles à la casse.

Bonne journée
Alain
Publicité
Poster une réponse
Anonyme