Port usb et ethernet qui ne fonctionne plus suite à formatage du DD

Le
François
Bonjour,

j'ai formaté le DD d'un Médion (PC MT5) - carte mère MSI MS-6382 - Chipset
VIA VT 8366A Apollol KT266A.
Depuis j'ai un "!" sur "Contrôleur PCI de communications simplifiées" avec
les drivers qui ne se trouvent pas sur Windows XP, ni sur le CD livré avec.
Je suis allé sur le site de Médion où j'ai téléchargé les drivers carte mère
et chipset (bus VIA), mais cela n'a rien résolu. Le driver n'existe plus
chez MSI et je n'ai pas pu le trouver . Pour le chipset , il n'est pas dans
la liste de chipset VIA (http://www.via.com.tw/en/products/chipsets/). Je ne
sais pas trouver de solution, et cela m'enpêche de me connecter à internet.
J'ai transféré Everest dont voici le rapport en C.joint
(http://cjoint.com/?fbmuNo2nQx) et ci-dessous. La mise à jour pour XP SP2
n'a rien résolu !
Il y a une carte PCI pour le modem-Fax. Je l'ai retirée, et il n'y a alors
plus de matériel non détecté dans le gestionnaire de périphériques. Faux
succès, car je ne peux toujours pas faire fonctionner la neuf Box que je
veux installer : le programme d'installation me demande de connecter le
cable USB, mais ne détecte pas cette connexion ! Pourtant, lorsque je
branche une clé usb, cela fonctionne (grace à la MAJ SP2).
Lorsque je connecte une autre neufbox plus ancienne (Sagem 3302) en USB,
j'ai le message "Pas de connexion TCP/IP".
J'ai esayé de mettre une carte ethernet Ovislink EVO-8139ITX, mais la
disquette d'origine (pas plus que les driver téléchargés sur le site du
fabricant) ne fonctionnent pas et me font apparaître un point d'exclamation
dans le gestionnaire de périphérique !
Enfin, j'ai voulu remettre mon imprimante (Lexmark Z42) en port USB et le
programme d'installation me dit avoir "détecté l'arrêt du spouleur" et
propose de le remettre (en port file). Mais il me dit après que "le module
spécifié est introuvable" !

Est-ce que cela pourrait venir de quelque chose à paramètrer ou changer de
paramètre dans le BIOS, ou ?
Je ne sais plus que faire ou essayer.

Merci à tous pour votre aide

Ci dessous le rapport de everest :

Ordinateur:
Type de système PC monoprocesseur ACPI
Système d'exploitation Microsoft Windows XP Home Edition
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système FIXE
Nom de l'utilisateur Propriétaire
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2000-01-02 / 11:23

Carte mère:
Type de processeur AMD Athlon XP, 1333 MHz (10 x 133) 1500+
Nom de la carte mère MSI MS-6382 (3 PCI, 1 AGP, 1 CNR, 2 DIMM, Audio)
Chipset de la carte mère VIA VT8366A Apollo KT266A
Mémoire système [ TRIAL VERSION ]
Type de BIOS Award Modular (03/13/02)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce2 MX/MX 400 (64 Mo)
Accélérateur 3D nVIDIA GeForce2 MX/MX 400
Moniteur Dell E770p [17" CRT] (279CF05JB1T1)

Multimédia:
Carte audio Creative SB PCI128 (Ensoniq ES5880) Sound Card

Stockage:
Contrôleur IDE VIA Bus Master IDE Controller
Lecteur de disquettes Lecteur de disquettes
Disque dur ST340810A (40 Go, 5400 RPM, Ultra-ATA/100)
Disque dur USB 2.0 128MB Portable USB Device (117 Mo, USB)
Lecteur optique IDE DVD-ROM 16X (16x DVD-ROM)
Lecteur optique IDE-CD R/RW 12x8x32 (12x/8x/32x CD-RW)
État des disques durs SMART OK

Partitions:
C: (NTFS) [ TRIAL VERSION ]
D: (NTFS) 16221 Mo (16156 Mo libre)
E: (FAT32) 2849 Mo (2849 Mo libre)
Taille totale [ TRIAL VERSION ]

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural
Keyboard PS/2
Souris Souris compatible PS/2

Réseau:
Adresse IP principale [ TRIAL VERSION ]
Adresse MAC principale 98-30-A0-03-64-0F

Périphériques:
Contrôleur USB1 VIA VT8233C USB Universal Host Controller
Contrôleur USB1 VIA VT8233C USB Universal Host Controller
Contrôleur USB1 VIA VT8233C USB Universal Host Controller
Périphérique USB Périphérique de stockage de masse USB

DMI:
Distributeur du BIOS
Version du BIOS
Fabricant du système Elonex PLC
Nom du système
Version du système
Numéro de série du système [ TRIAL VERSION ]
Fabricant de la carte mère MICRO-STAR INTERNATIONAL CO., LTD
Nom de la carte mère MS-6382
Version de la carte mère
Numéro de série de la carte mère [ TRIAL VERSION ]
Fabricant du châssis Elonex PLC
Version du châssis
Numéro de série du châssis [ TRIAL VERSION ]
Identifiant du châssis [ TRIAL VERSION ]
Type du châssis Desktop Case
Sockets mémoire (Total/Libres) 2 / 1


Nom du système

--


Type Classe Nom du système
Commentaire associé à l'ordinateur Logique
Nom NetBIOS Logique FIXE
Nom d'hôte DNS Logique FIXE
Nom NetBIOS Physique FIXE
Nom d'hôte DNS Physique FIXE


Système d'exploitation

--


Propriétés du système d'exploitation:
Nom du système Microsoft Windows XP Home Edition
Nom de code du système Whistler
Langue du système Français (France)
Type de noyau du système Uniprocessor Free (32-bit)
Version du système 5.1.2600 (WinXP Retail)
Service Pack du système [ TRIAL VERSION ]
Date d'installation du système 16/01/2000
Dossier racine du système C:WINDOWS
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François
Le #1269364
Petite correction :
Après avoir eu le problème de connexion de l'imprimante précédent, j'ai fait
"imprimer sur une page".
Il m'a alors lancer une recherche d'imprimante et me l'a détectée. Elle
remarche bien.
Par contre, toujours un blocage complet pour la neufbox comme pour la pose
de la carte ethernet Ovislink !

"François"
Bonjour,

j'ai formaté le DD d'un Médion (PC MT5) - carte mère MSI MS-6382 - Chipset
VIA VT 8366A Apollol KT266A.
Depuis j'ai un "!" sur "Contrôleur PCI de communications simplifiées" avec
les drivers qui ne se trouvent pas sur Windows XP, ni sur le CD livré
avec.
Je suis allé sur le site de Médion où j'ai téléchargé les drivers carte
mère et chipset (bus VIA), mais cela n'a rien résolu. Le driver n'existe
plus chez MSI et je n'ai pas pu le trouver . Pour le chipset , il n'est
pas dans la liste de chipset VIA
(http://www.via.com.tw/en/products/chipsets/). Je ne sais pas trouver de
solution, et cela m'enpêche de me connecter à internet. J'ai transféré
Everest dont voici le rapport en C.joint (http://cjoint.com/?fbmuNo2nQx)
et ci-dessous. La mise à jour pour XP SP2 n'a rien résolu !
Il y a une carte PCI pour le modem-Fax. Je l'ai retirée, et il n'y a alors
plus de matériel non détecté dans le gestionnaire de périphériques. Faux
succès, car je ne peux toujours pas faire fonctionner la neuf Box que je
veux installer : le programme d'installation me demande de connecter le
cable USB, mais ne détecte pas cette connexion ! Pourtant, lorsque je
branche une clé usb, cela fonctionne (grace à la MAJ SP2).
Lorsque je connecte une autre neufbox plus ancienne (Sagem 3302) en USB,
j'ai le message "Pas de connexion TCP/IP".
J'ai esayé de mettre une carte ethernet Ovislink EVO-8139ITX, mais la
disquette d'origine (pas plus que les driver téléchargés sur le site du
fabricant) ne fonctionnent pas et me font apparaître un point
d'exclamation dans le gestionnaire de périphérique !
Enfin, j'ai voulu remettre mon imprimante (Lexmark Z42) en port USB et le
programme d'installation me dit avoir "détecté l'arrêt du spouleur" et
propose de le remettre (en port file). Mais il me dit après que "le
module spécifié est introuvable" !

Est-ce que cela pourrait venir de quelque chose à paramètrer ou changer de
paramètre dans le BIOS, ou ?...
Je ne sais plus que faire ou essayer.

Merci à tous pour votre aide

Ci dessous le rapport de everest :

Ordinateur:
Type de système PC monoprocesseur ACPI
Système d'exploitation Microsoft Windows XP Home Edition
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système FIXE
Nom de l'utilisateur Propriétaire
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2000-01-02 / 11:23

Carte mère:
Type de processeur AMD Athlon XP, 1333 MHz (10 x 133) 1500+
Nom de la carte mère MSI MS-6382 (3 PCI, 1 AGP, 1 CNR, 2 DIMM, Audio)
Chipset de la carte mère VIA VT8366A Apollo KT266A
Mémoire système [ TRIAL VERSION ]
Type de BIOS Award Modular (03/13/02)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce2 MX/MX 400 (64 Mo)
Accélérateur 3D nVIDIA GeForce2 MX/MX 400
Moniteur Dell E770p [17" CRT] (279CF05JB1T1)

Multimédia:
Carte audio Creative SB PCI128 (Ensoniq ES5880) Sound Card

Stockage:
Contrôleur IDE VIA Bus Master IDE Controller
Lecteur de disquettes Lecteur de disquettes
Disque dur ST340810A (40 Go, 5400 RPM, Ultra-ATA/100)
Disque dur USB 2.0 128MB Portable USB Device (117 Mo, USB)
Lecteur optique IDE DVD-ROM 16X (16x DVD-ROM)
Lecteur optique IDE-CD R/RW 12x8x32 (12x/8x/32x CD-RW)
État des disques durs SMART OK

Partitions:
C: (NTFS) [ TRIAL VERSION ]
D: (NTFS) 16221 Mo (16156 Mo libre)
E: (FAT32) 2849 Mo (2849 Mo libre)
Taille totale [ TRIAL VERSION ]

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural
Keyboard PS/2
Souris Souris compatible PS/2

Réseau:
Adresse IP principale [ TRIAL VERSION ]
Adresse MAC principale 98-30-A0-03-64-0F

Périphériques:
Contrôleur USB1 VIA VT8233C USB Universal Host Controller
Contrôleur USB1 VIA VT8233C USB Universal Host Controller
Contrôleur USB1 VIA VT8233C USB Universal Host Controller
Périphérique USB Périphérique de stockage de masse USB

DMI:
Distributeur du BIOS
Version du BIOS
Fabricant du système Elonex PLC
Nom du système
Version du système
Numéro de série du système [ TRIAL VERSION ]
Fabricant de la carte mère MICRO-STAR INTERNATIONAL CO., LTD
Nom de la carte mère MS-6382
Version de la carte mère
Numéro de série de la carte mère [ TRIAL VERSION ]
Fabricant du châssis Elonex PLC
Version du châssis
Numéro de série du châssis [ TRIAL VERSION ]
Identifiant du châssis [ TRIAL VERSION ]
Type du châssis Desktop Case
Sockets mémoire (Total/Libres) 2 / 1


Nom du système

--------------------------------------------------------------------------------


Type Classe Nom du système
Commentaire associé à l'ordinateur Logique
Nom NetBIOS Logique FIXE
Nom d'hôte DNS Logique FIXE
Nom NetBIOS Physique FIXE
Nom d'hôte DNS Physique FIXE


Système d'exploitation

--------------------------------------------------------------------------------


Propriétés du système d'exploitation:
Nom du système Microsoft Windows XP Home Edition
Nom de code du système Whistler
Langue du système Français (France)
Type de noyau du système Uniprocessor Free (32-bit)
Version du système 5.1.2600 (WinXP Retail)
Service Pack du système [ TRIAL VERSION ]
Date d'installation du système 16/01/2000
Dossier racine du système C:WINDOWS



Laurent Jumet
Le #1269352
Hello François !

"François"
Est-ce que cela pourrait venir de quelque chose à paramètrer ou changer de
paramètre dans le BIOS, ou ?...
Je ne sais plus que faire ou essayer.


Ce que tu dois faire, c'est passer en vue le BIOS pour voir si tout y est correct. S'il n'y a pas de connecteurs ISA, les disabler.
Branche-toi ensuite sur MSI Live Update (avec InternetExplorer) et charge les activeX pour la mise à jour de la carte et du chipset. Après analyse, il va te dire si quelque chose est à faire.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

François
Le #1266583
Bonjour,

merci pour ta réponse,

En fait, je viens de reformater le DD à tout hasard. Lors de la
réinstallation que je viens de finir de faire, un problème a été rencontré
par 3 fois :
Fichier ou répertoire endommagé (avec Erreur #1392) pour :
C:WINDOWSINFnoau.inf
C:WINDOWSINFwucrtupd.inf
C:WINDOWSINFwucrtupd.pnf
avec pour option Recommencer(qui ne donne rien)/Annuler
en faisant annuler, je tombe sur une MsgBox qui demande si on continue
l'installation :
si Non -> sortie du pgm sans installation de XP (SP1)
si Oui -> Windows finit par être chargé.
Après installation des divers drivers spécifiques, tout semble OK (aucun "!"
dans le gestionnaire de périph.) sauf :
Internet Explorer qui n'est pas reconnu avec le grand "E" mais avec l'icone
de programme à logiciel d'exploitation non connu,
Dans la barre d'accès rapide, j'ai bien un message me disant d'activer avant
30 jours, mais quant je clique dedans, aucun programme n'apparait. Dans
Démarrer ou le panneau de conf., je n'ai rien pour faire cette activation !

L'installation de la MAJ SP2 ne change rien au problème.
Je vais intaller Everest et mettre la dernière config dans un fichier en
Cjoint.

"Laurent Jumet" news:

Hello François !

"François"
Est-ce que cela pourrait venir de quelque chose à paramètrer ou changer
de
paramètre dans le BIOS, ou ?...
Je ne sais plus que faire ou essayer.


Ce que tu dois faire, c'est passer en vue le BIOS pour voir si tout y
est correct. S'il n'y a pas de connecteurs ISA, les disabler.
Branche-toi ensuite sur MSI Live Update (avec InternetExplorer) et
charge les activeX pour la mise à jour de la carte et du chipset. Après
analyse, il va te dire si quelque chose est à faire.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



François
Le #1266581
Je viens de remettre tout cela dans une nouvelle demande sous le nom :
"Pb de réinstallation de XP avec port PCI non reconnu et activation
impossible"

Merci à toi

"Laurent Jumet" news:

Hello François !

"François"
Est-ce que cela pourrait venir de quelque chose à paramètrer ou changer
de
paramètre dans le BIOS, ou ?...
Je ne sais plus que faire ou essayer.


Ce que tu dois faire, c'est passer en vue le BIOS pour voir si tout y
est correct. S'il n'y a pas de connecteurs ISA, les disabler.
Branche-toi ensuite sur MSI Live Update (avec InternetExplorer) et
charge les activeX pour la mise à jour de la carte et du chipset. Après
analyse, il va te dire si quelque chose est à faire.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



François
Le #1266524
Bonjour,

Je suis allé voir dans le BIOS, mais il n'y aucune ligne qui corresponde à
"connecteur ISA" ou s'en approchant.
Dans quelle rubrique cela a-t-il le plus de chance de se trouver ?

Y a-t-il des petits logiciels pour scanner le BIOS ?

Merci pour ton aide

François

"Laurent Jumet" news:

Hello François !

"François"
Est-ce que cela pourrait venir de quelque chose à paramètrer ou changer
de
paramètre dans le BIOS, ou ?...
Je ne sais plus que faire ou essayer.


Ce que tu dois faire, c'est passer en vue le BIOS pour voir si tout y
est correct. S'il n'y a pas de connecteurs ISA, les disabler.
Branche-toi ensuite sur MSI Live Update (avec InternetExplorer) et
charge les activeX pour la mise à jour de la carte et du chipset. Après
analyse, il va te dire si quelque chose est à faire.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



Laurent Jumet
Le #1266521
Hello François !

"François"
Je suis allé voir dans le BIOS, mais il n'y aucune ligne qui corresponde à
"connecteur ISA" ou s'en approchant.
Dans quelle rubrique cela a-t-il le plus de chance de se trouver ?
Y a-t-il des petits logiciels pour scanner le BIOS ?


Tous les BIOS ne sont pas les mêmes et varient aussi d'une version à l'autre.
Si ta carte est MSI, tu dois alors te brancher sur MSI Live Update avec InternetExplorer (car des ActiveX vont être utilisés):

http://global.msi.com.tw/index.php?func=downloadindex

Puis tu suis la procédure (attention à ton pare-feu, il est probable qu'un intermédiaire demandera à sortir); une fois installé, LiveUpdate va t'indiquer s'il y a des pilotes pour ton BIOS et pour ton Chipset.
Pour la carte video, je te suggère de ne pas passer par là mais par le site de la carte (par exemple NVidia).
Pour les utilitaires, vois si tu en as besoin; ne les installe pas d'office.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

François
Le #1266515
Bonjour Laurent,

Malheureusement je ne peux pas connecter ma neuf box car le PC refuse de
charger le logiciel de neuf telecom, que ce soit en USB ou en Ethernet !
Comme ce site MSI propose de faire une analyse en ligne , je suis coincé.

C'est pour cela que je recherche une logiciel que je peux graver sur un CD
pour le transférer sur le PC à problème...

ou bien des drivers nouveau à installer, ou ...

Pas facile de trouver comment s'en sortir !

Merci de ton aide

"Laurent Jumet" news:

Hello François !

"François"
Je suis allé voir dans le BIOS, mais il n'y aucune ligne qui corresponde
à
"connecteur ISA" ou s'en approchant.
Dans quelle rubrique cela a-t-il le plus de chance de se trouver ?
Y a-t-il des petits logiciels pour scanner le BIOS ?


Tous les BIOS ne sont pas les mêmes et varient aussi d'une version à
l'autre.
Si ta carte est MSI, tu dois alors te brancher sur MSI Live Update avec
InternetExplorer (car des ActiveX vont être utilisés):

http://global.msi.com.tw/index.php?func=downloadindex

Puis tu suis la procédure (attention à ton pare-feu, il est probable
qu'un intermédiaire demandera à sortir); une fois installé, LiveUpdate va
t'indiquer s'il y a des pilotes pour ton BIOS et pour ton Chipset.
Pour la carte video, je te suggère de ne pas passer par là mais par le
site de la carte (par exemple NVidia).
Pour les utilitaires, vois si tu en as besoin; ne les installe pas
d'office.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



Laurent Jumet
Le #1266512
Hello François !

"François"
Malheureusement je ne peux pas connecter ma neuf box car le PC refuse de
charger le logiciel de neuf telecom, que ce soit en USB ou en Ethernet !
Comme ce site MSI propose de faire une analyse en ligne , je suis coincé.
C'est pour cela que je recherche une logiciel que je peux graver sur un CD
pour le transférer sur le PC à problème...
ou bien des drivers nouveau à installer, ou ...
Pas facile de trouver comment s'en sortir !


Sur le site MSI il y a des downloads manuels, mais tu dois avoir le type exact de ta carte.



Je suis allé voir dans le BIOS, mais il n'y aucune ligne qui corresponde
à
"connecteur ISA" ou s'en approchant.
Dans quelle rubrique cela a-t-il le plus de chance de se trouver ?
Y a-t-il des petits logiciels pour scanner le BIOS ?


Tous les BIOS ne sont pas les mêmes et varient aussi d'une version à
l'autre.
Si ta carte est MSI, tu dois alors te brancher sur MSI Live Update avec
InternetExplorer (car des ActiveX vont être utilisés):

http://global.msi.com.tw/index.php?func=downloadindex

Puis tu suis la procédure (attention à ton pare-feu, il est probable
qu'un intermédiaire demandera à sortir); une fois installé, LiveUpdate va
t'indiquer s'il y a des pilotes pour ton BIOS et pour ton Chipset.
Pour la carte video, je te suggère de ne pas passer par là mais par le
site de la carte (par exemple NVidia).
Pour les utilitaires, vois si tu en as besoin; ne les installe pas
d'office.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]





--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



François
Le #1266510
Oui, voilà ce que me donne Everest :
Carte mère:
Type de processeur AMD Athlon XP, 1333 MHz (10 x 133) 1500+
Nom de la carte mère MSI MS-6382 (3 PCI, 1 AGP, 1 CNR, 2 DIMM,
Audio)
Chipset de la carte mère VIA VT8366A Apollo KT266A


Mais lorsque je recherche "en manuel" le driver correspondant à ma carte
mère(MS-6382), il ne trouve aucun driver ?!!!
C'est là que je bloque....
Et que je suis en panne d'idées...

"Laurent Jumet" news:

Hello François !

"François"
Malheureusement je ne peux pas connecter ma neuf box car le PC refuse de
charger le logiciel de neuf telecom, que ce soit en USB ou en Ethernet !
Comme ce site MSI propose de faire une analyse en ligne , je suis coincé.
C'est pour cela que je recherche une logiciel que je peux graver sur un
CD
pour le transférer sur le PC à problème...
ou bien des drivers nouveau à installer, ou ...
Pas facile de trouver comment s'en sortir !


Sur le site MSI il y a des downloads manuels, mais tu dois avoir le
type exact de ta carte.



Je suis allé voir dans le BIOS, mais il n'y aucune ligne qui
corresponde
à
"connecteur ISA" ou s'en approchant.
Dans quelle rubrique cela a-t-il le plus de chance de se trouver ?
Y a-t-il des petits logiciels pour scanner le BIOS ?


Tous les BIOS ne sont pas les mêmes et varient aussi d'une version à
l'autre.
Si ta carte est MSI, tu dois alors te brancher sur MSI Live Update
avec
InternetExplorer (car des ActiveX vont être utilisés):

http://global.msi.com.tw/index.php?func=downloadindex

Puis tu suis la procédure (attention à ton pare-feu, il est probable
qu'un intermédiaire demandera à sortir); une fois installé, LiveUpdate
va
t'indiquer s'il y a des pilotes pour ton BIOS et pour ton Chipset.
Pour la carte video, je te suggère de ne pas passer par là mais par
le
site de la carte (par exemple NVidia).
Pour les utilitaires, vois si tu en as besoin; ne les installe pas
d'office.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]





--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]





Laurent Jumet
Le #1266504
Hello François !

"François"
Oui, voilà ce que me donne Everest :
Carte mère:
Type de processeur AMD Athlon XP, 1333 MHz (10 x 133) 1500+
Nom de la carte mère MSI MS-6382 (3 PCI, 1 AGP, 1 CNR, 2 DIMM,
Audio)
Chipset de la carte mère VIA VT8366A Apollo KT266A



Mais lorsque je recherche "en manuel" le driver correspondant à ma carte
mère(MS-6382), il ne trouve aucun driver ?!!!
C'est là que je bloque....
Et que je suis en panne d'idées...


Effectivement, je ne trouve pas la tienne ici
http://global.msi.com.tw/index.php?func=prodarchive&maincat_no=1
Mais note que je ne trouve pas la mienne non plus; et pourtant LiveUpdate la détecte.
Voilà ma carte, et LiveUpdate me donne les pilotes pour le BIOS et pour le Chipset; à noter que pour ce dernier, j'avais cru devoir aller chez Via pensant qu'il vaut mieux s'adresser à Dieu qu'à ses saints: eh bien non, ça ne marchait pas, il faut réellement passer par LiveUpdate.

Carte Mère : MSI MS-6330
Chipset : VIA KT133A
Processeur : AMD Athlon XP @ 1466 MHz


--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Publicité
Poster une réponse
Anonyme