portable Fujitsu lifebook A544 : pb d'autonomie et d'extinction

Le
Professeur Méphisto
Bonjour à tous,

j'ai un portable (Fujitsu lifebook A544) avec une debian wheezy fraiche=
ment
installée et XFCE.

J'ai plusieurs problèmes :

1- l'extinction en root par la commande shutdown -h now se fait correct=
ement
alors qu'en utilisateur normal le bouton éteindre de la fenêtre de =

déconnexion d'XFCE n'éteint pas correctement le portable (écran n=
oir mais
encore allumé, curseur visible immobile, ventilo en marche - comme un=

plantage quoi) Extinction brutale nécessaire.

Comment faire pour que l'extinction se fasse correctement ? Je manque d=
e
mots clé pertinents pour googler ça efficacement :-(


2- le plugin de batterie m'annonce une autonomie assez faible : 2h30 et=
,
sans mesure précise, ça ressemble à peu près à ce que j'ai co=
nstaté. On est
loin des 5h20 annoncés par le constructeur ici :
http://www.fujitsu.com/fr/products/computing/pc/notebooks/lifebook-a54=
4/

je sais bien que les chiffres sont tirés vers le haut pour ne pas dir=
e
trafiqués, mais quand même, cela me parait faible. Le ventilo sembl=
e tourner
en permanance notamment.

Y a-t-il des réglages à faire pour diminuer cette consommation ?


3- enfin le touchpad n'est pas reconnu. C'est moins grave, j'aime pas c=
es
machins là, mais pour les fois où je n'ai pas de souris, ça peut =
quand même
dépanner Sur le précédent il était désactivé mais il m'a=
rrivait quand
même de le réactiver :-)

En butinant sur le web, j'ai trouvé des infos contradictoire : imposs=
ible à
faire reconnaire vs bricolage que je n'ai pas compris. Des avis ?

Méphisto
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Benoit Izac
Le #26223152
Bonjour,

le 27/06/2014 à 09:15, Professeur Méphisto a écrit dans le message

1- l'extinction en root par la commande shutdown -h now se fait
correctement alors qu'en utilisateur normal le bouton éteindre de la
fenêtre de déconnexion d'XFCE n'éteint pas correctement le portable
(écran noir mais encore allumé, curseur visible immobile, ventilo en
marche - comme un plantage quoi) Extinction brutale nécessaire.

Comment faire pour que l'extinction se fasse correctement ? Je manque
de mots clé pertinents pour googler ça efficacement :-(



Et tu n'as pas accès aux console (via ALT+Fx) ? Peut-être en ssh ?

Rien dans /var/log/syslog à la date où tu as constaté ce défaut ?,

2- le plugin de batterie m'annonce une autonomie assez faible : 2h30
et, sans mesure précise, ça ressemble à peu près à ce que j'ai
constaté. On est loin des 5h20 annoncés par le constructeur ici :
http://www.fujitsu.com/fr/products/computing/pc/notebooks/lifebook-a544/

je sais bien que les chiffres sont tirés vers le haut pour ne pas dire
trafiqués, mais quand même, cela me parait faible. Le ventilo semble
tourner en permanance notamment.

Y a-t-il des réglages à faire pour diminuer cette consommation ?



Sur mon portable, j'avais ce problème de ventilateur qui tournait sans
arrêt à une vitesse moyenne (c'est super désagréable) ; j'ai désactivé
la deuxième carte graphique (avec un blacklist du module radeon), et
depuis le ventilateur tourne à vitesse normale. Pour l'usage que j'en
fais, ça ne m'a jamais posé de problème.

Tu devrais utiliser un truc comme powertop pour rechercher l'origine de
la consommation excessive.

--
Benoit Izac
moi-meme
Le #26223192
Le Fri, 27 Jun 2014 09:15:24 +0200, Professeur Méphisto a écrit :

1- l'extinction en root par la commande shutdown -h now se fait
correctement alors qu'en utilisateur normal le bouton éteindre de la
fenêtre de déconnexion d'XFCE n'éteint pas correctement le portable
(écran noir mais encore allumé, curseur visible immobile, ventilo en
marche - comme un plantage quoi) Extinction brutale nécessaire.



J'ai remarqué que quand une session root est ouverte il et impossible de
l'arrêter avec le menu "powerdown". (Sous crunchbang)


Si ça peut aider.
ST
Le #26223302
On 2014-06-27, moi-meme
1- l'extinction en root par la commande shutdown -h now se fait
correctement alors qu'en utilisateur normal le bouton éteindre de la
fenêtre de déconnexion d'XFCE n'éteint pas correctement le portable
(écran noir mais encore allumé, curseur visible immobile, ventilo en
marche - comme un plantage quoi) Extinction brutale nécessaire.



J'ai remarqué que quand une session root est ouverte il et impossible de
l'arrêter avec le menu "powerdown". (Sous crunchbang)



C'est vraiment de la m...

Un bon fvwm, une entrée dans sudo pour authoriser l'utilisateur à
lancer un shutdown -h now




--
Notre race est la race des maîtres. Nous sommes des dieux vivants sur
cette planète. Nous sommes aussi différents des races inférieures comme
ils le sont des insectes. Notre destin doit être de régner sur ces
races. Menahem Begin 1er Ministre d'Israel 1977-1983.
Benoit Izac
Le #26223312
Bonjour,

le 27/06/2014 à 18:52, moi-meme a écrit dans le message

1- l'extinction en root par la commande shutdown -h now se fait
correctement alors qu'en utilisateur normal le bouton éteindre de la
fenêtre de déconnexion d'XFCE n'éteint pas correctement le portable
(écran noir mais encore allumé, curseur visible immobile, ventilo en
marche - comme un plantage quoi) Extinction brutale nécessaire.



J'ai remarqué que quand une session root est ouverte il et impossible
de l'arrêter avec le menu "powerdown". (Sous crunchbang)



Ce qui est un comportement normal si la machine est multi-utilisateurs.
Une personne n'ayant pas sauvegardé son travail risquerait de tout
perdre si un autre utilisateur venait à éteindre la machine.

--
Benoit Izac
Philippe
Le #26224502
Le Fri, 27 Jun 2014 09:15:24 +0200, Professeur Méphisto a écrit :


Comment faire pour que l'extinction se fasse correctement ? Je manque de
mots clé pertinents pour googler ça efficacement :-(



Le bouton d'arrêt directement.
C'est peut être même paramétrable quelque part




--
http://www.assemblee-nationale.fr/histoire/jaures/discours/responsables-
guerre_25071914.asp
https://www.youtube.com/watch?v=EUoxRR5aRlI
Philippe Vessaire Ò¿Ó¬
moi-meme
Le #26223722
Le Fri, 27 Jun 2014 19:40:47 +0200, ST a écrit :

C'est vraiment de la m...

Un bon fvwm, une entrée dans sudo pour authoriser l'utilisateur à lancer
un shutdown -h now



chez moi aussi je peux m'en tirer comme ça.

Benoît explique le pourquoi de la chose et je trouve ça logique.

Le problème c'est qu'UNIX est multiutilisateur et qu'on utilise un
PERSONNAL Computer :-)
ST
Le #26223792
On 2014-06-28, moi-meme
Benoît explique le pourquoi de la chose et je trouve ça logique.

Le problème c'est qu'UNIX est multiutilisateur et qu'on utilise un
PERSONNAL Computer :-)



Losqu'on utilisait Unix en multi-utilisateur, on avait déjà résolu ce
genre de problème depuis longtemps avec la commande shutdown(8) et
l'option -h.

Ainsi on annonce à tout le monde que le système va être éteind à telle
heure et chacun a le temps de sauver son travail.

Aujourd'hui que le système est principalement utilisé sur des stations
mono-utilisateurs, un simple timer de 60 secondes automatique avec un
bouton pour forcer le shutdown comme l'a très bien compris Apple dans
OS/X résoudrait le problème avec élégance.



--
Notre race est la race des maîtres. Nous sommes des dieux vivants sur
cette planète. Nous sommes aussi différents des races inférieures comme
ils le sont des insectes. Notre destin doit être de régner sur ces
races. Menahem Begin 1er Ministre d'Israel 1977-1983.
didier gaumet
Le #26224492
1- tenter un dpkg-reconfigure des paquets xfce4-power-manager*
2- l'autonomie de la batterie annoncée par Windows est-elle comparable
ou de beaucoup supérieure? le paquet intel-microcode est-il installé?
les paquets firmware-linux* aussi? essayer éventuellement les versions
backports de ces paquets et du noyau linux. tout ça peut provenir entre
autres d'un firmware trop ancien ou d'une gestion perfectible de
l'alimentation par un noyau trop ancien.
3- comme 2-, tenter aussi un dpkg-reconfigure de
xserver-xorg-input-synaptics
Benoit Izac
Le #26223842
Bonjour,

[Je n'ai pas suivi le fu2, je ne lis pas fcld.]

le 28/06/2014 à 09:39, ST
Benoît explique le pourquoi de la chose et je trouve ça logique.

Le problème c'est qu'UNIX est multiutilisateur et qu'on utilise un
PERSONNAL Computer :-)



Losqu'on utilisait Unix en multi-utilisateur, on avait déjà résolu ce
genre de problème depuis longtemps avec la commande shutdown(8) et
l'option -h.

Ainsi on annonce à tout le monde que le système va être éteind à telle
heure et chacun a le temps de sauver son travail.

Aujourd'hui que le système est principalement utilisé sur des stations
mono-utilisateurs, un simple timer de 60 secondes automatique avec un
bouton pour forcer le shutdown comme l'a très bien compris Apple dans
OS/X résoudrait le problème avec élégance.



Sauf qu'à l'époque, tout le monde travaillait sur le même ordinateur _en
même temps_. De nos jours, c'est plutôt l'un après l'autre et les
utilisateurs ne ferment pas forcément leur session. Ils ne verront donc
pas le message d'alerte et ne sauvegarderont pas leur données. Enfin,
c'est ce que je constate sur un ordinateur familial et je suis bien
content qu'il ait ce comportement lorsque je suis en train de faire des
mises à jour ou d'envoyer une sauvegarde sur un serveur distant (à ceci
près que mes utilisateurs savent parfaitement où se trouve le bouton
on/off...).

--
Benoit Izac
moi-meme
Le #26223862
Le Sat, 28 Jun 2014 10:41:34 +0200, Benoit Izac a écrit :

d'envoyer une sauvegarde sur un serveur distant (à ceci près que mes
utilisateurs savent parfaitement où se trouve le bouton on/off...).



les gorets !
Publicité
Poster une réponse
Anonyme