Portable HP DV 9001EAet ventikateur.

Le
Bidouille
Bonjour,

on a un gros problème sur le HP DV 9001EA, le ventilateur ne tourne
plus, on s'en est aperçu suite à des bizarreries de l'affichage (je
pense que la CG chauffait). On a essayé de le démonter afin de voir si
on pouvait faire quoi que ce soit pour remettre le ventilateur en route,
mais on a été bloqués par une vis, on ne trouve pas laquelle nous
permettrait d'ouvrir complètement le portable. :-(
Mais ma question est surtout: ce portable a t'il un ventilateur
spécifique que l'on ne trouve que chez HP, ou, est ce possible d'en
mettre un autre à la place, et de quelle marque, et quel type ?.
Merci bien pour vos futures réponses.
--
Cordialement
Bidouille
Adresse mail non valide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bidouille
Le #1220575
Bonjour,

on s'est aperçu aussi que lorsque l'on lance le portable et que l'on
appuye sur F11 (ou autres touches de fonctions), on a un bip bip continu
et l'écran reste deséspérement en rétro éclairage sans plus.?.
Le DD en aurait 'il un coup aussi ?.
Merci.

--
Cordialement
Bidouille
Adresse mail non valide
JKB
Le #1220569
Le 17-02-2008, à propos de
Re: Portable HP DV 9001EAet ventikateur.,
Bidouille écrivait dans fr.comp.sys.pc :
Bonjour,


Bonsoir,

on s'est aperçu aussi que lorsque l'on lance le portable et que l'on
appuye sur F11 (ou autres touches de fonctions), on a un bip bip continu
et l'écran reste deséspérement en rétro éclairage sans plus.?.
Le DD en aurait 'il un coup aussi ?.


J'ai eu quelques HP dans les mains qui présentaient ce souci
(plusieurs séries). À chaque fois, je m'en suis aperçu parce que le
disque avait lâché à la suite de surchauffe. Le ventilateur se
trouve sans trop de problème mais j'ai chaque fois constaté que
c'était le circuit de commande qui avait lâché. En fait, le ventilo
en question est commandé par un circuit qui est un peu petit bras.
Il ralentit de plus en plus jusqu'à s'arrêter totalement, et ce
n'est pas le ventilo qui est en panne parce que si je le mettais
sur une alimentation normale, il fonctionnait très bien.

Bref, première chose à faire, vérifier que le ventilo n'est pas en
panne... S'il tourne, portable poubelle :-(

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.

G.T
Le #1220568
Salut,

Bref, première chose à faire, vérifier que le ventilo n'est pas en
panne... S'il tourne, portable poubelle :-(
Question stupide, on peut pas imaginer l'alimenter directement en jouant du

fer à souder ? Il doit y avoir du 5V pas loin, le courant est faible... Port
USB par exemple, quitte s'il y en a plusieurs, à en sacrifier un.

J'ai un Armada 7400 dont le ventilateur tourne en permanence depuis que j'y
ai collé W2k, ça n'a pas l'air de le fatiguer (le ventilateur).

a+,
--
G.T

JKB
Le #1220373
Le 17-02-2008, à propos de
Re: Portable HP DV 9001EAet ventikateur.,
G.T écrivait dans fr.comp.sys.pc :
Salut,

Bref, première chose à faire, vérifier que le ventilo n'est pas en
panne... S'il tourne, portable poubelle :-(
Question stupide, on peut pas imaginer l'alimenter directement en jouant du

fer à souder ? Il doit y avoir du 5V pas loin, le courant est faible... Port
USB par exemple, quitte s'il y en a plusieurs, à en sacrifier un.


Euh... Pas si faible que ça, le courant. Sur le ventilo d'origine,
j'ai marqué 1W. Sous 5V, ça nous fait 200 mA. On ne pique pas 200 mA
n'importe où vu la largeur des pistes d'une carte mère.

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.


G.T
Le #1220371
Salut,

Euh... Pas si faible que ça, le courant. Sur le ventilo d'origine,
j'ai marqué 1W. Sous 5V, ça nous fait 200 mA. On ne pique pas 200 mA
n'importe où vu la largeur des pistes d'une carte mère.
Ah, si le ventilo est tout soudé, (je sais même pas si ça existe, j'ai

toujours vu une p'tite paire de fils), c'est un peu plus raide. Vrai que la
manip serait beaucoup plus simple sur un PC de bureau...

Nous reste le 5V du disque dur, aussi... Mais pas forcément évident.

C'était mon idée (stupide ?) pour pas benner un portable pour une panne à la
c#n.

a+,
--
G.T

JKB
Le #1220370
Le 17-02-2008, à propos de
Re: Portable HP DV 9001EAet ventikateur.,
G.T écrivait dans fr.comp.sys.pc :
Salut,

Euh... Pas si faible que ça, le courant. Sur le ventilo d'origine,
j'ai marqué 1W. Sous 5V, ça nous fait 200 mA. On ne pique pas 200 mA
n'importe où vu la largeur des pistes d'une carte mère.
Ah, si le ventilo est tout soudé, (je sais même pas si ça existe, j'ai

toujours vu une p'tite paire de fils), c'est un peu plus raide. Vrai que la
manip serait beaucoup plus simple sur un PC de bureau...

Nous reste le 5V du disque dur, aussi... Mais pas forcément évident.

C'était mon idée (stupide ?) pour pas benner un portable pour une panne à la
c#n.


Nous sommes d'accord. Maintenant, vu que les disques durs des portables
en question avaient été gravement attaqués par l'excès de température
et que les portables se mettaient d'eux-mêmes en veille pour cause de
surchauffe, je ne donnais vraiment pas cher de la peau des portables
en question. Ce qui m'a vraiment surpris à l'époque, c'est que cette
maladie des HP a commencé avec les Omnibook XE3 et continue bon an
mal an sur les autres série. Cela n'atteint que quelques portables
par-ci par-là, comme si le circuit de contrôle était repris tel quel
d'une génération à l'autre et qu'il était un peu faible...

Bref, j'ai déjà assez de problèmes soft pour ne pas rajouter des
problèmes hard sur des PC qui sont aujourd'hui des trucs (à quelques
exceptions près) jetables. C'est regrettable, mais c'est ainsi.

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.


Bidouille
Le #1220369
Bonsoir,

JKB nous a ecrit en ce jour du 17/02/2008 18:26:

Bref, première chose à faire, vérifier que le ventilo n'est pas en
panne... S'il tourne, portable poubelle :-(



merci à tous pour vos réponses.
Bref, le ventilo tourne, il ne se met en route que pour refroidir je
suppose, mais, il tourne.
Par contre ce qui m'inquiête, c'est que lorsque j'arrive à lancer le
BIOS, on dirait que certines écritures "sont mal pixellisées", on dirait
que la couleur "bave", j'ai essayé une restauration dy système avec les
DVD créés par nous, et jusqu'à la fin de l'installation le fond, les
images de dossiers et feuillets volants étaient nettes (donc pas de
problème carte graphique je pense); mais au redémarrage l'image XP
professionnel n'était plus nette, elle "bavait", et l'ordi m'a dit que
l'installation du système ne s'était pas faite complétement ?.
Alors que tout s'était bien passé.
J'ai profité d'être sous BIOS pour lancer le hard disk diagnostic, et
tous les tests ont été passés avec réussite, aucune erreur.
J'ai donc pensé à un problème de BIOS; qu'en pensez vous ?.
Le BIOS est le F.1A et sur le site de HP, je ne vois que F.3D, donc,
j'hésite à flasher car je n'ai pas l'original au cas où. :-(
Merci pour votre aide.
--
Cordialement
Bidouille
Adresse mail non valide

Bidouille
Le #1220368
Re,


et un problème mémoire ?.
Ca pourrait venir de là une installation qui s'est bien passée mais qui
au reboot dit que ce n'est pas installé complétement.
Les couleurs qui bavent; mémoire ?.
Donc, comme j'en ai assez pour ce soir, j'essayerai demain en enlevant
une barette mémoire et ensuite en enlevant l'autre.
Bonne idée ?. :-)
Merci;
--
Cordialement
Bidouille
Adresse mail non valide
Bidouille
Le #1217381
Hello,

Bidouille nous a ecrit en ce jour du 17/02/2008 21:05:
Re,


et un problème mémoire ?.



et bien non, barrettes mémoires interchangées, essai de n'en mettre
qu'une à la fois, le problème reste le même.:-(
Je crois qu'il va falloir passer par la réparation HP. :-(((
--
Cordialement
Bidouille
Adresse mail non valide

Ludovic
Le #1219076
On Sun, 17 Feb 2008 18:18:27 +0000 (UTC), JKB

Bref, première chose à faire, vérifier que le ventilo n'est pas en
panne... S'il tourne, portable poubelle :-(
Question stupide, on peut pas imaginer l'alimenter directement en jouant du

fer à souder ? Il doit y avoir du 5V pas loin, le courant est faible... Port
USB par exemple, quitte s'il y en a plusieurs, à en sacrifier un.


Euh... Pas si faible que ça, le courant. Sur le ventilo d'origine,
j'ai marqué 1W. Sous 5V, ça nous fait 200 mA. On ne pique pas 200 mA
n'importe où vu la largeur des pistes d'une carte mère.



Justement, il te parle d'un port USB... 200 mA cela passe.
De toute façon, ton ventilateur 12V/1W ne consommera
pas 1W sous 5V...

D'ailleurs à titre d'info :
http://radio.aceboard.fr/209434-1582-3544-0-Ventilation-portable-Solution-choc.htm

A titre d'info, le PC tourne en serveur 24h/24h depuis
bien 6 mois...

@+
Ludovic.



Publicité
Poster une réponse
Anonyme