Ports à Ouvrir pour les clients A.D.

Le
taow
Bonjour,

J'ai beau suivre les différents conseils des ports à ouvrir sur mon routeur pour que les clients se logent à partit de l'AD, rien n'y fais. J'ai chaque fois un message m'annonçant qu'il est impossible de joindre le Controleur de domaine.

Mais dès que je ré-ouvre tous les ports, tous fonctionnes très bien.

J'ai suivi les conseils suivants:

http://support.microsoft.com/kb/179442

http://www.generation-nt.com/commenter/windows-2003-sp1-firewall-entraide-21048.html#1

Merci d'avance pour votre aide.

Cordialement

Cris

PS: Mon routage est matériel : Netgear FVX538
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alban CAOUREN
Le #16498281
Bonsoir,

Avez vous bien fixé le port de service RPC dans la base de registre ?
http://support.microsoft.com/?kbID"4196

Cordialement
Lognoul, Marc \(Private\)
Le #16498691
Bonsoir,

Les ports suivants sont à ouvrir:
TCP135 (MS-RPC End-point mapper)
TCP 1025 (RPC high port DRSUAPI...)
TCP 1026 (RPC high port DRSUAPI...)
TCP 389 (LDAP)
TCP 3268 (LDAP Global Catalog)
TCP + UDP 53 (DNS + DynDNS)
TCP 445 (CIFS/SMB + DFS + Microsoft-DS + pipes)
TCP 139 (SMB)
UDP 137
UDP 138 (WINS, NetBIOS...)
TCP + UDP 88 (Kerberos v5 + Kerberos large PAC)

Les ports ci dessus sont ceux par défaut, en fonction de votre
configuration, il est possible que d'autres ports soient requis.

--
Marc
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]


"taow" news:
Bonjour,

J'ai beau suivre les différents conseils des ports à ouvrir sur mon
routeur
pour que les clients se logent à partit de l'AD, rien n'y fais. J'ai
chaque fois
un message m'annonçant qu'il est impossible de joindre le Controleur de
domaine.


Mais dès que je ré-ouvre tous les ports, tous fonctionnes très bien.

J'ai suivi les conseils suivants:

http://support.microsoft.com/kb/179442

http://www.generation-nt.com/commenter/windows-2003-sp1-firewall-entraide-21048.html#1


Merci d'avance pour votre aide.

Cordialement

Cris

PS: Mon routage est matériel : Netgear FVX538


taow
Le #16498571
Alban CAOUREN a écrit le 07/08/2008 à 18h23 :
Bonsoir,

Avez vous bien fixé le port de service RPC dans la base de registre ?
http://support.microsoft.com/?kbID"4196

Cordialement


Bonjour Alban,
Tous d'abord merci pour votre réponse,
En effet j'avais bien fixé dans le registre le port de service RPC
Je n'y comprend pas grand chose, après avoir redémarré le routeur tous à fonctionner, mal heureusement je ne pouvais pas redémarrer le routeur jusqu'a présent étant donné que des utilisateurs étaient dessus.
c'est assai étrange que le routeur ait besoin de redémarrer, mais bon désormé sa fonctionner.
Je vous remerci encore pour tous et vous souhaite de passer une bonne soirée.
Cordialement

ps: j'éspère que je n'aurais pas les mêmes problèmes avec les ports de Exchange
Alban CAOUREN
Le #16499801
Bonsoir,

Tout est bien qui fini bien ... lol
Merci pour le feedback, tu pourras compter sur la communauté pour
t'aider.
Bonne soirée

Alban
raymond Hors ligne
Le #26413917
Le jeudi 07 Août 2008 à 19:03 par Lognoul, Marc (Private) :
Bonsoir,

Les ports suivants sont à ouvrir:
TCP135 (MS-RPC End-point mapper)
TCP 1025 (RPC high port DRSUAPI...)
TCP 1026 (RPC high port DRSUAPI...)
TCP 389 (LDAP)
TCP 3268 (LDAP Global Catalog)
TCP + UDP 53 (DNS + DynDNS)
TCP 445 (CIFS/SMB + DFS + Microsoft-DS + pipes)
TCP 139 (SMB)
UDP 137
UDP 138 (WINS, NetBIOS...)
TCP + UDP 88 (Kerberos v5 + Kerberos large PAC)

Les ports ci dessus sont ceux par défaut, en fonction de votre
configuration, il est possible que d'autres ports soient requis.

--
Marc
[Heureux celui qui a pu pénétrer les causes secrètes des
choses]
[Blog: http://www.marc-antho-etc.net/blog/]
"taow"
news:
Bonjour,

J'ai beau suivre les différents conseils des ports à ouvrir sur
mon
routeur
pour que les clients se logent à partit de l'AD, rien n'y fais. J'ai
chaque fois
un message m'annonçant qu'il est impossible de joindre le Controleur de
domaine.
Mais dès que je ré-ouvre tous les ports, tous fonctionnes
très bien.

J'ai suivi les conseils suivants:

http://support.microsoft.com/kb/179442

http://www.generation-nt.com/commenter/windows-2003-sp1-firewall-entraide-21048.html#1
Merci d'avance pour votre aide.

Cordialement

Cris

PS: Mon routage est matériel : Netgear FVX538



Bonjour,

il s'agit de la liste complète, ou bien il y en a d'autres encore ?

Merci.
Publicité
Poster une réponse
Anonyme