ports USB haut débit ne sont plus reconnus comme tels

Le
jean-pierre
Bonjour !

Depuis quelque temps, quand je connecte des périphériques à port USB 2.0
(disque dur externe ou hub), j'ai l'apparition d'une fenêtre:

"Le périphérique peut fonctionner plus rapidement si vous le
connectez à un port USB 2.0 à haut débit; Pour obtenir la liste des ports
disponibles cliquez ici"

Après le clic la nouvelle fenêtre fait apparaître la liste des ports
disponibles et précise qu'il n'y a pas de ports USB 2.0 sur cet ordinateur.
Pourtant l' ordinateur concerné est un portable Fujitsu-Siemens Amilo M3438G
muni de 4 ports USB 2.0.

Une réponse éclairée me serait d'un grand secours et m'éviterait de "ramer"
lors de sauvegardes surf disque dur externe. Merci par avance.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gab
Le #1266233
"jean-pierre" de news:
Bonjour !
Salut


Depuis quelque temps, quand je connecte des périphériques à port USB 2.0
(disque dur externe ou hub), j'ai l'apparition d'une fenêtre:

"Le périphérique peut fonctionner plus rapidement si vous le
connectez à un port USB 2.0 à haut débit; Pour obtenir la liste des ports
disponibles cliquez ici"

Après le clic la nouvelle fenêtre fait apparaître la liste des ports
disponibles et précise qu'il n'y a pas de ports USB 2.0 sur cet
ordinateur.
Pourtant l' ordinateur concerné est un portable Fujitsu-Siemens Amilo
M3438G
muni de 4 ports USB 2.0.

Une réponse éclairée me serait d'un grand secours et m'éviterait de
"ramer"
lors de sauvegardes surf disque dur externe. Merci par avance.


En procédant à la mise à jour des pilotes idoines, tu résoudras peut-être le
problème.

À part ça, pas d'idée.

GAB.

Laurent Jumet
Le #1266232
Hello jean-pierre !

jean-pierre
Depuis quelque temps, quand je connecte des périphériques à port USB 2.0
(disque dur externe ou hub), j'ai l'apparition d'une fenêtre:
"Le périphérique peut fonctionner plus rapidement si vous le
connectez à un port USB 2.0 à haut débit; Pour obtenir la liste des ports
disponibles cliquez ici"
Après le clic la nouvelle fenêtre fait apparaître la liste des ports
disponibles et précise qu'il n'y a pas de ports USB 2.0 sur cet ordinateur.
Pourtant l' ordinateur concerné est un portable Fujitsu-Siemens Amilo M3438G
muni de 4 ports USB 2.0.


Ont-ils jadis fonctionné en USB2.0 ?
Si oui, je ne vois qu'une seule explication: il y a un device qui tire les Ports vers le bas. Genre souris USB.
Ou éventuellement une installation logicielle qui a le même effet.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

jean-pierre
Le #1266225
Merci pour les réponses de Gab et Laurent mais les ports USB fonctionnaient
auparavant en 2.0, la souris USB ne posait pas de problème avant et j'ai
formaté et réinstallé windows XP et il n'y a par conséquent pas d'
installation logicielle qui puisse tirer les Ports vers le bas.



Hello jean-pierre !

jean-pierre
Depuis quelque temps, quand je connecte des périphériques à port USB 2.0
(disque dur externe ou hub), j'ai l'apparition d'une fenêtre:
"Le périphérique peut fonctionner plus rapidement si vous le
connectez à un port USB 2.0 à haut débit; Pour obtenir la liste des ports
disponibles cliquez ici"
Après le clic la nouvelle fenêtre fait apparaître la liste des ports
disponibles et précise qu'il n'y a pas de ports USB 2.0 sur cet ordinateur.
Pourtant l' ordinateur concerné est un portable Fujitsu-Siemens Amilo M3438G
muni de 4 ports USB 2.0.


Ont-ils jadis fonctionné en USB2.0 ?
Si oui, je ne vois qu'une seule explication: il y a un device qui tire les Ports vers le bas. Genre souris USB.
Ou éventuellement une installation logicielle qui a le même effet.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]




Paul Atreides
Le #1266222
jean-pierre wrote:
Merci pour les réponses de Gab et Laurent mais les ports USB
fonctionnaient auparavant en 2.0, la souris USB ne posait pas de
problème avant et j'ai formaté et réinstallé windows XP et il n'y a
par conséquent pas d' installation logicielle qui puisse tirer les
Ports vers le bas.



Avez-vous réinstallé vos drivers ?
Y a-t-il des points d'interrogations jaunes dans le gestionnaire de
périphériques ?

Windows est-il à jour ? Service Pack 2 ?


--
Cordialement
Paul Atreides

Laurent Jumet
Le #1266221
Hello jean-pierre !

jean-pierre
Merci pour les réponses de Gab et Laurent mais les ports USB fonctionnaient
auparavant en 2.0, la souris USB ne posait pas de problème avant et j'ai
formaté et réinstallé windows XP et il n'y a par conséquent pas d'
installation logicielle qui puisse tirer les Ports vers le bas.


Passe en revue les cartes réseau, même virtuelles.
J'ai eu un port FireWire qui interdisait la mise en veille alors que rien n'était dessus, et j'ai dû disabler certaines options réseau qui s'étaient installée toutes seules.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

David Bonnay
Le #1266215
Bonjour,
Essayez ceci :
Eteignez votre portable, débranchez l'alim tout en laissant le doight
sur le bouton de démarrage qques secondes (environ 20 voir plus) puis
rebranchez et allumez votre portable
jean-pierre
Le #1266147
Bonjour à tous!

Malgré tous les conseils prodigués les ports USB ne veulent pas passer à la
vitesse supérieure. Merci à vous Paul, Laurent , David et Gab mais je pense
apporter l'ordinateur au service après vente; je rends mon tablier.


Bonjour,
Essayez ceci :
Eteignez votre portable, débranchez l'alim tout en laissant le doight
sur le bouton de démarrage qques secondes (environ 20 voir plus) puis
rebranchez et allumez votre portable



Publicité
Poster une réponse
Anonyme