Positionnement des icônes sur le Finder

Le
free
Depuis Snow Leopard, après un redémarrage, une fois sur 4 5, le
positionnement est perdu, et tous les icônes du bureau se retrouve aligné
sur la droite

Comme nous en sommes déjà à la 4ème version de SL, c'est un bug, ou un outil
comme Onyx qui met le souk ?

C'est pas dramatique, mais agacent !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #22126271

Depuis Snow Leopard, après un redémarrage, une fois sur 4 ... 5, le
positionnement est perdu, et tous les icônes du bureau se retrouve aligné
sur la droite...

Comme nous en sommes déjà à la 4ème version de SL, c'est un bug, ou un outil
comme Onyx qui met le souk ?



Un réglage changé à l'insu de ton plein gré.

Sélectionner le bureau (clic sur le fond d'écran) puis aller dans le
menu "Présentation" -> "Afficher les options de présentation..",
rechoisir les bonnes options.




--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
gilles
Le #22126291
Jacques Perrocheau
> Depuis Snow Leopard, après un redémarrage, une fois sur 4 ... 5, le
> positionnement est perdu, et tous les icônes du bureau se retrouve aligné
> sur la droite...
>
> Comme nous en sommes déjà à la 4ème version de SL, c'est un bug, ou un outil
> comme Onyx qui met le souk ?

Un réglage changé à l'insu de ton plein gré.

Sélectionner le bureau (clic sur le fond d'écran) puis aller dans le
menu "Présentation" -> "Afficher les options de présentation..",
rechoisir les bonnes options.




C'est sous estimer le problème...
le 10.6 ne se comporte effectivment pas pareil que le 10.5 (ne serait-ce
que parce qu'on peut changer le pas de la grille fenêtre par fenêtre).

Le problème vient, je crois quand on a une icone ou plusieurs icones.qui
n'est pas alignée sur la grille (quand on la déplace avec la touche
commande enfoncée).

sous 10.6, souvent au redémarrage tout est réaligné à droite dans le
désordre le plus complet....

sous 10.5 et depuis système 7 : pas de problème on peut très bien faire
cohabiter des icones alignées et non alignées, sans que tout soit
désorganisé au démarrage...

pas de lien avec onyx (pas installé chez moi ni chez mes clients).

Autre bug remarqué : j'ai un macbook utilisé tantôt avec son écran LCD,
tantot capot fermé et sur écran externe (closed lid).
Normalement la barre des menus, toutes les icones et le dock se
rapatrient automatiquement sur l'écran externe en mode closed lid.
et bien parfois, un bug fait qu'il n'y a aucune icone.. elles restent
dans "l'espace" de l'écran LCD intégré donc invisibles...

aléatoire mais agaçant, et que depuis le 10.6 !





--
le guide de la Ram, hébergé sur disquette par un MacPortable de 1989 :
http://aurejac.dyndns.org
benoit.sansspam
Le #22126561
Gilles Aurejac
sous 10.6, souvent au redémarrage tout est réaligné à droite dans le
désordre le plus complet....

sous 10.5 et depuis système 7 : pas de problème on peut très bien faire
cohabiter des icones alignées et non alignées, sans que tout soit
désorganisé au démarrage...

pas de lien avec onyx (pas installé chez moi ni chez mes clients).



Ce ne serait pas dû au fait que c'étaient les icones qui
permettaient de faire une image de fond dans un dossier. Comme les zolis
trucs sur certaines dmg. Aujourd'hui on peut faire ça en utilisant une
pict, gif, jpeg... et ce depuis quelque temps. Comme ça commence à être
vieux et « enfin » utilisé, Apple a viré la fonction de l'antiquité.

--
Benoît http://picasaweb.google.com/leraillez/

Avec des fumeurs c'est difficile de s'arrêter. Avec des branleurs,
là, par contre, c'est difficile de continuer.
J.P
Le #22126551
In article
Depuis Snow Leopard, après un redémarrage, une fois sur 4 ... 5, le
positionnement est perdu, et tous les icônes du bureau se retrouve aligné
sur la droite...

Comme nous en sommes déjà à la 4ème version de SL, c'est un bug, ou un outil
comme Onyx qui met le souk ?

C'est pas dramatique, mais agacent !



idem depuis la dernière mise à jour (10.6.3).
Après un logout en ce qui me concerne.

Pas de changement dans les options Finder.
Rien qui puisse expliquer ce comportement pour l'instant.

Jean-Pierre
alain
Le #22129781
Jacques Perrocheau

> Depuis Snow Leopard, après un redémarrage, une fois sur 4 ... 5, le
> positionnement est perdu, et tous les icônes du bureau se retrouve aligné
> sur la droite...
>
> Comme nous en sommes déjà à la 4ème version de SL, c'est un bug, ou un outil
> comme Onyx qui met le souk ?

Un réglage changé à l'insu de ton plein gré.

Sélectionner le bureau (clic sur le fond d'écran) puis aller dans le
menu "Présentation" -> "Afficher les options de présentation..",
rechoisir les bonnes options.



Niet, perturbation aléatoire ne survenant pas après chaque extinction et
redémarrage, mais cette fois encore l'option Rangement : "aucun" était
bien choisie et j'ai tout loisir de placer ou je veux mes documents sans
n'avoir rien modifié.

Une faiblesse de 10.6.3 probablement.

Alain
fra
Le #22129931

Depuis Snow Leopard, après un redémarrage, une fois sur 4 ... 5, le
positionnement est perdu, et tous les icônes du bureau se retrouve aligné
sur la droite...

Comme nous en sommes déjà à la 4ème version de SL, c'est un bug, ou un outil
comme Onyx qui met le souk ?

C'est pas dramatique, mais agacent !



Moi ça me le fait systématiquement après chaque mise en veille pour les
sous-dossiers du dossiers Applications... et ça m'énerve. Ce bug je
l'avais eu sous 10.2 et 10.3 et depuis j'étais bien content qu'il ai
disparu !
Mais là Apple a réactivé le bug !
--
Fra
Philippe Di Valentin
Le #22130281
Fra a écrit :

Moi ça me le fait systématiquement après chaque mise en veille po ur les
sous-dossiers du dossiers Applications... et ça m'énerve. Ce bug je
l'avais eu sous 10.2 et 10.3 et depuis j'étais bien content qu'il ai
disparu !
Mais là Apple a réactivé le bug !




J'ai fais un cliché d'écran pour être sur du positionnement
précis des mes icones; je suis en rangement "aucun",en 10.6.3 et que
ce soit au démarrage,au redémarrage ou après mise en veille rien ne
bouge ici........comme sur les Systèmes précédents.

Apple n'a pas réactivé un bug qui n'a jamais existé.
danrob
Le #22130271
Jacques Perrocheau
Un réglage changé à l'insu de ton plein gré.



Dans ce cas c'est par un fantome qui traverse les générations d'OS.

Je l'ai eu en 10.4, pas constaté en 10.5 et je le retrouve en 10.6.
4 ou 5 fois depuis décembre, jamais compris pourquoi.
Aucun bricolage type Onyx ou autre.

J'ai une douzaine d'éléments sur le bureau, dossiers, fichiers, alias
plus ou moins en cours d'utilisation ou en attente de rangement.
fra
Le #22130541
Philippe Di Valentin
Apple n'a pas réactivé un bug qui n'a jamais existé.



Kess t'en sait ?

--
Fra
fra
Le #22130531
Philippe Di Valentin
Apple n'a pas réactivé un bug qui n'a jamais existé.



Kess t'en sais ?

--
Fra
Publicité
Poster une réponse
Anonyme