Pour que ça aille plus vite...

Le
Jac
Bonjour à tous,

le traitement vidéo est toujours très long. Mais mon processeur
"glande" car l'utilisation de l'uc est à 30 / 35 %, le fichier
d'échange à 470 Mo sur 3.700 et la mémoire dispo correspond à 2/3 de
l'existant (1.3 Go / 2 Go). J'ai mis la priorité au max.

Pourquoi l'uc ne monte pas à 100 % ou presque ? Y'a des radars le long
des cables ou c'est bridé comme sur les grosses motos ?

Est-il possible d'allouer au logiciel plus de ram ("on" le faisait sur
les macs il y a vingt ans) ? Qu'y a-t'il moyen de paramétrer pour que
ça monte dans les tours ?

Si c'est pas le hardware, alors c'est le software qui a un "A" de jeune
conducteur sur la boite ? C'est quoi qui marche ? Linux ? Vista ? 2003
? XP ? Mac ? A quoi servent les nouveaux proc ? Est-ce que ça ne
ressemblerait pas à un moteur de Ferrari dans une 2CV, mais avec des
pneux neufs, mais en ville ?

Merci d'avance à qui pourra me donner quelques explications à mettre en
oeuvre immédiatement.

Jac
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel_D
Le #6539301
Bonjour,

Bonjour à tous,

le traitement vidéo est toujours très long. Mais mon processeur "glande"
car l'utilisation de l'uc est à 30 / 35 %, le fichier d'échange à 470 Mo
sur 3.700 et la mémoire dispo correspond à 2/3 de l'existant (1.3 Go / 2
Go). J'ai mis la priorité au max.

Pourquoi l'uc ne monte pas à 100 % ou presque ? Y'a des radars le long
des cables ou c'est bridé comme sur les grosses motos ?

Est-il possible d'allouer au logiciel plus de ram ("on" le faisait sur
les macs il y a vingt ans) ? Qu'y a-t'il moyen de paramétrer pour que ça
monte dans les tours ?

Si c'est pas le hardware, alors c'est le software qui a un "A" de jeune
conducteur sur la boite ? C'est quoi qui marche ? Linux ? Vista ? 2003 ?
XP ? Mac ? A quoi servent les nouveaux proc ? Est-ce que ça ne
ressemblerait pas à un moteur de Ferrari dans une 2CV, mais avec des
pneux neufs, mais en ville ?

Merci d'avance à qui pourra me donner quelques explications à mettre en
oeuvre immédiatement.

Jac


Ponctuellement, tu peux jouer sur la priorité du processus qui doit être
sur 8, tu pourrais la passer à 10 ou éventuellement à 13.

Simplet né sous X
Le #6539291
On Fri, 02 May 2008 19:54:17 +0200, Jac
Bonjour à tous,

le traitement vidéo est toujours très long. Mais mon processeur
"glande" car l'utilisation de l'uc est à 30 / 35 %, le fichier
d'échange à 470 Mo sur 3.700 et la mémoire dispo correspond à 2/3 de
l'existant (1.3 Go / 2 Go). J'ai mis la priorité au max.

Pourquoi l'uc ne monte pas à 100 % ou presque ? Y'a des radars le long
des cables ou c'est bridé comme sur les grosses motos ?


Peut etre le disque dur qui "rame" ?
Si tu as une video en AVI non compressé, c'est relativement long a
charger et ecrire...

Est-il possible d'allouer au logiciel plus de ram ("on" le faisait sur
les macs il y a vingt ans) ? Qu'y a-t'il moyen de paramétrer pour que
ça monte dans les tours ?


Augmenter la priorité du logiciel

Si c'est pas le hardware, alors c'est le software qui a un "A" de jeune
conducteur sur la boite ? C'est quoi qui marche ? Linux ? Vista ? 2003
? XP ? Mac ? A quoi servent les nouveaux proc ? Est-ce que ça ne
ressemblerait pas à un moteur de Ferrari dans une 2CV, mais avec des
pneux neufs, mais en ville ?


Pour linux : Ca roule avec beaucoup moins de ram et un UC ancienne
generation (meme pô dualcore)

--
Un mot mal formé a tout autant le droit de vivre qu'un autre.
Il ne vous viendrai jamais a l'idee de dire a quelqu'un en public "Il te manque un bras" ou "tu ressemble a elephant man".

Ascadix
Le #6539671
Bonjour à tous,

le traitement vidéo est toujours très long. Mais mon processeur "glande"
car l'utilisation de l'uc est à 30 / 35 %, le fichier d'échange à 470 Mo
sur 3.700 et la mémoire dispo correspond à 2/3 de l'existant (1.3 Go / 2
Go). J'ai mis la priorité au max.

Pourquoi l'uc ne monte pas à 100 % ou presque ? Y'a des radars le long
des cables ou c'est bridé comme sur les grosses motos ?

Est-il possible d'allouer au logiciel plus de ram ("on" le faisait sur
les macs il y a vingt ans) ? Qu'y a-t'il moyen de paramétrer pour que ça
monte dans les tours ?

Si c'est pas le hardware, alors c'est le software qui a un "A" de jeune
conducteur sur la boite ? C'est quoi qui marche ? Linux ? Vista ? 2003 ?
XP ? Mac ? A quoi servent les nouveaux proc ? Est-ce que ça ne
ressemblerait pas à un moteur de Ferrari dans une 2CV, mais avec des
pneux neufs, mais en ville ?

Merci d'avance à qui pourra me donner quelques explications à mettre en
oeuvre immédiatement.

Jac




Et ton disque ? il fait quoi ? si t'as un nanar ou une config disque un
peu pas top ...... ton CPU passe son temps à attendre que le disque
lise/écrive les données. Quand à la mémoire, elle sert suivant comment
le soft à été programmé, si il en as assez pour ce qu'il à à faire, pkoi
en prendrait-il plus ?

Télécharge et lance donc Process Explorer ..et regarde le graphs I/O
..ça va te donner l'activité de ton DD, si t'es prés du max que peut
faire ton matos ..t'as trouvé le pb ..DD pas assez rapide.

Perso, je suis en train de faire qq p'tit montages, si je stocke les
fichier vidéo sur mon RAID0 -> CPU = 95% pendant une partie du montage
mais si je colle le même projet sur un DD solo, le CPU n'est plus qu'à
+/-65% lors de l'encodage, par contre le DD lui ...il grate, il grate ...

Le traitement vidéo, c'est non seulement beaucoup de calculs, mais aussi
énormément d'I/O, et avec certaines config pas top, ça coince par là,
c'est un peu du pinaillage, mais coté CM, il faut mieux avoir du chip
Intel/nVidia que du Via/Sis ça aide à mieux exploiter chaque composant (
mémoire, disque, CPU au max de son potentiel )
et coté DD, de toute façon yapa photos, qui dit traitement vidéo
conséquent dit config disque conséquente, sans aller jusqu'à une grosse
config SCSI, un bon RAID0 matériel ( PATA ou SATA avec du DD 7200 tr )
ça aide beaucoup en restant dans un prix sans douleur pour le
particulier qui fait ça en loisir.

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.

Jac
Le #6540121
Bonjour,

Bonjour à tous,

le traitement vidéo est toujours très long. Mais mon processeur "glande"
car l'utilisation de l'uc est à 30 / 35 %, le fichier d'échange à 470 Mo
sur 3.700 et la mémoire dispo correspond à 2/3 de l'existant (1.3 Go / 2
Go). J'ai mis la priorité au max.

Pourquoi l'uc ne monte pas à 100 % ou presque ? Y'a des radars le long des
cables ou c'est bridé comme sur les grosses motos ?

Est-il possible d'allouer au logiciel plus de ram ("on" le faisait sur les
macs il y a vingt ans) ? Qu'y a-t'il moyen de paramétrer pour que ça monte
dans les tours ?

Si c'est pas le hardware, alors c'est le software qui a un "A" de jeune
conducteur sur la boite ? C'est quoi qui marche ? Linux ? Vista ? 2003 ? XP
? Mac ? A quoi servent les nouveaux proc ? Est-ce que ça ne ressemblerait
pas à un moteur de Ferrari dans une 2CV, mais avec des pneux neufs, mais en
ville ?

Merci d'avance à qui pourra me donner quelques explications à mettre en
oeuvre immédiatement.

Jac


Ponctuellement, tu peux jouer sur la priorité du processus qui doit être
sur 8, tu pourrais la passer à 10 ou éventuellement à 13.


... je veux bien aller jusqu'à 100, mais pour la priorité, je ne vois
que dans le gestionnaire que temps réel, haute, supérieure à la
normale, inférieure à la normale et basse. Moi, j'avais mis temps réel.
C'est ça 13 ?


Jac
Le #6540111
On Fri, 02 May 2008 19:54:17 +0200, Jac
Bonjour à tous,

le traitement vidéo est toujours très long. Mais mon processeur
"glande" car l'utilisation de l'uc est à 30 / 35 %, le fichier
d'échange à 470 Mo sur 3.700 et la mémoire dispo correspond à 2/3 de
l'existant (1.3 Go / 2 Go). J'ai mis la priorité au max.

Pourquoi l'uc ne monte pas à 100 % ou presque ? Y'a des radars le long
des cables ou c'est bridé comme sur les grosses motos ?


Peut etre le disque dur qui "rame" ?
... C'est un maxtor 500 Go avec 32 Mo de cache, dernier modèle de la

semaine dernière.
Si tu as une video en AVI non compressé, c'est relativement long a
charger et ecrire...

Est-il possible d'allouer au logiciel plus de ram ("on" le faisait sur
les macs il y a vingt ans) ? Qu'y a-t'il moyen de paramétrer pour que
ça monte dans les tours ?


Augmenter la priorité du logiciel
... Dans le gestionnaire de tâches, Processus, Définir la priorité ? Ou

bien ça se règle encore ailleurs ?

Si c'est pas le hardware, alors c'est le software qui a un "A" de jeune
conducteur sur la boite ? C'est quoi qui marche ? Linux ? Vista ? 2003
? XP ? Mac ? A quoi servent les nouveaux proc ? Est-ce que ça ne
ressemblerait pas à un moteur de Ferrari dans une 2CV, mais avec des
pneux neufs, mais en ville ?


Pour linux : Ca roule avec beaucoup moins de ram et un UC ancienne
generation (meme pô dualcore)



Jac
Le #6540101
Bonjour à tous,

le traitement vidéo est toujours très long. Mais mon processeur "glande"
car l'utilisation de l'uc est à 30 / 35 %, le fichier d'échange à 470 Mo
sur 3.700 et la mémoire dispo correspond à 2/3 de l'existant (1.3 Go / 2
Go). J'ai mis la priorité au max.

Pourquoi l'uc ne monte pas à 100 % ou presque ? Y'a des radars le long des
cables ou c'est bridé comme sur les grosses motos ?

Est-il possible d'allouer au logiciel plus de ram ("on" le faisait sur les
macs il y a vingt ans) ? Qu'y a-t'il moyen de paramétrer pour que ça monte
dans les tours ?

Si c'est pas le hardware, alors c'est le software qui a un "A" de jeune
conducteur sur la boite ? C'est quoi qui marche ? Linux ? Vista ? 2003 ? XP
? Mac ? A quoi servent les nouveaux proc ? Est-ce que ça ne ressemblerait
pas à un moteur de Ferrari dans une 2CV, mais avec des pneux neufs, mais en
ville ?

Merci d'avance à qui pourra me donner quelques explications à mettre en
oeuvre immédiatement.

Jac




Et ton disque ? il fait quoi ? si t'as un nanar ou une config disque un peu
pas top ...... ton CPU passe son temps à attendre que le disque lise/écrive
les données. Quand à la mémoire, elle sert suivant comment le soft à été
programmé, si il en as assez pour ce qu'il à à faire, pkoi en prendrait-il
plus ?

Télécharge et lance donc Process Explorer ..et regarde le graphs I/O ..ça va
te donner l'activité de ton DD, si t'es prés du max que peut faire ton matos
..t'as trouvé le pb ..DD pas assez rapide.

Perso, je suis en train de faire qq p'tit montages, si je stocke les fichier
vidéo sur mon RAID0 -> CPU = 95% pendant une partie du montage mais si je
colle le même projet sur un DD solo, le CPU n'est plus qu'à +/-65% lors de
l'encodage, par contre le DD lui ...il grate, il grate ...

Le traitement vidéo, c'est non seulement beaucoup de calculs, mais aussi
énormément d'I/O, et avec certaines config pas top, ça coince par là, c'est
un peu du pinaillage, mais coté CM, il faut mieux avoir du chip Intel/nVidia
que du Via/Sis ça aide à mieux exploiter chaque composant ( mémoire, disque,
CPU au max de son potentiel )
et coté DD, de toute façon yapa photos, qui dit traitement vidéo conséquent
dit config disque conséquente, sans aller jusqu'à une grosse config SCSI, un
bon RAID0 matériel ( PATA ou SATA avec du DD 7200 tr ) ça aide beaucoup en
restant dans un prix sans douleur pour le particulier qui fait ça en loisir.


Le disque, Maxtor sata 500 Go ave 32 Mo de cache, ça devrait à peu près
aller. J'ai lancé 4x mon appli et le cpu n'était plus loin des 100%.
Donc je pense que le disque n'est pas la maillon faible. Il n'est même
pas fragmenté...
Je vais jeter un oeil avec Process Explorer, et je reviens.


Michel_D
Le #6540691
Bonjour,

Bonjour à tous,

le traitement vidéo est toujours très long. Mais mon processeur
"glande" car l'utilisation de l'uc est à 30 / 35 %, le fichier
d'échange à 470 Mo sur 3.700 et la mémoire dispo correspond à 2/3 de
l'existant (1.3 Go / 2 Go). J'ai mis la priorité au max.

Pourquoi l'uc ne monte pas à 100 % ou presque ? Y'a des radars le
long des cables ou c'est bridé comme sur les grosses motos ?

Est-il possible d'allouer au logiciel plus de ram ("on" le faisait
sur les macs il y a vingt ans) ? Qu'y a-t'il moyen de paramétrer pour
que ça monte dans les tours ?

Si c'est pas le hardware, alors c'est le software qui a un "A" de
jeune conducteur sur la boite ? C'est quoi qui marche ? Linux ? Vista
? 2003 ? XP ? Mac ? A quoi servent les nouveaux proc ? Est-ce que ça
ne ressemblerait pas à un moteur de Ferrari dans une 2CV, mais avec
des pneux neufs, mais en ville ?

Merci d'avance à qui pourra me donner quelques explications à mettre
en oeuvre immédiatement.

Jac


Ponctuellement, tu peux jouer sur la priorité du processus qui doit être
sur 8, tu pourrais la passer à 10 ou éventuellement à 13.


.... je veux bien aller jusqu'à 100, mais pour la priorité, je ne vois
que dans le gestionnaire que temps réel, haute, supérieure à la normale,
inférieure à la normale et basse. Moi, j'avais mis temps réel. C'est ça
13 ?


8 => normal
10 => Supérieure à la normale
13 => Haute
24 => Temps réel (à n'utiliser que dans certain cas)



Tonio - le Yéti
Le #6541341
Jac nous a écrit dans son message :
Bonjour à tous,

le traitement vidéo est toujours très long. Mais mon processeur
"glande" car l'utilisation de l'uc est à 30 / 35 %, le fichier
d'échange à 470 Mo sur 3.700 et la mémoire dispo correspond à 2/3 de
l'existant (1.3 Go / 2 Go). J'ai mis la priorité au max.

Pourquoi l'uc ne monte pas à 100 % ou presque ? Y'a des radars le long
des cables ou c'est bridé comme sur les grosses motos ?

Est-il possible d'allouer au logiciel plus de ram ("on" le faisait sur
les macs il y a vingt ans) ? Qu'y a-t'il moyen de paramétrer pour que
ça monte dans les tours ?

Si c'est pas le hardware, alors c'est le software qui a un "A" de
jeune conducteur sur la boite ? C'est quoi qui marche ? Linux ? Vista
? 2003 ? XP ? Mac ? A quoi servent les nouveaux proc ? Est-ce que ça
ne ressemblerait pas à un moteur de Ferrari dans une 2CV, mais avec
des pneux neufs, mais en ville ?

Merci d'avance à qui pourra me donner quelques explications à
mettre en oeuvre immédiatement.

Jac


Salut,

Heu... Il n'y a personne qui s'interresse de savoir de quel soft il s'agit
quand Jac nous dit que "le traitement vidéo est toujours très long et que
son processeur glande" !? Le traitement vidéo est toujours aussi long
avec un autre logiciel ? C'est quoi son "traitement vidéo qui est toujours
très long" : ripper des DVD, montage de vidéos persos ? N'y a-t-il rien
dans l'aide de son logiciel pour optimiser sa configuration ?

Tonio.

claude15
Le #6541971
Jac avait écrit le 02/05/2008 :
Bonjour à tous,

le traitement vidéo est toujours très long. Mais mon processeur "glande" car
l'utilisation de l'uc est à 30 / 35 %, le fichier d'échange à 470 Mo sur
3.700 et la mémoire dispo correspond à 2/3 de l'existant (1.3 Go / 2 Go).
J'ai mis la priorité au max.

Pourquoi l'uc ne monte pas à 100 % ou presque ? Y'a des radars le long des
cables ou c'est bridé comme sur les grosses motos ?

Est-il possible d'allouer au logiciel plus de ram ("on" le faisait sur les
macs il y a vingt ans) ? Qu'y a-t'il moyen de paramétrer pour que ça monte
dans les tours ?

Si c'est pas le hardware, alors c'est le software qui a un "A" de jeune
conducteur sur la boite ? C'est quoi qui marche ? Linux ? Vista ? 2003 ? XP ?
Mac ? A quoi servent les nouveaux proc ? Est-ce que ça ne ressemblerait pas à
un moteur de Ferrari dans une 2CV, mais avec des pneux neufs, mais en ville ?

Merci d'avance à qui pourra me donner quelques explications à mettre en
oeuvre immédiatement.

Jac


ça veut juste dire que le processeur passe les 2/3 de son temps à
attendre la fin d'une opération de lecture ou d'écriture sur le disque
dur.
on peut améliorer un peu les choses avec deux disques (physiques, pas
deux partitions du même disque) en lisant sur un disque et en écrivant
sur l'autre.

--
Claude
retirer "pasdepub" et "invalid" de l'adresse mail

Publicité
Poster une réponse
Anonyme