Pour JPMonnier

Le
Peponne31
Bonsoir JPMonnier,

J'ai crié victoire trop tôt, en métant la formule en K21 on y retrouve bien
le prix de la pièce mais j'aimerai que ce prix aille aussi en H21 san pour
autant qu'il y ai de formule dans cette colonne ce qui me permètrai de
rajouter le prix d'une pièce non référencée. Ma demande est-elle possible ?
Peponne31
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JPMonnier
Le #17563121
Bonsoir Peponne31,
La formule et le classeur que je t'ai joints, stipulaient bien : la formule
en col H et non en col K !
La formule étant en H, si Estna , elle va chercher le prix que tu dois
rentrer en Col K !
Pourquoi veux tu mettre absolument ta formule en col K ??
Rappel de la formule en colonne H
=SI(A21="";"";SI(ESTNA(RECHERCHEV(A21;Tarif!$B$1:$F$48;3;FAUX));K21;RECHERCHEV(A21;Tarif!$B$1:$F$48;3;FAUX)))
La valeur de K21 ( Si renseigné), est bien renvoyée en H21 (Sous-entendu
que ESTNA = vrai)
Courage Peponne31 et tu as fais bon boulot !
--
Cordialement

"Peponne31" news:
Bonsoir JPMonnier,

J'ai crié victoire trop tôt, en métant la formule en K21 on y retrouve
bien
le prix de la pièce mais j'aimerai que ce prix aille aussi en H21 san pour
autant qu'il y ai de formule dans cette colonne ce qui me permètrai de
rajouter le prix d'une pièce non référencée. Ma demande est-elle possible
?
Peponne31


Peponne31
Le #17563331
Bonsoir JPMonnier

Merci pour ta réponse, ta formule fonctionne bien, c'était pour + de
facilité, le programme étant destiné à un copain mécano, il ne faisait que
rentrer un prix dans la colonne H qui correspond pour lui au prix HT de la
pièce non référencée.
Mais il fera avec.
Amicalement
Peponne31

"JPMonnier" a écrit :

Bonsoir Peponne31,
La formule et le classeur que je t'ai joints, stipulaient bien : la formule
en col H et non en col K !
La formule étant en H, si Estna , elle va chercher le prix que tu dois
rentrer en Col K !
Pourquoi veux tu mettre absolument ta formule en col K ??
Rappel de la formule en colonne H
=SI(A21="";"";SI(ESTNA(RECHERCHEV(A21;Tarif!$B$1:$F$48;3;FAUX));K21;RECHERCHEV(A21;Tarif!$B$1:$F$48;3;FAUX)))
La valeur de K21 ( Si renseigné), est bien renvoyée en H21 (Sous-entendu
que ESTNA = vrai)
Courage Peponne31 et tu as fais bon boulot !
--
Cordialement

"Peponne31" news:
> Bonsoir JPMonnier,
>
> J'ai crié victoire trop tôt, en métant la formule en K21 on y retrouve
> bien
> le prix de la pièce mais j'aimerai que ce prix aille aussi en H21 san pour
> autant qu'il y ai de formule dans cette colonne ce qui me permètrai de
> rajouter le prix d'une pièce non référencée. Ma demande est-elle possible
> ?
> Peponne31




JPMonnier
Le #17563471
Tu peux protéger tes formules pour plus de sécurité !
Bonne continuation
--
Cordialement


"Peponne31" news:
Bonsoir JPMonnier

Merci pour ta réponse, ta formule fonctionne bien, c'était pour + de
facilité, le programme étant destiné à un copain mécano, il ne faisait que
rentrer un prix dans la colonne H qui correspond pour lui au prix HT de la
pièce non référencée.
Mais il fera avec.
Amicalement
Peponne31

"JPMonnier" a écrit :

Bonsoir Peponne31,
La formule et le classeur que je t'ai joints, stipulaient bien : la
formule
en col H et non en col K !
La formule étant en H, si Estna , elle va chercher le prix que tu dois
rentrer en Col K !
Pourquoi veux tu mettre absolument ta formule en col K ??
Rappel de la formule en colonne H
=SI(A21="";"";SI(ESTNA(RECHERCHEV(A21;Tarif!$B$1:$F$48;3;FAUX));K21;RECHERCHEV(A21;Tarif!$B$1:$F$48;3;FAUX)))
La valeur de K21 ( Si renseigné), est bien renvoyée en H21 (Sous-entendu
que ESTNA = vrai)
Courage Peponne31 et tu as fais bon boulot !
--
Cordialement

"Peponne31" de
news:
> Bonsoir JPMonnier,
>
> J'ai crié victoire trop tôt, en métant la formule en K21 on y retrouve
> bien
> le prix de la pièce mais j'aimerai que ce prix aille aussi en H21 san
> pour
> autant qu'il y ai de formule dans cette colonne ce qui me permètrai de
> rajouter le prix d'une pièce non référencée. Ma demande est-elle
> possible
> ?
> Peponne31






Publicité
Poster une réponse
Anonyme