Pour quoi le SP1 four le bazare ?

Le
Fr
Bonjour,

J'ai Vista sur mon portable (donc une version officielle) et tout
fonctionnait bien.

Hier, j'ai eu une mise à jour qui c'est effectuée (SP1) et après
redémarrage, plus de son, le shipset n'était plus reconnu, et les
paramètres réseaux se sont perdu.

J'ai réussi à remettre le son, par contre, le réseau fonctionne 1 fois
sur 2 malgrés le règlage des paramètres.

Avez vous eu des soucis de ce genre ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dr****** Florian
Le #17515931
Bonsoir,

Vérifiez que les pilotes de vos périphériques sont a jours :)
Une liste des périphériques et des logiciels non compatibles avec vista
service pack 1 est disponible ici :

http://support.microsoft.com/?kbid”8343 (cause 5)

Une liste des programmes connus pour subir une perte de fonctionnalités
lorsqu'ils s'exécutent sur un ordinateur Windows Vista Service Pack 1:

http://support.microsoft.com/kb/935796
Fr
Le #17520621
Le 2008-10-13 18:48:16 +0200, "Dr****** Florian"
Bonsoir,

Vérifiez que les pilotes de vos périphériques sont a jours :)
Une liste des périphériques et des logiciels non compatibles avec vista
service pack 1 est disponible ici :

http://support.microsoft.com/?kbid”8343 (cause 5)

Une liste des programmes connus pour subir une perte de fonctionnalités
lorsqu'ils s'exécutent sur un ordinateur Windows Vista Service Pack 1:

http://support.microsoft.com/kb/935796



C'est bien beau tout ça, mais quand on achète un ordinateur en Juillet
2008, alors que le SP1 est sortie depuis déjà longtemps, on s'attend à
ce qu'il n'y ai pas de soucis quand même ...
Publicité
Poster une réponse
Anonyme