Pourquoi ne peut-on me « pinguer » ?

Le
geo cherchetout
Bonjour,

C'est un modem-routeur SpeedTouch 716v5 qui assure ma connexion à l'internet
en adsl et cet appareil est configuré pour répondre au ping sur toutes ses
interfaces. De l'intérieur du réseau local je peux « pinguer » mon adresse
externe et le serveur de degrouptest le peut également, mais pas les deux
correspondants à qui j'ai demandé de tenter le ping depuis leurs ordinateurs
(sous Linux Mageia 2).
Qu'est-ce qui peut bien expliquer ces échecs ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal Hambourg
Le #25097412
Salut,

geo cherchetout a écrit :

C'est un modem-routeur SpeedTouch 716v5 qui assure ma connexion à l'internet
en adsl et cet appareil est configuré pour répondre au ping sur toutes ses
interfaces. De l'intérieur du réseau local je peux « pinguer » mon adresse
externe et le serveur de degrouptest le peut également, mais pas les deux
correspondants à qui j'ai demandé de tenter le ping depuis leurs ordinateurs
(sous Linux Mageia 2).
Qu'est-ce qui peut bien expliquer ces échecs ?



Si l'adresse externe est celle qui figure dans l'en-tête de ton message,
alors je ne reçois pas non plus de réponse au ping.
Tu es sûr pour le ping depuis Degrouptest ? Si c'est lors du test de
débit, ce ne serait pas plutôt ton navigateur qui enverrait un ping vers
leur serveur ?
Pascal Hambourg
Le #25097402
Pascal Hambourg a écrit :

Si l'adresse externe est celle qui figure dans l'en-tête de ton message,
alors je ne reçois pas non plus de réponse au ping.



J'oubliais : testé depuis Linux et Windows, avec différentes tailles de
paquet.
(Je suis tombé une fois sur une machine qui répondait au ping depuis
Windows mais pas depuis Linux, à cause de la longueur par défaut des
paquets. En forçant une taille plus petite sous Linux, elle répondait
aussi.)
geo cherchetout
Le #25097542
Le 29/12/2012 21:51, *Pascal Hambourg* a écrit fort à propos :
Pascal Hambourg a écrit :

Si l'adresse externe est celle qui figure dans l'en-tête de ton message,
alors je ne reçois pas non plus de réponse au ping.





Mon adresse n'a pas changé depuis mon post initial.

J'oubliais : testé depuis Linux et Windows, avec différentes tailles de
paquet.
(Je suis tombé une fois sur une machine qui répondait au ping depuis
Windows mais pas depuis Linux, à cause de la longueur par défaut des
paquets. En forçant une taille plus petite sous Linux, elle répondait
aussi.)



Me donnerais tu la commande exacte utilisée, stp ?
Pascal Hambourg
Le #25097652
geo cherchetout a écrit :
Le 29/12/2012 21:51, *Pascal Hambourg* a écrit fort à propos :
Pascal Hambourg a écrit :
Si l'adresse externe est celle qui figure dans l'en-tête de ton message,
alors je ne reçois pas non plus de réponse au ping.





Mon adresse n'a pas changé depuis mon post initial.

J'oubliais : testé depuis Linux et Windows, avec différentes tailles de
paquet.
(Je suis tombé une fois sur une machine qui répondait au ping depuis
Windows mais pas depuis Linux, à cause de la longueur par défaut des
paquets. En forçant une taille plus petite sous Linux, elle répondait
aussi.)



Me donnerais tu la commande exacte utilisée, stp ?



Linux :
$ ping -s 16 92.136.66.6

Windows :
ping -l 16 92.136.66.6



Mais je répète, ça n'a rien changé par rapport aux valeurs par défaut.
geo cherchetout
Le #25098152
Le 29/12/2012 23:58, *Pascal Hambourg* a écrit fort à propos :
geo cherchetout a écrit :

Me donnerais tu la commande exacte utilisée, stp ?



Linux :
$ ping -s 16 92.136.66.6

Windows :
ping -l 16 92.136.66.6



Mais je répète, ça n'a rien changé par rapport aux valeurs par défaut.



OK, merci, j'avais cru que la machine dont tu parlais était la mienne. Mon
enquête se poursuit...
Pascal Hambourg
Le #25098262
geo cherchetout a écrit :
Le 29/12/2012 23:58, *Pascal Hambourg* a écrit fort à propos :
geo cherchetout a écrit :



Me donnerais tu la commande exacte utilisée, stp ?


Linux :
$ ping -s 16 92.136.66.6

Windows :
ping -l 16 92.136.66.6


Mais je répète, ça n'a rien changé par rapport aux valeurs par défaut.



OK, merci, j'avais cru que la machine dont tu parlais était la mienne. Mon
enquête se poursuit...



Ce n'est pas l'adresse externe de ton modem-routeur ? Si tu veux qu'on
puisse tester, il faut la donner.
geo cherchetout
Le #25098272
Le 30/12/2012 10:21, *Pascal Hambourg* a écrit fort à propos :

Ce n'est pas l'adresse externe de ton modem-routeur ? Si tu veux qu'on
puisse tester, il faut la donner.



Si si, elle n'a pas changé depuis hier soir. Par contre, je viens de faire
ce qui est indiqué ici :
http://www.dslreports.com/forum/r19717047-How-to-make-SpeedTouch-546-pingable

{Administrator}=>service system ifadd name=PING_RESPONDER group=wan
{Administrator}=>:service system list name=PING_RESPONDER expand=enabled
Idx Name Protocol SrcPort DstPort Group
--------------------------------------------------------------------------
1 PING_RESPONDER icmp 8
Description................ ICMP echo responder
Properties................. server
Attributes................. state aclip aclif aclifgroup log
qoslabel routelabel natpmweight
User Managed Attributes.... state aclip aclif aclifgroup log
natpmweight
Attribute Values :
State...................... enabled
QOS Label.................. None
Route Label................ None
NAT Portmap Weight ........ 30
Ip Access List............. any
Interface Access List...... any
Interface Group Access List lan wan <-------- wan est nouveau
Logging.................... enabled
{Administrator}=>saveall

Qu'est-ce que ça donne à présent ? (Même IP qu'hier.)
Didier
Le #25098352
Le 30/12/2012 10:39, geo cherchetout a écrit :
Le 30/12/2012 10:21, *Pascal Hambourg* a écrit fort à propos :

Ce n'est pas l'adresse externe de ton modem-routeur ? Si tu veux qu'on
puisse tester, il faut la donner.



Si si, elle n'a pas changé depuis hier soir. Par contre, je viens de
faire ce qui est indiqué ici :
http://www.dslreports.com/forum/r19717047-How-to-make-SpeedTouch-546-pingable


{Administrator}=>service system ifadd name=PING_RESPONDER group=wan
{Administrator}=>:service system list name=PING_RESPONDER expand=enabled
Idx Name Protocol SrcPort DstPort Group
--------------------------------------------------------------------------
1 PING_RESPONDER icmp 8
Description................ ICMP echo responder
Properties................. server
Attributes................. state aclip aclif aclifgroup log
qoslabel routelabel natpmweight
User Managed Attributes.... state aclip aclif aclifgroup log
natpmweight
Attribute Values :
State...................... enabled
QOS Label.................. None
Route Label................ None
NAT Portmap Weight ........ 30
Ip Access List............. any
Interface Access List...... any
Interface Group Access List lan wan <-------- wan est nouveau
Logging.................... enabled
{Administrator}=>saveall

Qu'est-ce que ça donne à présent ? (Même IP qu'hier.)



Bonjour.
OK depuis chez moi (FAI : Orange - LiveBox 2) :
C:UsersDidier>ping 92.136.66.6

Envoi d'une requête 'Ping' 92.136.66.6 avec 32 octets de données :
Réponse de 92.136.66.6 : octets2 tempsw ms TTLT
Réponse de 92.136.66.6 : octets2 tempsW ms TTLT
Réponse de 92.136.66.6 : octets2 tempsV ms TTLT
Réponse de 92.136.66.6 : octets2 tempsW ms TTLT

Statistiques Ping pour 92.136.66.6:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 56ms, Maximum = 77ms, Moyenne = 61ms

Didier.
geo cherchetout
Le #25098412
Le 30/12/2012 11:16, *Didier* a écrit fort à propos :

Bonjour.
OK depuis chez moi (FAI : Orange - LiveBox 2) :
C:UsersDidier>ping 92.136.66.6

Envoi d'une requête 'Ping' 92.136.66.6 avec 32 octets de données :
Réponse de 92.136.66.6 : octets2 tempsw ms TTLT
Réponse de 92.136.66.6 : octets2 tempsW ms TTLT
Réponse de 92.136.66.6 : octets2 tempsV ms TTLT
Réponse de 92.136.66.6 : octets2 tempsW ms TTLT

Statistiques Ping pour 92.136.66.6:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 56ms, Maximum = 77ms, Moyenne = 61ms

Didier.



Salut Didier, et merci, on dirait bien que c'est gagné. :-) Il n'y a plus
qu'à confirmer depuis un Linux extérieur, mais je serai en mesure de le
faire moi-même cette après-midi.
Le Forgeron
Le #25098452
Le 30/12/2012 11:26, geo cherchetout nous fit lire :
Le 30/12/2012 11:16, *Didier* a écrit fort à propos :

Bonjour.
OK depuis chez moi (FAI : Orange - LiveBox 2) :
C:UsersDidier>ping 92.136.66.6

Envoi d'une requête 'Ping' 92.136.66.6 avec 32 octets de données :
Réponse de 92.136.66.6 : octets2 tempsw ms TTLT
Réponse de 92.136.66.6 : octets2 tempsW ms TTLT
Réponse de 92.136.66.6 : octets2 tempsV ms TTLT
Réponse de 92.136.66.6 : octets2 tempsW ms TTLT

Statistiques Ping pour 92.136.66.6:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 56ms, Maximum = 77ms, Moyenne = 61ms

Didier.



Salut Didier, et merci, on dirait bien que c'est gagné. :-) Il n'y a
plus qu'à confirmer depuis un Linux extérieur, mais je serai en mesure
de le faire moi-même cette après-midi.




Gagnez un peu de temps:

$ ping 92.136.66.6
PING 92.136.66.6 (92.136.66.6) 56(84) bytes of data.
64 bytes from 92.136.66.6: icmp_req=1 ttlS timeG.9 ms
64 bytes from 92.136.66.6: icmp_req=2 ttlS timeG.9 ms
64 bytes from 92.136.66.6: icmp_req=3 ttlS timeH.1 ms
^C
--- 92.136.66.6 ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2002ms
rtt min/avg/max/mdev = 47.962/48.042/48.199/0.276 ms


Bon réveillon.
Publicité
Poster une réponse
Anonyme