powermac 5400

Le
Bibou
Bonsoir à tous,

J'ai récupéré le powermac 5400 de Cartomi. Il se trouve que le pb
d'affichage n'a rien à voir avec la carte mère (carte echangée avec le
6300 donne la même chose. Ce n'est pas le disue dur non plus puisque
changé. Je l'ai même débrancher et en essayant de lancer une disquette
système, elle se lance mais l'écran reste désespérément blanc. Idem
avec un cd d'install de os 8. Il se lance mais pas d'écran. L'écran est
mort ? Pourtant, je l'ai démonté et je ne vois rien de cramé dedans.

Une idée ?

Merci à tous pour vos réponses,

Cyril.

-
OS: MagiCMac 6 (Iconnect 1.8 / Jinnee 2.5 / NVDI 5.03)
Machines : PowerPC G3 à 233 (150 Mo) et 266 MHz (256 Mo)
Quadra 700 33 MHz (68 Mo)
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier COLIN
Le #21934151
Bibou
L'écran est mort ?
Pourtant, je l'ai démonté et je ne vois rien de cramé dedans.

Une idée ?



THT au hasard ?
Nous
Le #21934041
Olivier COLIN $:

Bibou
L'écran est mort ?
Pourtant, je l'ai démonté et je ne vois rien de cramé dedans.

Une idée ?



THT au hasard ?



En cherchant des infos sur mon Mac Classic, j'étais tombé sur une méga-
FAQ; je suis resté avec l'idée que c'est un truc bête à faire. Mais quoi,
j'ai oublié.
Avez vous consulté le service Manual?
Nous
Hulotte
Le #21934031
Nous wrote:
Olivier COLIN $:

Bibou
L'écran est mort ?
Pourtant, je l'ai démonté et je ne vois rien de cramé dedans.

Une idée ?


THT au hasard ?



En cherchant des infos sur mon Mac Classic, j'étais tombé sur une méga-
FAQ; je suis resté avec l'idée que c'est un truc bête à faire. Mais quoi,
j'ai oublié.




va parcouri la 6400zone :
http://www.zone6400.com/
peut être tu auras une réponse.

Mais si c'est la tht, le plus simple est de trouver un autre 5400



--
La pomme, un fruit qui se conserve.
Hulotte
Le Moustique
Le #21934021
Hulotte a écrit :
Mais si c'est la tht, le plus simple est de trouver un autre 5400



Ca tombe bien, j'en ai un à brader. ;-)


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Hulotte
Le #21933991
Le Moustique wrote:
Hulotte a écrit :
Mais si c'est la tht, le plus simple est de trouver un autre 5400



Ca tombe bien, j'en ai un à brader. ;-)




En y réfléchissant, moi aussi ;)

--
La pomme, un fruit qui se conserve.
Hulotte
Bibou
Le #21933961
Bonsoir,

je n'ai pas le service manual. en allant sur le site apple, j'en ai
trouvé un en pdf en anglais mais rien n'y fait allusion... je vais
regarder de lien donné par ailleurs. Merci à tous,

Cyril.

Nous a écrit:
Olivier COLIN $:


Bibou
L'écran est mort ?
Pourtant, je l'ai démonté et je ne vois rien de cramé dedans.

Une idée ?



THT au hasard ?




En cherchant des infos sur mon Mac Classic, j'étais tombé sur une méga-
FAQ; je suis resté avec l'idée que c'est un truc bête à faire. Mais quoi,
j'ai oublié.
Avez vous consulté le service Manual?
Nous

Publicité
Poster une réponse
Anonyme