PowerMac G5 malade

Le
La Bete des Vosges (Francis Chartier)
Salut

Mardi après-midi, je dois passer jeter un œil sur un PowerMax G5
(dualproc) malade.
D'après ce qu'on m'en a dit, il ne boote plus et plante à l'écran gris
avec la pomme, avec 2 fois sur 3 les ventilos à fond.

J'ai tenté de faire faire par téléphone les manips classiques : resetter
PRAM/NVRAM et SMU, sans succès.

Je vais aller voir de plus près de quoi il retourne, nettoyer et vérifier
les barettes de ram, refaire les manips histoire d'être sûr mais ça sent
un peu le gros problème matériel, non ?

Genre la carte logique partie à la retraite, ou l'alim, voire un système
de refroidissment incontinent

Des suggestions ?


--
La Bête des Vosges
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #23185461
Le 07/03/11 23:32, La Bete des Vosges (Francis Chartier) a écrit :
Salut



Salut Francis,

Mardi après-midi, je dois passer jeter un œil sur un PowerMax G5
(dualproc) malade.



Est-ce que tu sais de quel modèle il s'agit? Le type de mémoire est
différent en fonction des divers modèles de dual proc.
Sur un dual 1,8, 2,0 voire 2,3 et 2,7 GHz (jusqu'à début 2005), c'est de
la DDR PC-3200, mais sur le dernier (fin 2005), dual 2,5 GHz, c'est de
la DDR2 PC-4200 (ECC, appairée).

Je vais aller voir de plus près de quoi il retourne, nettoyer et v érifier
les barettes de ram, refaire les manips histoire d'être sûr m ais ça sent
un peu le gros problème matériel, non ?



Oui, le premier truc à faire, c'est tenter de démarrer avec le moins de
Ram possible, et permuter les barrettes. Si tu as une bombe de
nettoie-contact, profites-en.

Genre la carte logique partie à la retraite, ou l'alim, voire un s ystème
de refroidissment incontinent...



Le watercooling qui pisse (ou a pissé), ça se voit tout de suit e aux
traces d'oxydation sur la carte...

Des suggestions ?



Emmener de la mémoire pour test.


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
anneleguennec
Le #23185961
La Bete des Vosges (Francis Chartier) wrote:


Mardi après-midi, je dois passer jeter un ½il sur un PowerMax G5
(dualproc) malade.
D'après ce qu'on m'en a dit, il ne boote plus et plante à l'écran gris
avec la pomme, avec 2 fois sur 3 les ventilos à fond.



Je tenterais déjà de le faire démarrer extensions désactivées, puis
depuis le disque système qu'il supporte, voire en mode target, pour
vérifier l'état du système installée.

Le G5 me faisait ça quand j'avais eu trop de plantages.
Patrick Stadelmann
Le #23186181
In article (Anne) wrote:

La Bete des Vosges (Francis Chartier) wrote:

>
> Mardi après-midi, je dois passer jeter un ½il sur un PowerMax G5
> (dualproc) malade.
> D'après ce qu'on m'en a dit, il ne boote plus et plante à l'écran gris
> avec la pomme, avec 2 fois sur 3 les ventilos à fond.

Je tenterais déjà de le faire démarrer extensions désactivées, puis
depuis le disque système qu'il supporte, voire en mode target, pour
vérifier l'état du système installée.



Plus généralement, les ventilateurs sont gérés par Mac OS X, donc tout
ce qui peut conduire le système à ne pas démarrer complètement (problème
matériel, mais effectivement aussi système corrompus) va les faire
tourner à fond. C'est le cas aussi si on démarre en single-user, la
gestion des ventilateurs démarre donc relativement tard dans le
processus de démarrage.

Perso, je commencerais pas un boot "verbose" pour voir où il plante.

Patrick
--
Patrick Stadelmann
Patrick Stadelmann
Le #23186171
In article (Anne) wrote:

La Bete des Vosges (Francis Chartier) wrote:

>
> Mardi après-midi, je dois passer jeter un ½il sur un PowerMax G5
> (dualproc) malade.
> D'après ce qu'on m'en a dit, il ne boote plus et plante à l'écran gris
> avec la pomme, avec 2 fois sur 3 les ventilos à fond.

Je tenterais déjà de le faire démarrer extensions désactivées, puis
depuis le disque système qu'il supporte, voire en mode target, pour
vérifier l'état du système installée.



Plus généralement, les ventilateurs sont gérés par Mac OS X, donc tout
ce qui peut conduire le système à ne pas démarrer complètement (problème
matériel, mais effectivement aussi système corrompus) va les faire
tourner à fond. C'est le cas aussi si on démarre en single-user, la
gestion des ventilateurs démarre donc relativement tard dans le
processus de démarrage.

Perso, je commencerais par un boot "verbose" pour voir où il plante.

Patrick
--
Patrick Stadelmann
minfiu
Le #23186161
Bonjour,

La Bete des Vosges (Francis Chartier) wrote:

Mardi après-midi, je dois passer jeter un ½il sur un PowerMax G5
(dualproc) malade.
D'après ce qu'on m'en a dit, il ne boote plus et plante à l'écran gris
avec la pomme, avec 2 fois sur 3 les ventilos à fond.

Genre la carte logique partie à la retraite, ou l'alim, voire un système
de refroidissment incontinent...

Des suggestions ?



IL ya quelques années maintenant, mon PowerMac G5 était affligé des
mêmes symptômes. Bilan : l'alimentation, changé par l'intermédiaire
d'ICLG au prix modeste (!) de 450 ¤... les composant d'alim' Apple
devant être sans doute en or 18 carats !

Serge

--
Léda Atomica Musique...
Une visite s'impose ;-)
La Bete des Vosges (Francis Chartier)
Le #23191011
Le Tue, 08 Mar 2011 09:02:50 +0100, Le Moustique a écrit :

Est-ce que tu sais de quel modèle il s'agit? Le type de mémoire est
différent en fonction des divers modèles de dual proc. Sur un dual 1,8,
2,0 voire 2,3 et 2,7 GHz (jusqu'à début 2005), c'est de la DDR PC-3200,
mais sur le dernier (fin 2005), dual 2,5 GHz, c'est de la DDR2 PC-4200
(ECC, appairée).



Bon, j'a récupéré la machine pour approfondir le diagnostic.

Il s'agit d'un 2xG5 1,8 GHz équipé de 4 barettes de 512 Mo de DDR400
(PC3200) et d'une carte video FX5200.

Oui, le premier truc à faire, c'est tenter de démarrer avec le moins de
Ram possible, et permuter les barrettes. Si tu as une bombe de
nettoie-contact, profites-en.



Premiers diagnostics :
Un reset de la PRAM/NVRAM n'a rien donné de plus, ça ne boote pas.
Impossible d'obtenir l'invite en essayant de booter sur l'open-firmware.
La machine ne boote pas sur CD, ni en mode verbose ni en désactivant les
extensions.
J'ai vérifié la pile, elle affiche gaillardement ses 3,65V donc pas de
soucis a priori.

Ouverture, dépose des barettes, nettoyage, remise en place de 2 barettes
de 512Mo, retest, même chose (c'est à dire rien).

Extinction, débranchage, 1 reset du PMU (bouton en bas de la carte,
devant les ventilos des CPUS, sous les barettes de ram), toujours en
config minimum de 2 barettes.

La machine démarre et boote sans problème, monte les volumes y compris
réseau, mais avec une horloge aux fraises.

Arrêt normal, ouverture et remise en place des 4 barrettes, on referme et
on redémarre avec reset de la pram : double boing, et ça redémarre
correctement toujours avec une horloge aux fraises.


Redémarrage normal : plantage, plus accès à rien, même pas à l'open-
firmware, ventilos à fond et loupiotte rouge allumée derrière la face
avant, près du bouton on/off.

Reouverture, retrait des 2 barrettes prédemment rajoutées et on reteste :
rien, nada, replanté comme au début : reset de la PRAM qui ne donne rien,
impossible de booter sous open-firmware, pass de boot sur CD ou en
désactivant les extensions, ni verbose, single-user, etc.


J'ai pas re-essayé de reseter de nouveau le PMU, y'a peut-être autre
chose à vérifier avant ?

Eventuellement égorger un poulet, y jeter trois verres de rhum et
invoquer le Baron Samedi ? :)

--
La Bête des Vosges
La Bete des Vosges (Francis Chartier)
Le #23191061
Le Wed, 09 Mar 2011 18:50:11 +0100, Le Moustique a écrit :

Il s'agit d'un 2xG5 1,8 GHz équipé de 4 barettes de 512 Mo de DDR400
(PC3200) et d'une carte video FX5200.



Ok, donc une machine de fin 2003, début 2004. Modèle M9393, en principe.



Serial CK442JRKS8H
Dual 1.8GHz SuperDrive M9454LL/A

T'as pas essayé de la mettre à l'heure?



Pas eu le temps d'essayer, mise à l'heure auto sur le serveur ntp de la
boite.


Autre possibilité : une alim qui lâche... et ne supporte pas de
chauffer.



Faut dire que ça à l'air d'être un peu la maladie de ces bécanes, l'alim
farceuse. :( Si c'est ça au prix du bout, c'est poubelle.


Essaie avec un seul disque dur, voire éventuellement sans
disque du tout, si le lecteur DVD fonctionne (avec un 10.4 ou 10.5
maxi).



Je dois avoir un jeu de DVD 10.5 PPC sous la amin, faut que je fouille
mon bordel. :)

--
La Bête des Vosges
Trash Connexion
Le #23191221
Le 08/03/2011 11:46, Serge Horrent a écrit :
Bonjour,

La Bete des Vosges (Francis Chartier) wrote:

Mardi après-midi, je dois passer jeter un ½il sur un PowerMax G5
(dualproc) malade.
D'après ce qu'on m'en a dit, il ne boote plus et plante à l'écran gris
avec la pomme, avec 2 fois sur 3 les ventilos à fond.



Genre la carte logique partie à la retraite, ou l'alim, voire un système
de refroidissment incontinent...



Des suggestions ?



IL ya quelques années maintenant, mon PowerMac G5 était affligé des
mêmes symptômes. Bilan : l'alimentation, changé par l'intermédiaire
d'ICLG au prix modeste (!) de 450 ¤... les composant d'alim' Apple
devant être sans doute en or 18 carats !

Serge



Première chose à faire avant tout...
Booter avec le DVD de Apple service diagnostic v 2.5.7
et faire la calibration des processeurs. Si la calibration ne passe
pas, c'est que les processeur sont morts.

Les symptomes ventilateur à fond et freeze sur la pomme implique
généralement 1 processeur voire 2 HS...
Trash Connexion
Le #23191211
Le 07/03/2011 23:32, La Bete des Vosges (Francis Chartier) a écrit :
Salut

Mardi après-midi, je dois passer jeter un œil sur un PowerMax G5
(dualproc) malade.
D'après ce qu'on m'en a dit, il ne boote plus et plante à l'écran gris
avec la pomme, avec 2 fois sur 3 les ventilos à fond.

J'ai tenté de faire faire par téléphone les manips classiques : resetter
PRAM/NVRAM et SMU, sans succès.

Je vais aller voir de plus près de quoi il retourne, nettoyer et vérifier
les barettes de ram, refaire les manips histoire d'être sûr mais ça sent
un peu le gros problème matériel, non ?

Genre la carte logique partie à la retraite, ou l'alim, voire un système
de refroidissment incontinent...

Des suggestions ?




Première chose à faire avant tout...
Booter avec le DVD de Apple service diagnostic v 2.5.7
et faire la calibration des processeurs. Si la calibration ne passe
pas, c'est que les processeur sont morts.

Les symptomes ventilateur à fond et freeze sur la pomme implique
généralement 1 processeur voire 2 HS...
La Bete des Vosges (Francis Chartier)
Le #23191811
Le Wed, 09 Mar 2011 22:21:35 +0100, Le Moustique a écrit :

Je dois avoir un jeu de DVD 10.5 PPC sous la amin, faut que je fouille
mon bordel. :)



Bonne recherche.



Merci, ça va être mon occupation de demain, je suis en train de finir de
graver les DVD d'ASD 2.5.7, 3.1.6 et 3.5.2 pour compléter ma collec. :)



--
La Bête des Vosges
Publicité
Poster une réponse
Anonyme