Prb formule Valeur

Le
Christèle
Bonjour,
J'esssaie de créer une formule qui me permette de faire la moyenne de
B à H mais si il n'y a rien il ne doit rien afficher - j'avais tenté
cette formule =SI(B21:H21="";"";MOYENNE(B21:H21))
mais ça met toujours dièse valeur

merci de votre aide. Christèle
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pb
Le #19686851
Bonjour,
Essayes ceci en remplacant par les bonnes adresses
=SI(OU(A1="";B1="";C1="";D1="";E1="");"";MOYENNE(A1:E1))
Pascal

"Christèle" h2k4lv$cda$
Bonjour,
J'esssaie de créer une formule qui me permette de faire la moyenne de B à
H mais si il n'y a rien il ne doit rien afficher - j'avais tenté cette
formule =SI(B21:H21="";"";MOYENNE(B21:H21))
mais ça met toujours dièse valeur

merci de votre aide. Christèle




Sam
Le #19687071
Bonjour,
=SI(ESTERREUR(MOYENNE(B21:H21));"";MOYENNE(B21:H21))
Cordialement
Michel dit "Sam"

"Christèle" h2k4lv$cda$
Bonjour,
J'esssaie de créer une formule qui me permette de faire la moyenne de B à
H mais si il n'y a rien il ne doit rien afficher - j'avais tenté cette
formule =SI(B21:H21="";"";MOYENNE(B21:H21))
mais ça met toujours dièse valeur

merci de votre aide. Christèle




Daniel.C
Le #19687161
Bonjour.
=SI(NB.SI(B21:H21;"")=7;"";MOYENNE(B21:H21))
Daniel

Bonjour,
J'esssaie de créer une formule qui me permette de faire la moyenne de B à H
mais si il n'y a rien il ne doit rien afficher - j'avais tenté cette formule
=SI(B21:H21="";"";MOYENNE(B21:H21))
mais ça met toujours dièse valeur

merci de votre aide. Christèle


Christèle
Le #19687211
pb a formulé la demande :
Bonjour,
Essayes ceci en remplacant par les bonnes adresses
=SI(OU(A1="";B1="";C1="";D1="";E1="");"";MOYENNE(A1:E1))
Pascal

"Christèle" h2k4lv$cda$
Bonjour,
J'esssaie de créer une formule qui me permette de faire la moyenne de B à
H mais si il n'y a rien il ne doit rien afficher - j'avais tenté cette
formule =SI(B21:H21="";"";MOYENNE(B21:H21))
mais ça met toujours dièse valeur

merci de votre aide. Christèle







Merci ça fonctionne
Christèle
Publicité
Poster une réponse
Anonyme