prb install amsn

Le
Angelx199
Bonjour, je suis novice sous Linux, je viens d'installer la Debian
4.0r3, je n'ai rien trop paramètré..

j'ai voulus installer amsn (amsn-0.97-1.tcl85.x86.package), il me sors
une erreur que j'ai pas trouvé dans les How to:

Error: Could not find 'TCL Scripting Language'. Try using the native
package manager for Debian (apt-get) to install a package with similar
name to 'tcl'.

Error: Unable to prepare package AMSN MSN client.

merci d'avance à ceux qui vont m'aider.

Pierre

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Michel OLTRA
Le #9671571
Bonjour,


Le dimanche 18 mai 2008, Angelx199 a écrit...


Bonjour, je suis novice sous Linux, je viens d'installer la Debian
4.0r3, je n'ai rien trop paramètré.....



j'ai voulus installer amsn (amsn-0.97-1.tcl85.x86.package), il me sors
une erreur que j'ai pas trouvé dans les How to:



Error: Could not find 'TCL Scripting Language'. Try using the native
package manager for Debian (apt-get) to install a package with similar
name to 'tcl'.



Comment as tu installé amsn ? Normalement, en utilisant aptitude ou
apt-get, il aurait du t'installer tcl avec.

--
jm

A.E.L. Sarl (R.C.S CASTRES 490843240)
http://www.spidboutic.fr


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Remi Suinot
Le #9671551
En ce Sun, 18 May 2008 23:13:24 +0200, le sermon de Angelx199
Bonjour, je suis novice sous Linux, je viens d'installer la Debian
4.0r3, je n'ai rien trop paramètré.....

j'ai voulus installer amsn (amsn-0.97-1.tcl85.x86.package), il me sors
une erreur que j'ai pas trouvé dans les How to:

Error: Could not find 'TCL Scripting Language'. Try using the native
package manager for Debian (apt-get) to install a package with similar
name to 'tcl'.

Error: Unable to prepare package AMSN MSN client.



Question bète: as tu installé tcl?
sinon:
sudo aptitude install tcl8.4 tcltls

merci d'avance à ceux qui vont m'aider.



De rien. Désolé pour le retard

--
Merci de m'avoir lu jusqu'ici, longue Vie et Prosperite.
http://www.suinot.org

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Moderation Robot
Le #9671541
linux.debian.user.french is a moderated newsgroup in gateway
with a mailing list.

Your article has been examined by the automatic moderation program
and has been refused because:

this hierarchy accepts posts only from registered users.
You can register for posting by subscribing to the
mailing list. You can do so by sending a message with "subscribe" in the
body at the address or by visiting
http://lists.bofh.it/listinfo/linux-gate .


For more information about the linux.* hierarchy please read the FAQ
at http://www.linux.it/~md/linux-faq

Virtually your,
The Moderation Robot.

------- Follows the first few lines of your article --------
To:
Date: Sun, 18 May 2008 21:28:20 +0200
From: Damien Reply-To: Debian-user-french User-Agent: Mozilla-Thunderbird 2.0.0.12 (X11/20080420)
MIME-Version: 1.0
Newsgroups: linux.debian.user.french
Subject: Re: prb install amsn
References: In-Reply-To: Content-Type: text/plain; charset=UTF-8; format=flowed
Content-Transfer-Encoding: 8bit
Message-ID: Organization: Guest of ProXad - France
NNTP-Posting-Host: 82.240.102.62
X-Trace: 1211138828 news-3.free.fr 15397 82.240.102.62:47136
X-Complaints-To:
Sender:
X-Original-References:
Angelx199 wrote:
Bonjour, je suis novice sous Linux, je viens d'installer la Debian
4.0r3, je n'ai rien trop paramètré.....



Salut

j'ai voulus installer amsn (amsn-0.97-1.tcl85.x86.package), il me sors
une erreur que j'ai pas trouvé dans les How to:

Error: Could not find 'TCL Scripting Language'. Try using the native



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Angelx199
Le #9671531
Le dimanche 18 mai 2008 à 21:19 +0200, Jean-Michel OLTRA a écrit :
Bonjour,


Le dimanche 18 mai 2008, Angelx199 a écrit...


> Bonjour, je suis novice sous Linux, je viens d'installer la Debian
> 4.0r3, je n'ai rien trop paramètré.....

> j'ai voulus installer amsn (amsn-0.97-1.tcl85.x86.package), il me sors
> une erreur que j'ai pas trouvé dans les How to:

> Error: Could not find 'TCL Scripting Language'. Try using the native
> package manager for Debian (apt-get) to install a package with similar
> name to 'tcl'.

Comment as tu installé amsn ? Normalement, en utilisant aptitude ou
apt-get, il aurait du t'installer tcl avec.



J'ai utilisé la methode qu'il dise sur la page:

http://www.autopackage.org/docs/howto-install/

apres avoir cliqué sur run, il s'install correctement, mais ensuite au
moment du check il me sort cette erreur.

j'espère que ca peux aider

merci

--
jm

A.E.L. Sarl (R.C.S CASTRES 490843240)
http://www.spidboutic.fr





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Michel OLTRA
Le #9671521
Bonjour,


Le lundi 19 mai 2008, Angelx199 a écrit...


> Comment as tu installé amsn ? Normalement, en utilisant aptitude ou
> apt-get, il aurait du t'installer tcl avec.



J'ai utilisé la methode qu'il dise sur la page:



http://www.autopackage.org/docs/howto-install/



Aïe !! Pour installer un paquetage Debian tu utilises aptitude, ou
synaptic en mode plus graphique. J'utilise aptitude, mais je te
conseille synaptic. Cherche amsn dedans, et il va te l'installer
tranquillement, avec ses dépendances, et effectuer la configuration
requise automatiquement. Debian a certainement un des systèmes
d'installation de paquetages les plus puissants de monde Linux. Sers toi
en !

Si synaptic n'est pas installé sur ta machine alors utilises apt-get
pour l'installer. Puis sers toi de synaptic pour toutes tes
installations de paquets.
apt-get install synaptic
fera le boulot.

--
jm

A.E.L. Sarl (R.C.S CASTRES 490843240)
http://www.spidboutic.fr


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
hervé desrues
Le #9671461
Angelx199 a écrit :
Bonjour, je suis novice sous Linux, je viens d'installer la Debian
4.0r3, je n'ai rien trop paramètré.....



A ce stade la consultation d'un site comme formation debian[1] et en
particulier son chapitre 5[2] te sera très certainement bénéfique...

j'ai voulus installer amsn (amsn-0.97-1.tcl85.x86.package), il me sors
une erreur que j'ai pas trouvé dans les How to:

Error: Could not find 'TCL Scripting Language'. Try using the native
package manager for Debian (apt-get) to install a package with similar
name to 'tcl'.

Error: Unable to prepare package AMSN MSN client.

merci d'avance à ceux qui vont m'aider.

Pierre




Tu te rendras compte de l'erreur que tu as faite en essayant d'installer
amsn de cette manière.

rvdru

[1]http://formation-debian.via.ecp.fr/
[2]http://formation-debian.via.ecp.fr/ch18.html

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Angelx199
Le #9671451
Le lundi 19 mai 2008 à 01:01 +0200, hervé desrues a écrit :
Angelx199 a écrit :
> Bonjour, je suis novice sous Linux, je viens d'installer la Debian
> 4.0r3, je n'ai rien trop paramètré.....

A ce stade la consultation d'un site comme formation debian[1] et en
particulier son chapitre 5[2] te sera très certainement bénéfique...

> j'ai voulus installer amsn (amsn-0.97-1.tcl85.x86.package), il me sors
> une erreur que j'ai pas trouvé dans les How to:
>
> Error: Could not find 'TCL Scripting Language'. Try using the native
> package manager for Debian (apt-get) to install a package with similar
> name to 'tcl'.
>
> Error: Unable to prepare package AMSN MSN client.
>
> merci d'avance à ceux qui vont m'aider.
>
> Pierre
>

Tu te rendras compte de l'erreur que tu as faite en essayant d'installer
amsn de cette manière.

rvdru

[1]http://formation-debian.via.ecp.fr/
[2]http://formation-debian.via.ecp.fr/ch18.html




je suis passé par synaptic.... ca à marché mais c'est la version 0.95,
si je remet à jour j'ai droit à un message d'erreur.
Je vais essayer de trouver la solution,

merci à tous pour votre aide c'est génial.

Pierre

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Michel OLTRA
Le #9671421
Le lundi 19 mai 2008, Angelx199 a écrit...
Le lundi 19 mai 2008 à 01:01 +0200, hervé desrues a écrit :
je suis passé par synaptic.... ca à marché mais c'est la version 0.95,
si je remet à jour j'ai droit à un message d'erreur.
Je vais essayer de trouver la solution,



Selon l'usage de ta machine, tu peux passer en Debian testing Lenny. En
dépit de son nom d'usage (testing), cette version est très stable et
d'usage courant. Je m'en sers, et mes enfants aussi. Les applications y
sont plus récentes. Amsn est en version 0.97 sous Testing.

Sur le site Debian, tu trouveras des infos sur les différentes versions
des distributions Debian.

Au fait, il n'y a pas Telepathy qui fait client MSN également ?

--
jm

A.E.L. Sarl (R.C.S CASTRES 490843240)
http://www.spidboutic.fr


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme