prefixe historique

Le
massalien
bonjour

je cherche une solution pour supprimer le prefixe " ss@ " qui se trouve en
tete des urls de l'historique de navigation dans ie8 et empeche l'acces
direct aux pages deja visitees .
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Hans Le Roy
Le #20461141
Bonjour,

"massalien" news:
bonjour

je cherche une solution pour supprimer le prefixe " ss@ " qui se trouve en
tete des urls de l'historique de navigation dans ie8 et empeche l'acces
direct aux pages deja visitees .



Essaie ceci: tape s dans la barre d'addresse, la liste se déploie,
sélectionne l'entrée sans cliquer dessus, ensuite SUPPR.

A+

Hans
massalien
Le #20474651
"Hans Le Roy" wrote:

Bonjour,

"massalien" news:
> bonjour
>
> je cherche une solution pour supprimer le prefixe " ss@ " qui se trouve en
> tete des urls de l'historique de navigation dans ie8 et empeche l'acces
> direct aux pages deja visitees .

Essaie ceci: tape s dans la barre d'addresse, la liste se déploie,
sélectionne l'entrée sans cliquer dessus, ensuite SUPPR.

A+

Hans



merci Hans , mais cela ne repond pas a ma question.
peut etre me suis-je mal exprimé.

dans ie8/win7 la commande Ctrl+H me donne une liste des pages visitees.
ces pages ne sont pas consultables car elles renvoient un message d'erreur
de syntaxe lorsque je clic sur un des liens de la liste.
toutes les addresses presentes dans la liste comportent le prefixe "ss@" en
tete d'url.
ex: ://www.microsoft.com/

ma question est de savoir comment faire pour supprimer le "ss@" qui s'insere
automatiquement a l'enregistrement des pages favoris/historique.

merci
Michel_K
Le #20579711
Bizarre, je n'ai pas ce problème ... J'utilise Win 7 Pro et le IE 8 livré
avec Win 7 et aucun préfixe en vue.


"massalien" wrote:

bonjour

je cherche une solution pour supprimer le prefixe " ss@ " qui se trouve en
tete des urls de l'historique de navigation dans ie8 et empeche l'acces
direct aux pages deja visitees .


Gloops
Le #20580201
Michel_K a écrit, le 18/11/2009 15:54 :
Bizarre, je n'ai pas ce problème ... J'utilise Win 7 Pro et le IE 8 livré
avec Win 7 et aucun préfixe en vue.





Ah tiens au fait, moi non plus, avec Windows XP.

Voilà qui sent la réinstallation de IE8.


Ceci serait-il la bonne adresse ?
http://support.microsoft.com/kb/318378/fr

(ah, attention, dans le titre on précise "dans Vista et Windows XP")=
Michel_K
Le #20585481
Quoique ... Télécharger IE 8 et l'installer, ce n'est pas toujours simple.
Personnellement, j'ai eu un problème que j'ai exposé ailleurs (rien à voir
avec celui de ce post) et ça avait été ma première idée : désinstaller celui
de Win 7, en télécharger une version plus récente (?) sur le site de MS et
installer la nouvelle version. Et je me suis fait "sortir" avec comme
explication que Win 7 incluait déjà une version de IE 8. Ca m'avait paru
bizarre mais je me le suis tenu pour dit et j'ai fait avec celle de Win 7. Le
problème n'a pas été résolu par cette manip mais il faut dire que IE 8
n'était pour rien dans mon problème.


"Gloops" wrote:

Michel_K a écrit, le 18/11/2009 15:54 :
> Bizarre, je n'ai pas ce problème ... J'utilise Win 7 Pro et le IE 8 livré
> avec Win 7 et aucun préfixe en vue.



Ah tiens au fait, moi non plus, avec Windows XP.

Voilà qui sent la réinstallation de IE8.


Ceci serait-il la bonne adresse ?
http://support.microsoft.com/kb/318378/fr

(ah, attention, dans le titre on précise "dans Vista et Windows XP")

.



Gloops
Le #20587271
Ah ...

Autrement il y a ça dont j'avais oublié le nom l'autre jour :
http://www.technicland.com/powerie6.php3

Seulement il y a une page qui explique qu'on peut s'en servir avec la
version 7, mais il n'est pas question de la version 8, ni d'ailleurs de
Windows 7.
J'imagine qu'en gardant une sauvegarde de l'image du disque au cas où ,
il n'y a qu'à essayer pour savoir.

Il faut dire qu'à force de sortir tout le temps des nouvelles versio ns,
si tout le monde veut suivre on ne fait plus rien d'autre.
_______________________________________
Michel_K a écrit, le 19/11/2009 12:02 :
Quoique ... Télécharger IE 8 et l'installer, ce n'est pas tou jours simple.
Personnellement, j'ai eu un problème que j'ai exposé ailleurs (rien à voir
avec celui de ce post) et ça avait été ma première idée : désinstaller celui
de Win 7, en télécharger une version plus récente (?) su r le site de MS et
installer la nouvelle version. Et je me suis fait "sortir" avec comme
explication que Win 7 incluait déjà une version de IE 8. Ca m 'avait paru
bizarre mais je me le suis tenu pour dit et j'ai fait avec celle de Win 7. Le
problème n'a pas été résolu par cette manip mais il faut dire que IE 8
n'était pour rien dans mon problème.



massalien
Le #20687431
apparement ie8 fonctionne tres bien.
le seul soucis est au niveau des url dans l'historique de navigation qui ne
sont pas retranscrites correctement.

je pense a une modification d'un parametre dans la bdr ou ie8

l'appel d'une url depuis l'historique de navigation genere ce message
d'erreur:

"windows ne trouve pas '://www.microsoft.com/' verrifiez que vous
avez rentré le nom correct, puis reessayez."

si c'est une erreur ie8 , la reinstallation peux regler le probleme , mais
s'il sagit de win 7......

"massalien" wrote:

bonjour

je cherche une solution pour supprimer le prefixe " ss@ " qui se trouve en
tete des urls de l'historique de navigation dans ie8 et empeche l'acces
direct aux pages deja visitees .


Publicité
Poster une réponse
Anonyme