Premier bug du SP3?

Le
Plotin
Bonjour,

J'ai installé le SP3 aujourd'hui. Tout semblait aller parfaitement sauf
lorsque j'ai voulu défragmenter mon disque dur avec Diskeeper, installé par
défaut sur mon Lenovo. Alors là j'ai droit à un avertissement de la Console
Management de Microsoft qui me dit qu'il y aurait une erreur avec les
composants logiciels enfichables. J'ai alors trois options offertes par le
message d'erreur. Soit poursuivre le travail pour la session en cours, soit
poursuivre le travail et ignorer par la suite les erreurs ou soit terminer
le travail en cours. J'ai pu défragmenter sans problème le disque dur en
ignorant le message d'erreur.

Est-ce un problème grave? Est-ce un bug sérieux du SP3? Ou est-ce
insignifiant? Je ne sais pas. Qu'en pensez-vous?

Merci pour vos commentaires et suggestions.
GF
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tonio - le Yéti
Le #6434861
Plotin nous a écrit dans son message :

Bonjour,

J'ai installé le SP3 aujourd'hui. Tout semblait aller parfaitement
sauf lorsque j'ai voulu défragmenter mon disque dur avec Diskeeper,
installé par défaut sur mon Lenovo. Alors là j'ai droit à un
avertissement de la Console Management de Microsoft qui me dit
qu'il y aurait une erreur avec les composants logiciels enfichables. J'ai
alors trois options offertes par le message d'erreur. Soit poursuivre
le travail pour la session en cours, soit poursuivre le travail et
ignorer par la suite les erreurs ou soit terminer le travail en
cours. J'ai pu défragmenter sans problème le disque dur en ignorant
le message d'erreur.
Est-ce un problème grave? Est-ce un bug sérieux du SP3 ?
Ou est-ce insignifiant ? Je ne sais pas. Qu'en pensez-vous ?

Merci pour vos commentaires et suggestions.
GF


Salut,

Nous non plus on ne sais pas ! (et comment le pourrions-nous ?)
J'en pense que tu viens de recevoir une nouvelle voiture,
qui ne fonctionne plus avec le même carburant, et que tu
continue à mettre ce que tu mettais jusqu'à ce jour pour
la faire rouler. Attends qu'on fabrique le nouveau carburant.
(Tes jouets qui se greffent sur Windows doivent peut-être
être mis à jour).
"j'ai voulu défragmenter mon disque dur avec Diskeeper",
pourquoi n'essaies-tu pas avec ton "nouveau" Windows !?
Trop fais pour avoir des infos sur tout ce qui ne fonctionne
plus avec Windows SP3.

Et... pourquoi dis-tu que c'est le "Premier bug du SP3" !?
Ne serais-ce pas plutôt ton "Diskeeper" (devenu peut-être
inutile) !?

Tonio.

Sabrem JORAM
Le #6434851

Bonjour,

J'ai installé le SP3 aujourd'hui. Tout semblait aller parfaitement
sauf lorsque j'ai voulu défragmenter mon disque dur avec Diskeeper,
installé par défaut sur mon Lenovo. Alors là j'ai droit à un
avertissement de la Console Management de Microsoft qui me dit qu'il
y aurait une erreur avec les composants logiciels enfichables. J'ai
alors trois options offertes par le message d'erreur. Soit poursuivre
le travail pour la session en cours, soit poursuivre le travail et
ignorer par la suite les erreurs ou soit terminer le travail en
cours. J'ai pu défragmenter sans problème le disque dur en ignorant
le message d'erreur.

Est-ce un problème grave? Est-ce un bug sérieux du SP3? Ou est-ce
insignifiant? Je ne sais pas. Qu'en pensez-vous?

Merci pour vos commentaires et suggestions.
GF


Bonjour,

Si vous pensez que le dysfonctionnement est en relation avec le SP3 (ce
dont je doute), désinstallez-le et patientez jusqu'à ce que la version
finale soit rendue publique :

http://www.01net.com/editorial/379148/le-sp3-de-windows-xp-rate-sa-sortie/

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html

MELMOTH
Le #6435031
Ce cher mammifère du nom de Plotin nous susurrait, le mercredi
30/04/2008, dans nos oreilles grandes ouvertes mais un peu sales quand
même, et dans le message doux mélismes suivants :

Est-ce un problème grave? Est-ce un bug sérieux du SP3? Ou est-ce
insignifiant? Je ne sais pas. Qu'en pensez-vous?


Essaye donc d'autres défragmenteurs !...
*Defraggler*, par exemple...Le petit dernier...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant

Gump
Le #6435021
Bonjour,

mais enfin...pourquoi vous précipiter tous sur ce SP3 dont on sait
que, à part tous les updates de SP1 + SP2, il n'offre pratiquement
aucune fonction nouvelle intéressante ( du moins pour 99 % des
utilisateurs ) ? Si vous avez vos updates à jour, rien à faire du
SP3 !

Gump
Fred
Le #6436141
... en effet, pourquoi cette hystérie ?
JC ton avis, s.t.p. Merci.
Fred

"Gump" 4818106b$0$900$
Bonjour,

mais enfin...pourquoi vous précipiter tous sur ce SP3 dont on sait
que, à part tous les updates de SP1 + SP2, il n'offre pratiquement
aucune fonction nouvelle intéressante ( du moins pour 99 % des
utilisateurs ) ? Si vous avez vos updates à jour, rien à faire du
SP3 !
Gump


***FRGE***
Le #6437451
*Bonjour* *Plotin*
Le 30/04/2008 jour de la Saint Robert, Plotin nous a écrit ceci:

Bonjour,

J'ai installé le SP3 aujourd'hui. Tout semblait aller parfaitement sauf
lorsque j'ai voulu défragmenter mon disque dur avec Diskeeper, installé par
défaut sur mon Lenovo. Alors là j'ai droit à un avertissement de la Console
Management de Microsoft qui me dit qu'il y aurait une erreur avec les
composants logiciels enfichables. J'ai alors trois options offertes par le
message d'erreur. Soit poursuivre le travail pour la session en cours, soit
poursuivre le travail et ignorer par la suite les erreurs ou soit terminer le
travail en cours. J'ai pu défragmenter sans problème le disque dur en
ignorant le message d'erreur.

Est-ce un problème grave? Est-ce un bug sérieux du SP3? Ou est-ce
insignifiant? Je ne sais pas. Qu'en pensez-vous?

Merci pour vos commentaires et suggestions.
GF


Je confirme.
Idem pour moi avec Diskeeper après installation du SP3.

--
***FRGE***

Ludovic
Le #6441881
On Wed, 30 Apr 2008 08:23:39 +0200, "Gump"

mais enfin...pourquoi vous précipiter tous sur ce SP3 dont on sait
que, à part tous les updates de SP1 + SP2, il n'offre pratiquement
aucune fonction nouvelle intéressante ( du moins pour 99 % des
utilisateurs ) ? Si vous avez vos updates à jour, rien à faire du
SP3 !



Source de ton affirmation ..?
On en a déjà parlé plus haut...

Gump
Le #6442041
"Ludovic" | On Wed, 30 Apr 2008 08:23:39 +0200, "Gump" |
| >
| >mais enfin...pourquoi vous précipiter tous sur ce SP3 dont on sait
| >que, à part tous les updates de SP1 + SP2, il n'offre pratiquement
| >aucune fonction nouvelle intéressante ( du moins pour 99 % des
| >utilisateurs ) ? Si vous avez vos updates à jour, rien à faire du
| >SP3 !
| >
|
| Source de ton affirmation ..?
| On en a déjà parlé plus haut...

Voir par exemple :
http://zone-geeks.blogspot.com/2008/04/quest-quil-y-dans-le-sp3-dxp.html#c312

lire le paragraphe sur "les fonctions ajoutées" : vous y voyez quelque chose
d'indispensable ?
Ludovic
Le #6446301
On Thu, 1 May 2008 02:15:32 +0200, "Gump"

Voir par exemple :
http://zone-geeks.blogspot.com/2008/04/quest-quil-y-dans-le-sp3-dxp.html#c312

lire le paragraphe sur "les fonctions ajoutées" : vous y voyez quelque chose
d'indispensable ?



Un blog comme référence... Il manque des informations, on en
a déjà parlé dans un thread plus haut et comme je n'aime pas
me répéter...

;o)

@+
Ludovic

Plotin
Le #6458941
Bonjour,

Pourquoi utiliser Diskeeper lite? Tout simplement parce qu'il est installé
par mon Collège sur le portable Lenovo T61 et lorsque je veux défragmenter,
même avec l'outil Windows, c'est Diskeeper qui s'ouvre. Il faudrait,
j'imagine, que je désinstalle Diskeeper, mais les techniciens du Collège ne
veulent pas. Snif! ;-)

Merci quand même pour le conseil,
GF
"Mascaret" 48197085$0$862$
Plotin a écrit le 30/04/2008 04:55:

Bonjour,

J'ai installé le SP3 aujourd'hui. Tout semblait aller parfaitement sauf
lorsque j'ai voulu défragmenter mon disque dur avec Diskeeper,


Pourquoi avec lui, pourquoi pas en utilisant la fonction de Windows ?

installé par défaut sur mon Lenovo. Alors là j'ai droit à un
avertissement de la Console Management de Microsoft qui me dit qu'il y
aurait une erreur avec les composants logiciels enfichables. J'ai alors
trois options offertes par le message d'erreur. Soit poursuivre le
travail pour la session en cours, soit poursuivre le travail et ignorer
par la suite les erreurs ou soit terminer le travail en cours. J'ai pu
défragmenter sans problème le disque dur en ignorant le message d'erreur.

Est-ce un problème grave? Est-ce un bug sérieux du SP3? Ou est-ce
insignifiant? Je ne sais pas. Qu'en pensez-vous?

Merci pour vos commentaires et suggestions.


J'ai installé la SP3 sur deux PC. Aucun problème. J'ai défragmenté les
disques des deux PC après l'installation de la SP3 : zéro problème.

Je te conseille donc d'utiliser Windows pour défragmenter.



Publicité
Poster une réponse
Anonyme