Prendre le control d'un PC Vista

Le
Webmaster HVFE
Bonjour,

J'ai acheté un PC sous vista Pro, avant avec mon ancien PC sous XP Pro,
j'utilisait VNC Entreprise pour me connecter à distance.
Sous Vista, pas moyen Même quand je ping son adresse qui est fixe, je
n'ai pas de réponses ???
J'ai essayé de désactiver le parefeux, ouvrir le port 5900 Pas de
changements.
Avez-vous une idée ?
Merci

STEF
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #17796801
"Webmaster HVFE" news:
Bonjour,

J'ai acheté un PC sous vista Pro, avant avec mon ancien PC sous XP Pro,
j'utilisait VNC Entreprise pour me connecter à distance.
Sous Vista, pas moyen... Même quand je ping son adresse qui est fixe, je
n'ai pas de réponses ???


Un ping qui ne répond pas, c'est dans 99.999% des cas dû à un filtrage
activé par le coupe-feu ...
(par défaut les ping sont refusés)
Les 0.001% restant, c'est souvent une erreur d'adresse IP ou de NAT
(Network Addressing Translation) !

J'ai essayé de désactiver le parefeux, ouvrir le port 5900... Pas de
changements....
Avez-vous une idée ?


Je persisterais coté coupe-feu ...
A ta place je lancerais la MMC de configuration "fine" du coupe-feu :
%SystemRoot%system32WF.msc

et là je t'invite à créer des règles qui autorisent explicitement WINVNC.EXE
et VNCVIEWER.EXE.

Personnellement, j'utilise sans problème VNC ainsi que RADMIN (mon préféré
de ce genre d'outils) pour la main à distance sur mes babasses (depuis et
vers des machines sous VISTA et XP PRO).
Et mes machines sont toutes derrières des routeurs, dont les adresses IP
sont variables (je fais appel à dyndns.org).

Si tu es derrière un routeur, as-tu correctement paramétré la table de NAT ?

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
Jackooo
Le #17797591
*Jackooo* te dit *Bonjour* _Webmaster HVFE_
rofl *tu disais donc* : rofl

Bonjour,

J'ai acheté un PC sous vista Pro, avant avec mon ancien PC sous XP
Pro, j'utilisait VNC Entreprise pour me connecter à distance.
Sous Vista, pas moyen... Même quand je ping son adresse qui est
fixe, je n'ai pas de réponses ???
J'ai essayé de désactiver le parefeux, ouvrir le port 5900... Pas de
changements....
Avez-vous une idée ?
Merci

STEF






"Essaie TeamViewer3"

--
rofl Cordialement rofl
Jackooo
Enlever *OTERCECI* pour Email
Ma devise :
*Pas assez de temps pour ne rien faire*


Webmaster HVFE
Le #17801521
Bonsoir,

J'ai téléchargé la dernière version gratuite de VNC, je me suis dis que ma
version entreprise ne fonctionnait peut être pas avec Vista...

J'ai donc viré la version entreprise, installé la version gratuite...

Quand je redémarre le PC, l'icone apparait dans le barre système, ce qui est
déjà un mieux par rapport à avant... étrangement, quand j'y met le curseur
windows, j'ai une bulle qui me dit " Not accepting connections" ????

Quand je ping depuis l'autre PC, toujours le même problème, par contre si je
lance le vieweur... il me demande le mot de passe puis directement après
j'ai le message "Read/select: connection reset by peer (10054) Do you wish
to attempt to reconnect to 192.168.0.104" Puis deux boutons OUI et NON, je
clique OUI et j'ai toujours la même chose.

Merci pour ton aide

STEF


"Jean-Claude BELLAMY" message de news:
"Webmaster HVFE" news:
Bonjour,

J'ai acheté un PC sous vista Pro, avant avec mon ancien PC sous XP Pro,
j'utilisait VNC Entreprise pour me connecter à distance.
Sous Vista, pas moyen... Même quand je ping son adresse qui est fixe, je
n'ai pas de réponses ???


Un ping qui ne répond pas, c'est dans 99.999% des cas dû à un filtrage
activé par le coupe-feu ...
(par défaut les ping sont refusés)
Les 0.001% restant, c'est souvent une erreur d'adresse IP ou de NAT
(Network Addressing Translation) !

J'ai essayé de désactiver le parefeux, ouvrir le port 5900... Pas de
changements....
Avez-vous une idée ?


Je persisterais coté coupe-feu ...
A ta place je lancerais la MMC de configuration "fine" du coupe-feu :
%SystemRoot%system32WF.msc

et là je t'invite à créer des règles qui autorisent explicitement
WINVNC.EXE et VNCVIEWER.EXE.

Personnellement, j'utilise sans problème VNC ainsi que RADMIN (mon préféré
de ce genre d'outils) pour la main à distance sur mes babasses (depuis et
vers des machines sous VISTA et XP PRO).
Et mes machines sont toutes derrières des routeurs, dont les adresses IP
sont variables (je fais appel à dyndns.org).

Si tu es derrière un routeur, as-tu correctement paramétré la table de NAT
?

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org



Jacques Perrocheau
Le #17801821
In article "Webmaster HVFE"
J'ai donc viré la version entreprise, installé la version gratuite...

Quand je redémarre le PC, l'icone apparait dans le barre système, ce qui est
déjà un mieux par rapport à avant... étrangement, quand j'y met le curseur
windows, j'ai une bulle qui me dit " Not accepting connections" ????

Quand je ping depuis l'autre PC, toujours le même problème, par contre si je
lance le vieweur... il me demande le mot de passe puis directement après
j'ai le message "Read/select: connection reset by peer (10054) Do you wish
to attempt to reconnect to 192.168.0.104" Puis deux boutons OUI et NON, je
clique OUI et j'ai toujours la même chose.



Comme JCB, je persisterais coté coupe-feu ...

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Jackooo
Le #17802411
*Jackooo* te dit *Bonjour* _Webmaster HVFE_
rofl *tu disais donc* : rofl

Bonsoir,

J'ai téléchargé la dernière version gratuite de VNC, je me suis dis
que ma version entreprise ne fonctionnait peut être pas avec Vista...

J'ai donc viré la version entreprise, installé la version gratuite...

Quand je redémarre le PC, l'icone apparait dans le barre système, ce
qui est déjà un mieux par rapport à avant... étrangement, quand j'y
met le curseur windows, j'ai une bulle qui me dit " Not accepting
connections" ???? Quand je ping depuis l'autre PC, toujours le même
problème, par
contre si je lance le vieweur... il me demande le mot de passe puis
directement après j'ai le message "Read/select: connection reset by
peer (10054) Do you wish to attempt to reconnect to 192.168.0.104"
Puis deux boutons OUI et NON, je clique OUI et j'ai toujours la même
chose. Merci pour ton aide

STEF





"Viewer" doit être installé sur les 2 machines


--
rofl Cordialement rofl
Jackooo
Enlever *OTERCECI* pour Email
Ma devise :
*Pas assez de temps pour ne rien faire*


Webmaster HVFE
Le #17802391
Et bien c'est le cas... Je n'y comprends rien avec ce truc pfff la galère
vista...

Merci pour votre aide

STEF


"Jackooo" news:
*Jackooo* te dit *Bonjour* _Webmaster HVFE_
rofl *tu disais donc* : rofl

Bonsoir,

J'ai téléchargé la dernière version gratuite de VNC, je me suis dis
que ma version entreprise ne fonctionnait peut être pas avec Vista...

J'ai donc viré la version entreprise, installé la version gratuite...

Quand je redémarre le PC, l'icone apparait dans le barre système, ce
qui est déjà un mieux par rapport à avant... étrangement, quand j'y
met le curseur windows, j'ai une bulle qui me dit " Not accepting
connections" ???? Quand je ping depuis l'autre PC, toujours le même
problème, par
contre si je lance le vieweur... il me demande le mot de passe puis
directement après j'ai le message "Read/select: connection reset by
peer (10054) Do you wish to attempt to reconnect to 192.168.0.104"
Puis deux boutons OUI et NON, je clique OUI et j'ai toujours la même
chose. Merci pour ton aide

STEF





"Viewer" doit être installé sur les 2 machines


--
rofl Cordialement rofl
Jackooo
Enlever *OTERCECI* pour Email
Ma devise :
*Pas assez de temps pour ne rien faire*






Jean-Claude BELLAMY
Le #17803201
"Jackooo" news:
[...]
"Viewer" doit être installé sur les 2 machines



Absolument pas !
WinVNC et VNCviewer sont 2 applis totalement indépendantes !
(lesquelles, au passage, ne nécessitent aucne installation)

VNCviewer n'est pas du tout nécessaire à WinVNC.
Ayant du "m'immerger" intégralement dans le code de VNC (j'ai écrit une
variante pour mon entreprise), je peux l'affirmer.

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
Jackooo
Le #17806471
Jean-Claude BELLAMY a présenté l'énoncé suivant :
"Jackooo" news:
[...]
"Viewer" doit être installé sur les 2 machines



Absolument pas !
WinVNC et VNCviewer sont 2 applis totalement indépendantes !
(lesquelles, au passage, ne nécessitent aucne installation)

VNCviewer n'est pas du tout nécessaire à WinVNC.
Ayant du "m'immerger" intégralement dans le code de VNC (j'ai écrit une
variante pour mon entreprise), je peux l'affirmer.



Excuse, j'ai voulu parler de "TeamViewer" qui lui est nécessaire sur
les 2 PC
Un petit sujet qui n'a rien à voir : comment se fait-il que
maintenant aucune de tes interventions n'apparaît dans "Windows Mail"
Cela pourrait-il venir de chez moi. Bizarre quand même alors que dans
"Mes News" pas de problème

--
rofl Cordialement rofl
Jackooo
Enlever *OTERCECI* pour Email
Ma devise :
*Pas assez de temps pour ne rien faire*
mdnews
Le #17806631
On Sun, 9 Nov 2008 17:20:53 +0100, "Webmaster HVFE"

Bonjour,

J'ai acheté un PC sous vista Pro, avant avec mon ancien PC sous XP Pro,
j'utilisait VNC Entreprise pour me connecter à distance.
Sous Vista, pas moyen... Même quand je ping son adresse qui est fixe, je
n'ai pas de réponses ???



- Ping n'est qu'un protocole comme un autre. Par défaut maintenant, on
le bloque (ICMP)

J'ai essayé de désactiver le parefeux, ouvrir le port 5900... Pas de
changements....
Avez-vous une idée ?



- Quels profiles d'utilisateurs ?
- Test en local ou via Internet ?
Luc
Le #17808381
Jackooo a écrit...

Un petit sujet qui n'a rien à voir : comment se fait-il que
maintenant aucune de tes interventions n'apparaît dans "Windows Mail"
Cela pourrait-il venir de chez moi. Bizarre quand même alors que dans
"Mes News" pas de problème



Tu as dû bloquer les messages de Jean-Claude.
Vérifie attentivement tes règles de news ('Outils' --> 'Règles de
message' --> 'News') et la liste des expéditeurs bloqués ('Outils' -->
'Options du courrier indésirable' --> onglet 'Expéditeurs bloqués').

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Publicité
Poster une réponse
Anonyme