Présence zone nommée

Le
Jol
Bonjour,

J'utilise un tableau comportant plusieurs zone nommées qui au gré des
besoins peuvent être supprimées, comment puis tester la présence ou non de
ces zones, sans VBA ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
P.Bastard
Le #16670461
Bonjour, Jol

En A1, le nom de la zone à tester
En A2, =SOMME(INDIRECT(A1))
Te renverra :
un nombre si la zone nommée contient un ou des nombres
0 si la zone nommée est vide ou ne contient que de l'alphanumérique
#REF! si la zone nommée n'existe pas.

Cela te convient-il ?

Amicordialement,
--
patrick.bastardchezdbmail.com
"Jol" news:%
Bonjour,

J'utilise un tableau comportant plusieurs zone nommées qui au gré des
besoins peuvent être supprimées, comment puis tester la présence ou non de
ces zones, sans VBA ?

Merci




Jol
Le #16672861
Cela me convient partiellement, mais cette zone peut être vide
temporairement, la solution qui m'intéresse est celle ou la zone a été
effacée.

"P.Bastard" news:
Bonjour, Jol

En A1, le nom de la zone à tester
En A2, =SOMME(INDIRECT(A1))
Te renverra :
un nombre si la zone nommée contient un ou des nombres
0 si la zone nommée est vide ou ne contient que de l'alphanumérique
#REF! si la zone nommée n'existe pas.

Cela te convient-il ?

Amicordialement,
--
patrick.bastardchezdbmail.com
"Jol" news:%
Bonjour,

J'utilise un tableau comportant plusieurs zone nommées qui au gré des
besoins peuvent être supprimées, comment puis tester la présence ou non
de
ces zones, sans VBA ?

Merci







P.Bastard
Le #16674131
Re, Jol

Comme je te l'ai dit dans mon premier post,
zone vide renvoie 0
zone absente renvoie #REF!

Quel est la partie qui ne te convient pas ?

Amicordialement,
patrick.bastardchezdbmail.com

"Jol" news:
Cela me convient partiellement, mais cette zone peut être vide
temporairement, la solution qui m'intéresse est celle ou la zone a été
effacée.

"P.Bastard" de news:
Bonjour, Jol

En A1, le nom de la zone à tester
En A2, =SOMME(INDIRECT(A1))
Te renverra :
un nombre si la zone nommée contient un ou des nombres
0 si la zone nommée est vide ou ne contient que de l'alphanumérique
#REF! si la zone nommée n'existe pas.

Cela te convient-il ?

Amicordialement,
--
patrick.bastardchezdbmail.com
"Jol" news:%
Bonjour,

J'utilise un tableau comportant plusieurs zone nommées qui au gré des
besoins peuvent être supprimées, comment puis tester la présence ou non
de
ces zones, sans VBA ?

Merci











Jol
Le #16674121
En réalité je ne sais pas comment faire un test sur la réponse #REF!

"P.Bastard" news:
Re, Jol

Comme je te l'ai dit dans mon premier post,
zone vide renvoie 0
zone absente renvoie #REF!

Quel est la partie qui ne te convient pas ?

Amicordialement,
patrick.bastardchezdbmail.com

"Jol" news:
Cela me convient partiellement, mais cette zone peut être vide
temporairement, la solution qui m'intéresse est celle ou la zone a été
effacée.

"P.Bastard" de news:
Bonjour, Jol

En A1, le nom de la zone à tester
En A2, =SOMME(INDIRECT(A1))
Te renverra :
un nombre si la zone nommée contient un ou des nombres
0 si la zone nommée est vide ou ne contient que de l'alphanumérique
#REF! si la zone nommée n'existe pas.

Cela te convient-il ?

Amicordialement,
--
patrick.bastardchezdbmail.com
"Jol" news:%
Bonjour,

J'utilise un tableau comportant plusieurs zone nommées qui au gré des
besoins peuvent être supprimées, comment puis tester la présence ou non
de
ces zones, sans VBA ?

Merci














P.Bastard
Le #16674111
Re, Jol.

Quel type de test veux-tu mettre en place ?
Si besoin, tu peux joindre un exemple de fichier ici :
http://cjoint.com/

Amicordialement,

--
patrick.bastardchezdbmail.com

"Jol" news:%23u$
En réalité je ne sais pas comment faire un test sur la réponse #REF!



Jol
Le #16685541
J'ai en fait réussi à intégrer ta formule.

Cordialement
"P.Bastard" news:%
Re, Jol.

Quel type de test veux-tu mettre en place ?
Si besoin, tu peux joindre un exemple de fichier ici :
http://cjoint.com/

Amicordialement,

--
patrick.bastardchezdbmail.com

"Jol" news:%23u$
En réalité je ne sais pas comment faire un test sur la réponse #REF!






Publicité
Poster une réponse
Anonyme