preview 3 et PDF protégés

Le
patpro ~ patrick proniewski
Salut,

c'est juste chez moi que Preview (Leopard) s'assoie sur les protections
de copie des PDF ?
Je viens de générer avec Acrobat Pro un PDF protégés contre la copie et
l'impression, je le teste dans Preview sur ma 10.5 et paf, aucune
protection contre le copier-coller.
Dans l'ancien Preview ou dans le reader Acrobat les protections sont
honorées.

Moi ça m'arrange, mais j'en connais à qui ça va pas trop plaire.

patpro

--
http://www.patpro.net/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
patpro ~ patrick proniewski
Le #2835051
oups, preview de leopard c'est le 4.0, pas le 3.x

patpro

--
http://www.patpro.net/
Eric Levenez
Le #2834901
Le 4/11/07 18:40, dans « patpro ~ patrick proniewski »
c'est juste chez moi que Preview (Leopard) s'assoie sur les protections
de copie des PDF ?
Je viens de générer avec Acrobat Pro un PDF protégés contre la copie et
l'impression, je le teste dans Preview sur ma 10.5 et paf, aucune
protection contre le copier-coller.
Dans l'ancien Preview ou dans le reader Acrobat les protections sont
honorées.


Ce genre de protection idiote ne doit être supportée que par les outils
propres d'Adobe. Dès que l'on n'utilise plus ces outils, ces protections
n'ont plus lieu d'être présentes. Je n'ai jamais testé sur Linux, mais je
suppose bien qu'aucun logiciel "free" ne supporte ces limitations d'un autre
monde.

Qu'Apple ne les gère plus est plutôt une bonne chose.

Tout cela c'est un peu comme les Windosiens qui envoient des fichiers
PowerPoint en pps en pensant qu'ils ne seront pas modifiables (pas des ppt).
Si, si ces personnes existent !

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.

laurent.pertois
Le #2855801
Eric Levenez
Tout cela c'est un peu comme les Windosiens qui envoient des fichiers
PowerPoint en pps en pensant qu'ils ne seront pas modifiables (pas des ppt).
Si, si ces personnes existent !


Mouhahahahahahahahahaha !!! je vois qu'on a les mêmes dans nos
entourages respectifs :-)

--
Politically Correct Unix - UTILITIES
The "touch" command has been removed from the standard distribution due
to its inappropriate use by high-level managers.

Publicité
Poster une réponse
Anonyme