prévisualisation des images

Le
Lapache
Bonjour

Dans le dossier " Mes documents " j'avais une prévisualisation des images
avant l'ouverture.
J'ai modifié l'association de mes fichiers images et cette prévisualisation
n'existe plus. Avez vous une explication ?
Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Paul Atreides
Le #12021061
Lapache wrote:
Bonjour

Dans le dossier " Mes documents " j'avais une prévisualisation des
images avant l'ouverture.
J'ai modifié l'association de mes fichiers images et cette
prévisualisation n'existe plus. Avez vous une explication ?
Merci d'avance



Je viens de tester en changeant l'association des jpg, l'aperçu fonctionne
toujours.
Dans Affichage, la fonction "Comme une page Web" est bien activée ?


--
Cordialement
Paul
Lapache
Le #12021051
"Paul Atreides" news:
Lapache wrote:
> Bonjour
>
> Dans le dossier " Mes documents " j'avais une prévisualisation des
> images avant l'ouverture.
> J'ai modifié l'association de mes fichiers images et cette
> prévisualisation n'existe plus. Avez vous une explication ?
> Merci d'avance

Je viens de tester en changeant l'association des jpg, l'aperçu fonctionne
toujours.
Dans Affichage, la fonction "Comme une page Web" est bien activée ?


--
Cordialement
Paul


Oui cette fonction est bien activée .
Paul Atreides
Le #12021041
Lapache wrote:
"Paul Atreides" de news:
Lapache wrote:
Bonjour

Dans le dossier " Mes documents " j'avais une prévisualisation des
images avant l'ouverture.
J'ai modifié l'association de mes fichiers images et cette
prévisualisation n'existe plus. Avez vous une explication ?
Merci d'avance



Je viens de tester en changeant l'association des jpg, l'aperçu
fonctionne toujours.
Dans Affichage, la fonction "Comme une page Web" est bien activée ?


--
Cordialement
Paul


Oui cette fonction est bien activée .



Avez-vous essayé de la désactivé puis de la réactivé ?

Aperçu des images non affiché dans l'Explorateur Windows :
http://support.microsoft.com/kb/192573/fr


--
Cordialement
Paul
Lapache
Le #12021031
"Paul Atreides" news: #
Lapache wrote:
> "Paul Atreides" > de news:
Avez-vous essayé de la désactivé puis de la réactivé ?



Oui j'ai essayé ça aussi .
De toutes façons je ne vais pas me lancer dans des installations -
désinstallation pour un problème somme toutes minime.
Merci encore.


Aperçu des images non affiché dans l'Explorateur Windows :
http://support.microsoft.com/kb/192573/fr


--
Cordialement
Paul





Paul Atreides
Le #12021021
Lapache wrote:
"Paul Atreides" de news: #
Lapache wrote:
"Paul Atreides" message de news:


Avez-vous essayé de la désactivé puis de la réactivé ?



Oui j'ai essayé ça aussi .
De toutes façons je ne vais pas me lancer dans des installations -
désinstallation pour un problème somme toutes minime.
Merci encore.



Comme tu veux.

Bonnes fêtes.

--
Cordialement
Paul
Lapache
Le #12021011
"Paul Atreides" news:
Comme tu veux.

Bonnes fêtes.

--
Cordialement
Paul



Merci pour le " Bonnes Fêtes " . La première partie s'est bien passée .
Attendons la suite .

Pour en revenir à mon problème de prévisualisation je dois te dire que je
suis en multiboot W98SE / W2000.
J'ai donc essayé d'ouvrir sous W2000 le dossier " Mes documents " qui me
posait des problèmes sous W98SE . Et là aucun problème , ça s'ouvre comme
avant .
Je sais que certains logiciels de photo quand ils s'installent agissent sur
Internet Explorer. Comme j'ai désinstallé celui qui ouvrait précédemment mes
fichiers JPEG je me dis que peut être a t il agi négativement.
De toutes façons pour l'instant je laisse les choses en l'état .
Bonnes fêtes à toi également.
Paul Atreides
Le #12021001
Lapache wrote:
"Paul Atreides" de news:
Comme tu veux.

Bonnes fêtes.

--
Cordialement
Paul



Merci pour le " Bonnes Fêtes " . La première partie s'est bien passée
. Attendons la suite .

Pour en revenir à mon problème de prévisualisation je dois te dire
que je suis en multiboot W98SE / W2000.
J'ai donc essayé d'ouvrir sous W2000 le dossier " Mes documents " qui
me posait des problèmes sous W98SE . Et là aucun problème , ça
s'ouvre comme avant .



Normal, le problème ne vient pas des fichiers mais de Windows 98.

Je sais que certains logiciels de photo quand ils s'installent
agissent sur Internet Explorer. Comme j'ai désinstallé celui qui
ouvrait précédemment mes fichiers JPEG je me dis que peut être a t il
agi négativement.



Oui c'est généralement ça.

Dans l'article que je t'avais donné l'autre fois (
http://support.microsoft.com/kb/192573/fr ), on peut voir comme résolution :
---------------------------------------------
Pour résoudre ce problème, assurez-vous que les entrées de Registre
suivantes se trouvent dans le Registre pour le type de fichier dont vous
souhaitez afficher un aperçu :
Clé du Registre :
HKEY_CLASSES_ROOTtype_fichierShellEx{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}

Valeur : (Par défaut)="{7376D660-C583-11d0-A3A5-00C04FD706EC}"
----------------------------------------------

En modifiant cette valeur sur les fichiers jpg, j'ai bien perdu l'aperçu de
ces fichiers sous l'explorateur.
En remettant la valeur par defaut, celui-ci est revenu.

Voici donc un fichier reg que tu peux créer pour remettre l'aperçu de toutes
les extensions données dans l'article (il faut copier ce qu'il y a entre les
lignes dans le bloc-notes (ne pas prendre celles-ci) et lui donner un nom
avec l'extension .reg) :
---------------------------------------------------------------
REGEDIT4

[HKEY_CLASSES_ROOT.artShellEx{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
@="{7376D660-C583-11d0-A3A5-00C04FD706EC}"

[HKEY_CLASSES_ROOT.bmpShellEx{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
@="{7376D660-C583-11d0-A3A5-00C04FD706EC}"

[HKEY_CLASSES_ROOT.dibShellEx{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
@="{7376D660-C583-11d0-A3A5-00C04FD706EC}"

[HKEY_CLASSES_ROOT.gifShellEx{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
@="{7376D660-C583-11d0-A3A5-00C04FD706EC}"

[HKEY_CLASSES_ROOT.jfifShellEx{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
@="{7376D660-C583-11d0-A3A5-00C04FD706EC}"

[HKEY_CLASSES_ROOT.jpeShellEx{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
@="{7376D660-C583-11d0-A3A5-00C04FD706EC}"

[HKEY_CLASSES_ROOT.jpegShellEx{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
@="{7376D660-C583-11d0-A3A5-00C04FD706EC}"

[HKEY_CLASSES_ROOT.jpgShellEx{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
@="{7376D660-C583-11d0-A3A5-00C04FD706EC}"

[HKEY_CLASSES_ROOT.pngShellEx{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
@="{7376D660-C583-11d0-A3A5-00C04FD706EC}"

[HKEY_CLASSES_ROOT.wmfShellEx{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
@="{7376D660-C583-11d0-A3A5-00C04FD706EC}"

-----------------------------------------------------------------------------

Si tu veux tenter...

De toutes façons pour l'instant je laisse les choses en l'état .


Comme tu veux.

Bonnes fêtes à toi également.


Merci beaucoup.


--
Cordialement
Paul
Azo4
Le #12020991
il existe un fichier pour ça :

prev-min-restaure.reg faut remettre la main dessus.....

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Lapache" news:476e792b$0$896$
Bonjour

Dans le dossier " Mes documents " j'avais une prévisualisation des images
avant l'ouverture.
J'ai modifié l'association de mes fichiers images et cette
prévisualisation
n'existe plus. Avez vous une explication ?
Merci d'avance




Publicité
Poster une réponse
Anonyme