prévisualisation windows Movie Maker

Le
Damien S
J'ai Vista Home Premium, avec Movie Maker installé.
Lorsque je travaille un projet: transitions des clips, effets, après je
ne peux plus prévisualiser mon projet travaillé. L'écran reste noir.
Quelle solution? car j'ai besoin de prévisualiser mon travail avant de le
publier.

Merci
Damien
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
~Jean-Marc~ [MVP]
Le #769966
Salut Damien S,
tu nous disais :
J'ai Vista Home Premium, avec Movie Maker installé.
Lorsque je travaille un projet: transitions des clips, effets...,
après je ne peux plus prévisualiser mon projet travaillé. L'écran
reste noir. Quelle solution? car j'ai besoin de prévisualiser mon
travail avant de le publier.


Je viens de tomber sur un problème similaire :
Dans WMM (et uniquement là), mes enregistrements DVR-MS et
MPG ne se pré-visualisaient pas (preview de couleur verte unie).

Pour raccourcir une longue histoire, la solution a été de télécharger
le dernier pack de codec k-lite, tous les autres essais ayant échoué.
(cette version a dû réparer ce qui coinçait, car même en désinstallant
la version précédente, le problème était toujours là)

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

Damien S.
Le #769792
Merci pour la réponse, j'ai installé codec k-lite, mais mon problème demeure.
Je n'ai pas de souci pour lire les vidéos ou les publier. Mon souci a lieu
uniquement pour lire les prévisualisations des projets de montage.

Damien


Salut Damien S,
tu nous disais :
J'ai Vista Home Premium, avec Movie Maker installé.
Lorsque je travaille un projet: transitions des clips, effets...,
après je ne peux plus prévisualiser mon projet travaillé. L'écran
reste noir. Quelle solution? car j'ai besoin de prévisualiser mon
travail avant de le publier.


Je viens de tomber sur un problème similaire :
Dans WMM (et uniquement là), mes enregistrements DVR-MS et
MPG ne se pré-visualisaient pas (preview de couleur verte unie).

Pour raccourcir une longue histoire, la solution a été de télécharger
le dernier pack de codec k-lite, tous les autres essais ayant échoué.
(cette version a dû réparer ce qui coinçait, car même en désinstallant
la version précédente, le problème était toujours là)

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -





Damien S.
Le #769791

Salut Damien S,
tu nous disais :
J'ai Vista Home Premium, avec Movie Maker installé.
Lorsque je travaille un projet: transitions des clips, effets...,
après je ne peux plus prévisualiser mon projet travaillé. L'écran
reste noir. Quelle solution? car j'ai besoin de prévisualiser mon
travail avant de le publier.


Je viens de tomber sur un problème similaire :
Dans WMM (et uniquement là), mes enregistrements DVR-MS et
MPG ne se pré-visualisaient pas (preview de couleur verte unie).

Pour raccourcir une longue histoire, la solution a été de télécharger
le dernier pack de codec k-lite, tous les autres essais ayant échoué.
(cette version a dû réparer ce qui coinçait, car même en désinstallant
la version précédente, le problème était toujours là)

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -





~Jean-Marc~ [MVP]
Le #769790
Salut Damien S.,
tu nous disais :
Merci pour la réponse, j'ai installé codec k-lite, mais mon problème
demeure. Je n'ai pas de souci pour lire les vidéos ou les publier.
Mon souci a lieu uniquement pour lire les prévisualisations des
projets de montage.


Tu as bien désinstallé tout autre pack de codecs ?

Si non, tout désinstaller, puis réinstaller k-lite.

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

Damien S.
Le #774436
Je viens de le faire et ne marche toujours pas.
D'ailleurs je me rends compte que j'ai aussi un autre problème, peut être
lié. J'ai du mal à lire les vidéos Media Player sur internet. Le son passe
bien, mais l'image reste figée est saute chaque 5 secondes. (ex, journal
télévisée sur site TF1).
En revanche les vidéos qui sont sur mon ordi, WMP les lit bien.

Merci si tu as une solution.
Damien


Salut Damien S.,
tu nous disais :
Merci pour la réponse, j'ai installé codec k-lite, mais mon problème
demeure. Je n'ai pas de souci pour lire les vidéos ou les publier.
Mon souci a lieu uniquement pour lire les prévisualisations des
projets de montage.


Tu as bien désinstallé tout autre pack de codecs ?

Si non, tout désinstaller, puis réinstaller k-lite.

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -




Damien S.
Le #773962
J'ai trouvé un site crée qui ne parle que de ce problème. Tout le monde a le
même problème. Windows est au courent, ils n'ont pas encore proposé une
solutin.

Damien


Je viens de le faire et ne marche toujours pas.
D'ailleurs je me rends compte que j'ai aussi un autre problème, peut être
lié. J'ai du mal à lire les vidéos Media Player sur internet. Le son passe
bien, mais l'image reste figée est saute chaque 5 secondes. (ex, journal
télévisée sur site TF1).
En revanche les vidéos qui sont sur mon ordi, WMP les lit bien.

Merci si tu as une solution.
Damien


Salut Damien S.,
tu nous disais :
Merci pour la réponse, j'ai installé codec k-lite, mais mon problème
demeure. Je n'ai pas de souci pour lire les vidéos ou les publier.
Mon souci a lieu uniquement pour lire les prévisualisations des
projets de montage.


Tu as bien désinstallé tout autre pack de codecs ?

Si non, tout désinstaller, puis réinstaller k-lite.

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -






Publicité
Poster une réponse
Anonyme