PRISE FIREWIRE GRILLE SUR CAMERA

Le
Bernard Nicolas
Bonjour,
Utilisateur de Windows XP, je viens de griller ma deuxième prise FireWire
sur une caméra Sony en 2 ans, plus moyen de transférer mes films sur mon PC.
Je ne comprend pas la raison car j'utilise d'autres périphérique FireWire
qui ne posent aucun problème (boîtier d'acquisition vidéo Pinnacle, disque
dur externe, etc.). En jetant un oeil sur Google j'ai constaté que des
dizaines d'autres possesseurs de caméra toutes marques confondues, étaient
victimes du même phénomène. Quelle en est la raison à votre avis ?
Merci d'avance pour les réponses.

B. Nicolas
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky Alvergnat
Le #1279864
Bonjour,
Je viens d'avoir le même problême et mon camescope est irréparable car Sony
n'int plus la pièce (camescope acheté en 1999)
En fait j'ai introduit par mégarde la prise sur le PC à l'envers car le
détrompage de cette prise n'est pas très marqué.
Il est possible de l'introduire, avec tout de même un peu plus de
difficultés, à l'envers ce qui provoque un retour de courant sur le
camescope et grille l'électronique.

--
Jacky
"Bernard Nicolas"
Bonjour,
Utilisateur de Windows XP, je viens de griller ma deuxième prise FireWire
sur une caméra Sony en 2 ans, plus moyen de transférer mes films sur mon
PC. Je ne comprend pas la raison car j'utilise d'autres périphérique
FireWire qui ne posent aucun problème (boîtier d'acquisition vidéo
Pinnacle, disque dur externe, etc.). En jetant un oeil sur Google j'ai
constaté que des dizaines d'autres possesseurs de caméra toutes marques
confondues, étaient victimes du même phénomène. Quelle en est la raison à
votre avis ?
Merci d'avance pour les réponses.

B. Nicolas



Jacquouille la Fripouille
Le #1279842
*Bonjour Jacky Alvergnat*
Dans news:uvoq4$, tu as tapoté sur ton
clavier pour écrire :

Bonjour,
Je viens d'avoir le même problême et mon camescope est irréparable
car Sony n'int plus la pièce (camescope acheté en 1999)
En fait j'ai introduit par mégarde la prise sur le PC à l'envers car
le détrompage de cette prise n'est pas très marqué.
Il est possible de l'introduire, avec tout de même un peu plus de
difficultés, à l'envers ce qui provoque un retour de courant sur le
camescope et grille l'électronique.


Si tu parles bien de la petite fiche du cable côté camescope, il doit
falloir quand même ne pas y aller de main morte : un côté plat, un côté
convexe.
Si c'est présenté correctement, ça rentre tout seul ! %-(
--
Jacquouille la Fripouille

Jacquouille la Fripouille
Le #1279840
*Bonjour Bernard Nicolas*
Dans news:, tu as tapoté sur ton clavier pour
écrire :

Bonjour,
Utilisateur de Windows XP, je viens de griller ma deuxième prise
FireWire sur une caméra Sony en 2 ans, plus moyen de transférer mes
films sur mon PC. Je ne comprend pas la raison car j'utilise d'autres
périphérique FireWire qui ne posent aucun problème (boîtier
d'acquisition vidéo Pinnacle, disque dur externe, etc.). En jetant un
oeil sur Google j'ai constaté que des dizaines d'autres possesseurs
de caméra toutes marques confondues, étaient victimes du même
phénomène. Quelle en est la raison à votre avis ?
Merci d'avance pour les réponses.

B. Nicolas


Il semble qu'il vaut mieux que le camescope soit éteint lors de la mise
en place de la connexion. Voir ici :
http://www.cameravideo.net/forum/dv-technique-generale-video-audio/822-proteger-prise-ieee-1394-a.html

Il existe même des protecteurs de ligne DV :
http://www.kramerfrance.com/indexes/item.asp?desc‡
--
Jacquouille la Fripouille

Jacquouille la Fripouille
Le #1279838
*Bonjour Jacquouille la Fripouille*
Dans news:, tu as tapoté sur ton
clavier pour écrire :

Il existe même des protecteurs de ligne DV :
http://www.kramerfrance.com/indexes/item.asp?desc‡


Tu peux même l'acheter en ligne ici :
http://www.broadcastor.fr/boutique/index.php?main_page=product_info&products_id37
Mais c'est pas donné. :-(

Toutefois, ça expllique bien le phénomène du grillage des ports IEEE1394
de camescopes :

"Le Kramer PT-1FW est un minuscule produit installé entre 2 câbles
résolvant les problèmes dans les studios DV (ou tout autre applications
professionnelles ou familiales avec le format DV.) Souvent lorsque l'on
connecte une source DV "live" sur un récepteur, une différence de
potentiel électrique ou tout autre élément pouvant créer des haute
tension peut générer des dommages à l'un ou à l'autre des matériels
connectés. Cette haute tension peut être visualisé ou non comme une
étincelle lors de la connexion, mais de toute façon, peut endommager les
appareils.

Le PT-1FW s'installe entre 2 câbles, ne nécessite pas d'alimentation et
supprime toute les haute tension pour obtenir un niveau correct. Le
PT-1FW est un ''sauveur'' pour les studios ou toutes les autres
applications utilisant des connecteurs Firewire 6 pins."



D'où l'intérêt de n'allumer le camescope qu'après connexion.


--
Jacquouille la Fripouille

Jacky Alvergnat
Le #1279831
Rebonjour,
Il ne s'agit pas de la prise côté camescope mais de celle côté PC Chez moi
c'est une prise de section presque rectangulaire avec une des largeurs de ce
rectangle légérement bombée et l'autre droite et en forçant très légérement
ça rentre.
Merci pour les conseils.

--
Jacky
"Jacquouille la Fripouille" le message de news:
*Bonjour Jacquouille la Fripouille*
Dans news:, tu as tapoté sur ton
clavier pour écrire :

Il existe même des protecteurs de ligne DV :
http://www.kramerfrance.com/indexes/item.asp?desc‡


Tu peux même l'acheter en ligne ici :
http://www.broadcastor.fr/boutique/index.php?main_page=product_info&products_id37
Mais c'est pas donné. :-(

Toutefois, ça expllique bien le phénomène du grillage des ports IEEE1394
de camescopes :

"Le Kramer PT-1FW est un minuscule produit installé entre 2 câbles
résolvant les problèmes dans les studios DV (ou tout autre applications
professionnelles ou familiales avec le format DV.) Souvent lorsque l'on
connecte une source DV "live" sur un récepteur, une différence de
potentiel électrique ou tout autre élément pouvant créer des haute
tension peut générer des dommages à l'un ou à l'autre des matériels
connectés. Cette haute tension peut être visualisé ou non comme une
étincelle lors de la connexion, mais de toute façon, peut endommager les
appareils.

Le PT-1FW s'installe entre 2 câbles, ne nécessite pas d'alimentation et
supprime toute les haute tension pour obtenir un niveau correct. Le
PT-1FW est un ''sauveur'' pour les studios ou toutes les autres
applications utilisant des connecteurs Firewire 6 pins."



D'où l'intérêt de n'allumer le camescope qu'après connexion.


--
Jacquouille la Fripouille






Bernard Nicolas
Le #1279827
Non, je n'ai pas inversé la prise FireWire.
A part ça, pensez-vous que si j'achète une caméra DV premier prix
uniquement, pour transférer mes films sur PC, films réalisé sur l'autre
caméra DV haut de gamme, la qualité en mode lecteur sera la même, sans perte
de qualité ?

Merci de vos réponses.

B. Nicolas

"Jacky Alvergnat" dans le message de news: uvoq4$
Bonjour,
Je viens d'avoir le même problême et mon camescope est irréparable car
Sony n'int plus la pièce (camescope acheté en 1999)
En fait j'ai introduit par mégarde la prise sur le PC à l'envers car le
détrompage de cette prise n'est pas très marqué.
Il est possible de l'introduire, avec tout de même un peu plus de
difficultés, à l'envers ce qui provoque un retour de courant sur le
camescope et grille l'électronique.

--
Jacky
"Bernard Nicolas"
Bonjour,
Utilisateur de Windows XP, je viens de griller ma deuxième prise FireWire
sur une caméra Sony en 2 ans, plus moyen de transférer mes films sur mon
PC. Je ne comprend pas la raison car j'utilise d'autres périphérique
FireWire qui ne posent aucun problème (boîtier d'acquisition vidéo
Pinnacle, disque dur externe, etc.). En jetant un oeil sur Google j'ai
constaté que des dizaines d'autres possesseurs de caméra toutes marques
confondues, étaient victimes du même phénomène. Quelle en est la raison à
votre avis ?
Merci d'avance pour les réponses.

B. Nicolas








phil
Le #1277390
Bernard Nicolas a pensé très fort :
Non, je n'ai pas inversé la prise FireWire.
A part ça, pensez-vous que si j'achète une caméra DV premier prix uniquement,
pour transférer mes films sur PC, films réalisé sur l'autre caméra DV haut de
gamme, la qualité en mode lecteur sera la même, sans perte de qualité ?

Merci de vos réponses.

B. Nicolas

A mon avis la qualité d'un camescope dépend plus de ses capacités

optiques et des qualités de son capteur.
Une fois enregistré, c'est du numérique avec une norme, je pense pas
qu'il y ait de différences de rendu de lecture
C'est un peu comme si tu craignais de perdre en qualité de lecture sur
un lecteur de CD-ROM.....pas vraiment de sens AMHA

--
phi²

Bernard Nicolas
Le #1277379
Merci pour toutes tes explications très utiles.
J'ai encore une question, lorsque je branche la caméra sur mon portable
(Windows XP SP 2), celui-ci détecte la caméra et lance automatiquement le
programme Studio 10 de Pinnacle, or avec mes 3 PC de bureau qui contiennent
la même version du système d'exploitation, après branchement de la caméra,
aucune icône n'apparait dans la Barre des tâches, et la fenêtre proposant de
lancer automatiquement une liste d'applications à choix ne s'affiche pas.
Pourtant en lançant Studio 10 la caméra est bien présente.
Sais-tu ce qui empêche la détection automatique d'un matériel en proposant
de lancer le programme adéquat ?

Merci d'avance.

B. Nicolas

"Jacquouille la Fripouille" le message de news:
*Bonjour Jacquouille la Fripouille*
Dans news:, tu as tapoté sur ton
clavier pour écrire :

Il existe même des protecteurs de ligne DV :
http://www.kramerfrance.com/indexes/item.asp?desc‡


Tu peux même l'acheter en ligne ici :
http://www.broadcastor.fr/boutique/index.php?main_page=product_info&products_id37
Mais c'est pas donné. :-(

Toutefois, ça expllique bien le phénomène du grillage des ports IEEE1394
de camescopes :

"Le Kramer PT-1FW est un minuscule produit installé entre 2 câbles
résolvant les problèmes dans les studios DV (ou tout autre applications
professionnelles ou familiales avec le format DV.) Souvent lorsque l'on
connecte une source DV "live" sur un récepteur, une différence de
potentiel électrique ou tout autre élément pouvant créer des haute
tension peut générer des dommages à l'un ou à l'autre des matériels
connectés. Cette haute tension peut être visualisé ou non comme une
étincelle lors de la connexion, mais de toute façon, peut endommager les
appareils.

Le PT-1FW s'installe entre 2 câbles, ne nécessite pas d'alimentation et
supprime toute les haute tension pour obtenir un niveau correct. Le
PT-1FW est un ''sauveur'' pour les studios ou toutes les autres
applications utilisant des connecteurs Firewire 6 pins."



D'où l'intérêt de n'allumer le camescope qu'après connexion.


--
Jacquouille la Fripouille







Jacquouille la Fripouille
Le #1277376
*Bonjour Bernard Nicolas*
Dans news:, tu as tapoté sur ton clavier pour
écrire :

Merci pour toutes tes explications très utiles.
J'ai encore une question, lorsque je branche la caméra sur mon
portable (Windows XP SP 2), celui-ci détecte la caméra et lance
automatiquement le programme Studio 10 de Pinnacle, or avec mes 3 PC
de bureau qui contiennent la même version du système d'exploitation,
après branchement de la caméra, aucune icône n'apparait dans la Barre
des tâches, et la fenêtre proposant de lancer automatiquement une
liste d'applications à choix ne s'affiche pas. Pourtant en lançant
Studio 10 la caméra est bien présente.
Sais-tu ce qui empêche la détection automatique d'un matériel en
proposant de lancer le programme adéquat ?

Moi qui en suis encore à Pinnacle Studio 9.4, la connexion avec le

camescope me lance automatiquement Studio.
C'est l'autorun su périph qui est réglé comme ça.
La caméra branché va créer un "disque" X.
Clic droit sur ce disque X puis Propriété/Exécution automatique.
Et là tu choisi le programme avec lesuel tu veux que ça démarre.
--
Jacquouille la Fripouille

Bernard Nicolas
Le #1277368
Encore merci pour tes explications et celles des autres participants.

Amitiés.

B. Nicolas

"Jacquouille la Fripouille" le message de news:
*Bonjour Bernard Nicolas*
Dans news:, tu as tapoté sur ton clavier pour
écrire :

Merci pour toutes tes explications très utiles.
J'ai encore une question, lorsque je branche la caméra sur mon
portable (Windows XP SP 2), celui-ci détecte la caméra et lance
automatiquement le programme Studio 10 de Pinnacle, or avec mes 3 PC
de bureau qui contiennent la même version du système d'exploitation,
après branchement de la caméra, aucune icône n'apparait dans la Barre
des tâches, et la fenêtre proposant de lancer automatiquement une
liste d'applications à choix ne s'affiche pas. Pourtant en lançant
Studio 10 la caméra est bien présente.
Sais-tu ce qui empêche la détection automatique d'un matériel en
proposant de lancer le programme adéquat ?

Moi qui en suis encore à Pinnacle Studio 9.4, la connexion avec le

camescope me lance automatiquement Studio.
C'est l'autorun su périph qui est réglé comme ça.
La caméra branché va créer un "disque" X.
Clic droit sur ce disque X puis Propriété/Exécution automatique.
Et là tu choisi le programme avec lesuel tu veux que ça démarre.
--
Jacquouille la Fripouille





Publicité
Poster une réponse
Anonyme