Prises USB ne fonctionnant pas.

Le
psydime
Bonjour,

J'ai achété d'occaz un micro Celeron 1400 512 mo de mémoire avec windows XP,
tout reconfiguré.

Il est équipé de quatre prises USB et lorsque j'ai essayé de lire une clé,
il ne reconnait pas.

Je suis allé voir dans la config et ces prises ne sont pas reconnues.

Je suis embêté car je voudrais brancher un modem.

Y aurait-il quelque chose qui n'aurait pas été configuré ?

Merci de votre aide.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DeepSpeeD
Le #1071601
psydime a rédigé
Bonjour,

J'ai achété d'occaz un micro Celeron 1400 512 mo de mémoire avec windows
XP, tout reconfiguré.

Il est équipé de quatre prises USB et lorsque j'ai essayé de lire une
clé, il ne reconnait pas.

Je suis allé voir dans la config et ces prises ne sont pas reconnues.

Je suis embêté car je voudrais brancher un modem.

Y aurait-il quelque chose qui n'aurait pas été configuré ?

Merci de votre aide.


Bonjour

Verifies que le connecteur des prises USB soit bien branché sur la carte
mere!!!!!


Ensuite (a essayer avant toute chose):

Eteindre le pc, debrancher la prise du secteur, appuyer (plusieurs fois)
sur le bouton d' allumage du pc, rebrancher puis demarrer normalement.

A+


--
J' peux vider mes poches sur la table,
Ca fait longtemps qu'elles sont trouées,
Baisser mon froc j'en suis capable, mais vous n'aurez pas,
Ma liberté de penser.

"Ma liberté de penser
L. Florence - F. Pagny"

survietamine
Le #1071600
Bonjour,

J'ai achété d'occaz un micro Celeron 1400 512 mo de mémoire avec windows XP,
tout reconfiguré.

Il est équipé de quatre prises USB et lorsque j'ai essayé de lire une clé,
il ne reconnait pas.

Je suis allé voir dans la config et ces prises ne sont pas reconnues.



Comment vous y êtes vous pris ?
Qu'appelez-vous config ?
Est-ce le gestionnaire de périphériques ?
Si c'est le cas, il faut installer les pilotes du controleur /
concentrateur USB.
Généralement, c'est inclus dans les pilotes du chipset (par ex Via
Hyperion) ou fournis sur le site du fabricant de la carte mère.

j
Le #1071596
Bonjour à tous !

"psydime" a écrit dans le message
news:es%

Bonjour,
J'ai achété d'occaz un micro Celeron 1400 512 mo de mémoire avec windows
XP, tout reconfiguré.

Il est équipé de quatre prises USB et lorsque j'ai essayé de lire une clé,
il ne reconnait pas.
Je suis allé voir dans la config et ces prises ne sont pas reconnues.
Je suis embêté car je voudrais brancher un modem. Y aurait-il quelque
chose qui n'aurait pas été configuré ?

Merci de votre aide.



Une piste --»

http://perso.orange.fr/doc.jm/usb_erreur.htm

et dis-ns :o)
--
« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://support.microsoft.com/kb/835924/fr

galida
Le #1195958
Il est fort possible que le vendeur n'ait pas installé les pilotes de la
carte-mère. Voir avec un log comme siw le modèle de la cm, et aller voir sur
le site fabricant les pilotes. Vérifier les pilotes proposés et ceux
installés. Mettre à jour ou ajouter les manquants.
Celeron 1400, l'usb devrait être en 1.0. Il y a des cartes PCI-USB 2.0 pour
environ 10 à 20 Euros, si nécessaire.

--
Daniel - galida
Le Yéti
Le #1195736
Eteindre le pc, debrancher la prise du secteur, appuyer (plusieurs fois)
sur le bouton d' allumage du pc, rebrancher puis demarrer normalement.


"plusieurs fois" : Encore un qui appuie plus fort sur les boutons d'une
télécommande dont les piles sont presque vides !? (hi, hi, hi)

Le Yéti
Le #1195644
Bonjour,

J'ai achété d'occaz un micro Celeron 1400 512 mo de mémoire avec windows
XP, tout reconfiguré.

Il est équipé de quatre prises USB et lorsque j'ai essayé de lire une clé,
il ne reconnait pas.

Je suis allé voir dans la config et ces prises ne sont pas reconnues.

Je suis embêté car je voudrais brancher un modem.

Y aurait-il quelque chose qui n'aurait pas été configuré ?

Merci de votre aide.



============================================
Salut,

Avant tout (tu ne parles que le clefs) :

- d'autres appareils USB sont-ils reconnus ?
- Peux-tu entendre le "bing-bong" lorsque tu branches un appareil sur tes
USB ?

pour ma part, j'ai toujours trouvé "mon bonheur USB" ici :
http://perso.orange.fr/doc.jm/usb_erreur.htm (merci à lui)

Tonio, amicalement :-)

mighan
Le #1195228
"psydime" news: es%
Bonjour,

J'ai achété d'occaz un micro Celeron 1400 512 mo de mémoire avec
windows XP, tout reconfiguré.

Il est équipé de quatre prises USB et lorsque j'ai essayé de lire une
clé, il ne reconnait pas.

Je suis allé voir dans la config et ces prises ne sont pas reconnues.

Je suis embêté car je voudrais brancher un modem.

Y aurait-il quelque chose qui n'aurait pas été configuré ?

Merci de votre aide.


Salut, toute les prises sont-elle concernées ?
car il arrive que certaines soient sur le boitier (en facade) et n'aient pas
été raccordées à la carte mère, dans ce cas à défaut de les raccorder et
installer les pilotes il faut utiliser les prises à l'arrière du pc celle
directement sur la carte mère.
Si celle ci ne fonctionnent pas cela vient peut-être que les drivers n'aient
pas été installé. Est-ce toi qui a installé XP et les pilotes ? a tu le CD
de la carte mère ? (ou du pc si c'est une machine de "marque").

JPH
Le #1195008
Bonjour,
voir aussi si l'USB est activé dans le bios!
cordialement

JPH
"psydime" es%
Bonjour,

J'ai achété d'occaz un micro Celeron 1400 512 mo de mémoire avec windows
XP, tout reconfiguré.

Il est équipé de quatre prises USB et lorsque j'ai essayé de lire une clé,
il ne reconnait pas.

Je suis allé voir dans la config et ces prises ne sont pas reconnues.

Je suis embêté car je voudrais brancher un modem.

Y aurait-il quelque chose qui n'aurait pas été configuré ?

Merci de votre aide.



psydime
Le #1195007
"mighan" news: 472dd306$0$27314$
"psydime" news: es%
Bonjour,

J'ai achété d'occaz un micro Celeron 1400 512 mo de mémoire avec
windows XP, tout reconfiguré.

Il est équipé de quatre prises USB et lorsque j'ai essayé de lire une
clé, il ne reconnait pas.

Je suis allé voir dans la config et ces prises ne sont pas reconnues.

Je suis embêté car je voudrais brancher un modem.

Y aurait-il quelque chose qui n'aurait pas été configuré ?

Merci de votre aide.


Salut, toute les prises sont-elle concernées ?
car il arrive que certaines soient sur le boitier (en facade) et n'aient
pas été raccordées à la carte mère, dans ce cas à défaut de les raccorder
et installer les pilotes il faut utiliser les prises à l'arrière du pc
celle directement sur la carte mère.
Si celle ci ne fonctionnent pas cela vient peut-être que les drivers
n'aient pas été installé. Est-ce toi qui a installé XP et les pilotes ? a
tu le CD de la carte mère ? (ou du pc si c'est une machine de "marque").


Merci à tous pour vos réponses.
Le problème n'est pas encore résolu, je verrai demain là où j'ai eu le

micro.

Les prises qui se trouvent directement sur la carte-mère ne fonctionnent pas
non plus !
Je pense effectivement qu'il y a un problème de driver.

Encore merci à tous.
Hervé


mighan
Le #1194791
"psydime" news:

Le problème n'est pas encore résolu, je verrai demain là où j'ai eu le
micro.

Les prises qui se trouvent directement sur la carte-mère ne
fonctionnent pas non plus !
Je pense effectivement qu'il y a un problème de driver.

Encore merci à tous.
Hervé


Demande leur le CD de la carte mère ou du pc. S'ils ne l'on pas il te faut
grace a un logiciel comme Sandra, Everest, SIW ou PC wizard, te renseigner
sur la marque et le modèle de la CM et telecharger le driver correspondant
sur le site du constructeur.
Demande nous si tu bloque :-)
PS : le modèle peut aussi être inscrit sur la CM mais faut ouvrir le boiteir
et peut-être avoir de bon yeux.

Publicité
Poster une réponse
Anonyme