Prob. avec liste déroulante

Le
butch
Bonjour,

BD sous Access 2003 - Office 2003 avec le Service Pack 3.

Une zone de liste déroulante créée avec l'assistant, contient 3 colonnes.
La liste cherche ses valeurs dans une table et, en choisissant une donnée
dans la liste, la valeur choisie (la donnée de la colonne 1) doit être
stockée dans une autre table. Les 2 tables sont reliées entre elles par une
relation de 1 à plusieurs.
Cette zone de liste déroulante fonctionnait bien depuis des années ! Puis

Le problème : La donnée de la colonne 1 n'est plus visible dans la liste,
Les 2 autres colonnes affichent les données correctement.

Précision : Il était aussi auparavant possible, dans cette liste, de taper
les premiers caractères de la colonne 1 et le reste de la donnée s'affichait.
Cela ne fonctionne plus actuellement. Toutefois, en choisissant une donnée
dans la liste en l'ouvrant avec la souris, la "fameuse" donnée de la colonne
1 s'affiche et les données correspondantes (celles des 3 colonnes) sont bien
enregistrées dans la table voulue.

La BD utilisée est une BD développée sous Access 2000 et convertie en Access
2003.

Quelqu'un a une idée de la solution?

--
Merci pour votre aide :-)
Butch

P.-S: Pour écrire à mon adresse personnelle S.V.P. enlever "nospam_" devant
celle-ci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien
Le #6387901
Bonjour,

BD sous Access 2003 - Office 2003 avec le Service Pack 3.

Une zone de liste déroulante créée avec l'assistant, contient 3 colonnes.
La liste cherche ses valeurs dans une table et, en choisissant une donnée
dans la liste, la valeur choisie (la donnée de la colonne 1) doit être
stockée dans une autre table. Les 2 tables sont reliées entre elles par une
relation de 1 à plusieurs.
Cette zone de liste déroulante fonctionnait bien depuis des années ! Puis...

Le problème : La donnée de la colonne 1 n'est plus visible dans la liste,
Les 2 autres colonnes affichent les données correctement.

Précision : Il était aussi auparavant possible, dans cette liste, de taper
les premiers caractères de la colonne 1 et le reste de la donnée s'affichait.
Cela ne fonctionne plus actuellement. Toutefois, en choisissant une donnée
dans la liste en l'ouvrant avec la souris, la "fameuse" donnée de la colonne
1 s'affiche et les données correspondantes (celles des 3 colonnes) sont bien
enregistrées dans la table voulue.

La BD utilisée est une BD développée sous Access 2000 et convertie en Access
2003.

Quelqu'un a une idée de la solution?

Salut Butch,

J'ai lu un peu plus haut dans les fils qu'il y avait des problémes
d'affichage de champs depuis le SP3.
cela touche les champs dont le format est defini à '>' directement dans
la table.
Regarde de ce coté ...
@+

butch
Le #6329451
Bonjour Fabien,

Merci beaucoup! C'est exactement cela le problème et sa solution est
d'enlever le > dans la table source.
--
Merci pour votre aide :-)
Butch

P.-S: Pour écrire à mon adresse personnelle S.V.P. enlever "nospam_" devant
celle-ci.



Bonjour,

BD sous Access 2003 - Office 2003 avec le Service Pack 3.

Une zone de liste déroulante créée avec l'assistant, contient 3 colonnes.
La liste cherche ses valeurs dans une table et, en choisissant une donnée
dans la liste, la valeur choisie (la donnée de la colonne 1) doit être
stockée dans une autre table. Les 2 tables sont reliées entre elles par une
relation de 1 à plusieurs.
Cette zone de liste déroulante fonctionnait bien depuis des années ! Puis...

Le problème : La donnée de la colonne 1 n'est plus visible dans la liste,
Les 2 autres colonnes affichent les données correctement.

Précision : Il était aussi auparavant possible, dans cette liste, de taper
les premiers caractères de la colonne 1 et le reste de la donnée s'affichait.
Cela ne fonctionne plus actuellement. Toutefois, en choisissant une donnée
dans la liste en l'ouvrant avec la souris, la "fameuse" donnée de la colonne
1 s'affiche et les données correspondantes (celles des 3 colonnes) sont bien
enregistrées dans la table voulue.

La BD utilisée est une BD développée sous Access 2000 et convertie en Access
2003.

Quelqu'un a une idée de la solution?

Salut Butch,

J'ai lu un peu plus haut dans les fils qu'il y avait des problémes
d'affichage de champs depuis le SP3.
cela touche les champs dont le format est defini à '>' directement dans
la table.
Regarde de ce coté ...
@+




Fabien
Le #6329341
Bonjour Fabien,

Merci beaucoup! C'est exactement cela le problème et sa solution est
d'enlever le > dans la table source.
Merci du retour.

Bonne continuation

Lhoussaine
Le #6378241
j'ai le même prb et C'est ok pour la solution
Merci


Bonjour Fabien,

Merci beaucoup! C'est exactement cela le problème et sa solution est
d'enlever le > dans la table source.
Merci du retour.

Bonne continuation




flomen
Le #6372551
Bonjour,
J'avais le même problème et grace à cette discution j'ai trouvé la solution.
Mille merci



j'ai le même prb et C'est ok pour la solution
Merci


Bonjour Fabien,

Merci beaucoup! C'est exactement cela le problème et sa solution est
d'enlever le > dans la table source.
Merci du retour.

Bonne continuation






Publicité
Poster une réponse
Anonyme