prob de démarrage windows + périphériques dvd non reconnu

Le
Olive
bonjour,

Depuis un problème lors d'1 mise en marche du pc (ecran bleu et pc bloqué)
chaque mise en fonctionnement prend beaucoup + de temps qu' avant le plantage
(beaucoup de temps d'attente avec la page d'accueil windows avec le disque
dur qui travail).

De plus les lecteurs DVD et graveur DVD n'apparaissent plus dans le poste de
travail (ils sont inutilisables), dans le gestionaire de périphérique il y a
deux "!" sur fond jaune (problème de pilote périphérique).

Il m'est donc impossible de les réinstaller à partir des cd d'origine et le
logiciel (samsung) sur le web ne veut pas s'installer sour prétexte qu'il n'a
pas trouver le lecteur.

me voilà donc coincé car même une restauration n'a rien changée.

si vous avez une piste merci d'avance,

Olive
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #16655611
Olive wrote:
bonjour,

Depuis un problème lors d'1 mise en marche du pc (ecran bleu et pc
bloqué) chaque mise en fonctionnement prend beaucoup + de temps qu'
avant le plantage (beaucoup de temps d'attente avec la page d'accueil
windows avec le disque dur qui travail).

De plus les lecteurs DVD et graveur DVD n'apparaissent plus dans le
poste de travail (ils sont inutilisables), dans le gestionaire de
périphérique il y a deux "!" sur fond jaune (problème de pilote
périphérique).

Il m'est donc impossible de les réinstaller à partir des cd d'origine
et le logiciel (samsung) sur le web ne veut pas s'installer sour
prétexte qu'il n'a pas trouver le lecteur.

me voilà donc coincé car même une restauration n'a rien changée.

si vous avez une piste merci d'avance,

Olive



Bonjour
Ca ressemble beaucoup à un problème de contrôleurs ATA/ATAPI IDE
Va dans le gestionnaire de périphériques.
Regarde la ligne contrôleurs ATA/ATAPI IDE.
Vérifie déjà si le mode de transfert sur tes nappes primaire et secondaire
est en mode DMA et non PIO.
Si tu ne peux rien modifier, supprime ces contrôleurs.
Ils seront réinstallés correctement au démarrage suivant.
Dis nous
Herser
Olive
Le #16666301
"Herser" a écrit :

Olive wrote:
> bonjour,
>
> Depuis un problème lors d'1 mise en marche du pc (ecran bleu et pc
> bloqué) chaque mise en fonctionnement prend beaucoup + de temps qu'
> avant le plantage (beaucoup de temps d'attente avec la page d'accueil
> windows avec le disque dur qui travail).
>
> De plus les lecteurs DVD et graveur DVD n'apparaissent plus dans le
> poste de travail (ils sont inutilisables), dans le gestionaire de
> périphérique il y a deux "!" sur fond jaune (problème de pilote
> périphérique).
>
> Il m'est donc impossible de les réinstaller à partir des cd d'origine
> et le logiciel (samsung) sur le web ne veut pas s'installer sour
> prétexte qu'il n'a pas trouver le lecteur.
>
> me voilà donc coincé car même une restauration n'a rien changée.
>
> si vous avez une piste merci d'avance,
>
> Olive

Bonjour
Ca ressemble beaucoup à un problème de contrôleurs ATA/ATAPI IDE
Va dans le gestionnaire de périphériques.
Regarde la ligne contrôleurs ATA/ATAPI IDE.
Vérifie déjà si le mode de transfert sur tes nappes primaire et secondaire
est en mode DMA et non PIO.
Si tu ne peux rien modifier, supprime ces contrôleurs.
Ils seront réinstallés correctement au démarrage suivant.
Dis nous
Herser

Bonjour,et merci pour ta réponse



je viens de vérifier, pour les 2 principaux et le secondaire : "DMA si
disponible" pour le mode de transfert et "ultra DMA mode 5" pour le mode de
transfert actif".

Par contre si je désinstalle le pilote du graveur dvd et que je réinstalle
le périphérique, windows m'indique (en bas à droite de l'écran) les
références du lecteur puis viens un message de problème d'installation
(problème de pilote).

Dans le gestionnaire de périphérique :"Windows ne peut pas charger le
pilote de périphérique de ce matériel. Ce pilote est peut-être endommagé ou
absent. (Code 39)

Cliquez sur Résolution des problèmes pour démarrer la résolution des
problèmes pour ce périphérique."

ces infos sont identiques pour le lecteur dvd (d'origine chez dell) et pour
le graveur dvd samsung)

Voilà les infos en essayant de faire simple et clair.

merci
Herser
Le #16666831
Olive wrote:
"Herser" a écrit :

Olive wrote:
bonjour,

Depuis un problème lors d'1 mise en marche du pc (ecran bleu et pc
bloqué) chaque mise en fonctionnement prend beaucoup + de temps qu'
avant le plantage (beaucoup de temps d'attente avec la page
d'accueil windows avec le disque dur qui travail).

De plus les lecteurs DVD et graveur DVD n'apparaissent plus dans le
poste de travail (ils sont inutilisables), dans le gestionaire de
périphérique il y a deux "!" sur fond jaune (problème de pilote
périphérique).

Il m'est donc impossible de les réinstaller à partir des cd
d'origine et le logiciel (samsung) sur le web ne veut pas
s'installer sour prétexte qu'il n'a pas trouver le lecteur.

me voilà donc coincé car même une restauration n'a rien changée.

si vous avez une piste merci d'avance,

Olive



Bonjour
Ca ressemble beaucoup à un problème de contrôleurs ATA/ATAPI IDE
Va dans le gestionnaire de périphériques.
Regarde la ligne contrôleurs ATA/ATAPI IDE.
Vérifie déjà si le mode de transfert sur tes nappes primaire et
secondaire est en mode DMA et non PIO.
Si tu ne peux rien modifier, supprime ces contrôleurs.
Ils seront réinstallés correctement au démarrage suivant.
Dis nous
Herser

Bonjour,et merci pour ta réponse



je viens de vérifier, pour les 2 principaux et le secondaire : "DMA si
disponible" pour le mode de transfert et "ultra DMA mode 5" pour le
mode de transfert actif".

Par contre si je désinstalle le pilote du graveur dvd et que je
réinstalle le périphérique, windows m'indique (en bas à droite de
l'écran) les références du lecteur puis viens un message de problème
d'installation (problème de pilote).

Dans le gestionnaire de périphérique :"Windows ne peut pas charger le
pilote de périphérique de ce matériel. Ce pilote est peut-être
endommagé ou absent. (Code 39)

Cliquez sur Résolution des problèmes pour démarrer la résolution des
problèmes pour ce périphérique."

ces infos sont identiques pour le lecteur dvd (d'origine chez dell)
et pour le graveur dvd samsung)

Voilà les infos en essayant de faire simple et clair.

merci



Re
Regarde ici :
http://www.commentcamarche.net/faq/sujet-3825-windows-pilote-endommage-ou-absent-code-39
En + compliqué, ici :
http://support.microsoft.com/kb/894730/fr
Herser
Olive
Le #16670361
"Herser" a écrit :

Olive wrote:
> "Herser" a écrit :
>
>> Olive wrote:
>>> bonjour,
>>>
>>> Depuis un problème lors d'1 mise en marche du pc (ecran bleu et pc
>>> bloqué) chaque mise en fonctionnement prend beaucoup + de temps qu'
>>> avant le plantage (beaucoup de temps d'attente avec la page
>>> d'accueil windows avec le disque dur qui travail).
>>>
>>> De plus les lecteurs DVD et graveur DVD n'apparaissent plus dans le
>>> poste de travail (ils sont inutilisables), dans le gestionaire de
>>> périphérique il y a deux "!" sur fond jaune (problème de pilote
>>> périphérique).
>>>
>>> Il m'est donc impossible de les réinstaller à partir des cd
>>> d'origine et le logiciel (samsung) sur le web ne veut pas
>>> s'installer sour prétexte qu'il n'a pas trouver le lecteur.
>>>
>>> me voilà donc coincé car même une restauration n'a rien changée.
>>>
>>> si vous avez une piste merci d'avance,
>>>
>>> Olive
>>
>> Bonjour
>> Ca ressemble beaucoup à un problème de contrôleurs ATA/ATAPI IDE
>> Va dans le gestionnaire de périphériques.
>> Regarde la ligne contrôleurs ATA/ATAPI IDE.
>> Vérifie déjà si le mode de transfert sur tes nappes primaire et
>> secondaire est en mode DMA et non PIO.
>> Si tu ne peux rien modifier, supprime ces contrôleurs.
>> Ils seront réinstallés correctement au démarrage suivant.
>> Dis nous
>> Herser
>>
>> Bonjour,et merci pour ta réponse
>
> je viens de vérifier, pour les 2 principaux et le secondaire : "DMA si
> disponible" pour le mode de transfert et "ultra DMA mode 5" pour le
> mode de transfert actif".
>
> Par contre si je désinstalle le pilote du graveur dvd et que je
> réinstalle le périphérique, windows m'indique (en bas à droite de
> l'écran) les références du lecteur puis viens un message de problème
> d'installation (problème de pilote).
>
> Dans le gestionnaire de périphérique :"Windows ne peut pas charger le
> pilote de périphérique de ce matériel. Ce pilote est peut-être
> endommagé ou absent. (Code 39)
>
> Cliquez sur Résolution des problèmes pour démarrer la résolution des
> problèmes pour ce périphérique."
>
> ces infos sont identiques pour le lecteur dvd (d'origine chez dell)
> et pour le graveur dvd samsung)
>
> Voilà les infos en essayant de faire simple et clair.
>
> merci

Re
Regarde ici :
http://www.commentcamarche.net/faq/sujet-3825-windows-pilote-endommage-ou-absent-code-39
En + compliqué, ici :
http://support.microsoft.com/kb/894730/fr
Herser




impec, j'ai suivi les instructions pour la modification de la base de
registre et aprés redémarrage je n'ai même pas dû réinstaller les lecteurs.
La mise en marche du pc est de nouveau rapide.

Un grand merci pour ton aide car j'étais vraiment sans solution.

Olive
Herser
Le #16670481
Olive wrote:
"Herser" a écrit :

Olive wrote:
"Herser" a écrit :

Olive wrote:
bonjour,

Depuis un problème lors d'1 mise en marche du pc (ecran bleu et pc
bloqué) chaque mise en fonctionnement prend beaucoup + de temps
qu' avant le plantage (beaucoup de temps d'attente avec la page
d'accueil windows avec le disque dur qui travail).

De plus les lecteurs DVD et graveur DVD n'apparaissent plus dans
le poste de travail (ils sont inutilisables), dans le gestionaire
de périphérique il y a deux "!" sur fond jaune (problème de pilote
périphérique).

Il m'est donc impossible de les réinstaller à partir des cd
d'origine et le logiciel (samsung) sur le web ne veut pas
s'installer sour prétexte qu'il n'a pas trouver le lecteur.

me voilà donc coincé car même une restauration n'a rien changée.

si vous avez une piste merci d'avance,

Olive



Bonjour
Ca ressemble beaucoup à un problème de contrôleurs ATA/ATAPI IDE
Va dans le gestionnaire de périphériques.
Regarde la ligne contrôleurs ATA/ATAPI IDE.
Vérifie déjà si le mode de transfert sur tes nappes primaire et
secondaire est en mode DMA et non PIO.
Si tu ne peux rien modifier, supprime ces contrôleurs.
Ils seront réinstallés correctement au démarrage suivant.
Dis nous
Herser

Bonjour,et merci pour ta réponse



je viens de vérifier, pour les 2 principaux et le secondaire : "DMA
si disponible" pour le mode de transfert et "ultra DMA mode 5" pour
le mode de transfert actif".

Par contre si je désinstalle le pilote du graveur dvd et que je
réinstalle le périphérique, windows m'indique (en bas à droite de
l'écran) les références du lecteur puis viens un message de problème
d'installation (problème de pilote).

Dans le gestionnaire de périphérique :"Windows ne peut pas charger
le pilote de périphérique de ce matériel. Ce pilote est peut-être
endommagé ou absent. (Code 39)

Cliquez sur Résolution des problèmes pour démarrer la résolution des
problèmes pour ce périphérique."

ces infos sont identiques pour le lecteur dvd (d'origine chez dell)
et pour le graveur dvd samsung)

Voilà les infos en essayant de faire simple et clair.

merci



Re
Regarde ici :
http://www.commentcamarche.net/faq/sujet-3825-windows-pilote-endommage-ou-absent-code-39
En + compliqué, ici :
http://support.microsoft.com/kb/894730/fr
Herser




impec, j'ai suivi les instructions pour la modification de la base de
registre et aprés redémarrage je n'ai même pas dû réinstaller les
lecteurs. La mise en marche du pc est de nouveau rapide.

Un grand merci pour ton aide car j'étais vraiment sans solution.

Olive



Yes!
Merci du retour et content que tout remarche bien.
Question pour en savoir plus :
Ce problème survient souvent après désinstallation d'un logiciel de gravure
(classique avec Nero)
Ou d'un logiciel qui ajoute des filtres (image video)
Tu ne te souviens pas si tu as désinstallé (ou installé) avant ton pb
Herser
Olive
Le #16673981
"Herser" a écrit :

Olive wrote:
> "Herser" a écrit :
>
>> Olive wrote:
>>> "Herser" a écrit :
>>>
>>>> Olive wrote:
>>>>> bonjour,
>>>>>
>>>>> Depuis un problème lors d'1 mise en marche du pc (ecran bleu et pc
>>>>> bloqué) chaque mise en fonctionnement prend beaucoup + de temps
>>>>> qu' avant le plantage (beaucoup de temps d'attente avec la page
>>>>> d'accueil windows avec le disque dur qui travail).
>>>>>
>>>>> De plus les lecteurs DVD et graveur DVD n'apparaissent plus dans
>>>>> le poste de travail (ils sont inutilisables), dans le gestionaire
>>>>> de périphérique il y a deux "!" sur fond jaune (problème de pilote
>>>>> périphérique).
>>>>>
>>>>> Il m'est donc impossible de les réinstaller à partir des cd
>>>>> d'origine et le logiciel (samsung) sur le web ne veut pas
>>>>> s'installer sour prétexte qu'il n'a pas trouver le lecteur.
>>>>>
>>>>> me voilà donc coincé car même une restauration n'a rien changée.
>>>>>
>>>>> si vous avez une piste merci d'avance,
>>>>>
>>>>> Olive
>>>>
>>>> Bonjour
>>>> Ca ressemble beaucoup à un problème de contrôleurs ATA/ATAPI IDE
>>>> Va dans le gestionnaire de périphériques.
>>>> Regarde la ligne contrôleurs ATA/ATAPI IDE.
>>>> Vérifie déjà si le mode de transfert sur tes nappes primaire et
>>>> secondaire est en mode DMA et non PIO.
>>>> Si tu ne peux rien modifier, supprime ces contrôleurs.
>>>> Ils seront réinstallés correctement au démarrage suivant.
>>>> Dis nous
>>>> Herser
>>>>
>>>> Bonjour,et merci pour ta réponse
>>>
>>> je viens de vérifier, pour les 2 principaux et le secondaire : "DMA
>>> si disponible" pour le mode de transfert et "ultra DMA mode 5" pour
>>> le mode de transfert actif".
>>>
>>> Par contre si je désinstalle le pilote du graveur dvd et que je
>>> réinstalle le périphérique, windows m'indique (en bas à droite de
>>> l'écran) les références du lecteur puis viens un message de problème
>>> d'installation (problème de pilote).
>>>
>>> Dans le gestionnaire de périphérique :"Windows ne peut pas charger
>>> le pilote de périphérique de ce matériel. Ce pilote est peut-être
>>> endommagé ou absent. (Code 39)
>>>
>>> Cliquez sur Résolution des problèmes pour démarrer la résolution des
>>> problèmes pour ce périphérique."
>>>
>>> ces infos sont identiques pour le lecteur dvd (d'origine chez dell)
>>> et pour le graveur dvd samsung)
>>>
>>> Voilà les infos en essayant de faire simple et clair.
>>>
>>> merci
>>
>> Re
>> Regarde ici :
>> http://www.commentcamarche.net/faq/sujet-3825-windows-pilote-endommage-ou-absent-code-39
>> En + compliqué, ici :
>> http://support.microsoft.com/kb/894730/fr
>> Herser
>>
>>
> impec, j'ai suivi les instructions pour la modification de la base de
> registre et aprés redémarrage je n'ai même pas dû réinstaller les
> lecteurs. La mise en marche du pc est de nouveau rapide.
>
> Un grand merci pour ton aide car j'étais vraiment sans solution.
>
> Olive

Yes!
Merci du retour et content que tout remarche bien.
Question pour en savoir plus :
Ce problème survient souvent après désinstallation d'un logiciel de gravure
(classique avec Nero)
Ou d'un logiciel qui ajoute des filtres (image video)
Tu ne te souviens pas si tu as désinstallé (ou installé) avant ton pb
Herser




Je n'ai fais aucune installation ni désinstallation dernièrement, juste les
mise à jour windows proposées automatiquement. (aucune mise à jour de
logiciel de gravure que de la mise à jour windows)
Tout fonctionnait normalement jusqu'au plantage lors d'une mise en route du
pc.

Si tu veux d'autres infos n'hésite pas.
Herser
Le #16674191
Olive wrote:
"Herser" a écrit :

Olive wrote:
"Herser" a écrit :

Olive wrote:
"Herser" a écrit :

Olive wrote:
bonjour,

Depuis un problème lors d'1 mise en marche du pc (ecran bleu et
pc bloqué) chaque mise en fonctionnement prend beaucoup + de
temps qu' avant le plantage (beaucoup de temps d'attente avec
la page d'accueil windows avec le disque dur qui travail).

De plus les lecteurs DVD et graveur DVD n'apparaissent plus dans
le poste de travail (ils sont inutilisables), dans le
gestionaire de périphérique il y a deux "!" sur fond jaune
(problème de pilote périphérique).

Il m'est donc impossible de les réinstaller à partir des cd
d'origine et le logiciel (samsung) sur le web ne veut pas
s'installer sour prétexte qu'il n'a pas trouver le lecteur.

me voilà donc coincé car même une restauration n'a rien changée.

si vous avez une piste merci d'avance,

Olive



Bonjour
Ca ressemble beaucoup à un problème de contrôleurs ATA/ATAPI IDE
Va dans le gestionnaire de périphériques.
Regarde la ligne contrôleurs ATA/ATAPI IDE.
Vérifie déjà si le mode de transfert sur tes nappes primaire et
secondaire est en mode DMA et non PIO.
Si tu ne peux rien modifier, supprime ces contrôleurs.
Ils seront réinstallés correctement au démarrage suivant.
Dis nous
Herser

Bonjour,et merci pour ta réponse



je viens de vérifier, pour les 2 principaux et le secondaire :
"DMA si disponible" pour le mode de transfert et "ultra DMA mode
5" pour le mode de transfert actif".

Par contre si je désinstalle le pilote du graveur dvd et que je
réinstalle le périphérique, windows m'indique (en bas à droite de
l'écran) les références du lecteur puis viens un message de
problème d'installation (problème de pilote).

Dans le gestionnaire de périphérique :"Windows ne peut pas
charger le pilote de périphérique de ce matériel. Ce pilote est
peut-être endommagé ou absent. (Code 39)

Cliquez sur Résolution des problèmes pour démarrer la résolution
des problèmes pour ce périphérique."

ces infos sont identiques pour le lecteur dvd (d'origine chez
dell) et pour le graveur dvd samsung)

Voilà les infos en essayant de faire simple et clair.

merci



Re
Regarde ici :
http://www.commentcamarche.net/faq/sujet-3825-windows-pilote-endommage-ou-absent-code-39
En + compliqué, ici :
http://support.microsoft.com/kb/894730/fr
Herser




impec, j'ai suivi les instructions pour la modification de la base
de registre et aprés redémarrage je n'ai même pas dû réinstaller les
lecteurs. La mise en marche du pc est de nouveau rapide.

Un grand merci pour ton aide car j'étais vraiment sans solution.

Olive



Yes!
Merci du retour et content que tout remarche bien.
Question pour en savoir plus :
Ce problème survient souvent après désinstallation d'un logiciel de
gravure (classique avec Nero)
Ou d'un logiciel qui ajoute des filtres (image video)
Tu ne te souviens pas si tu as désinstallé (ou installé) avant ton pb
Herser




Je n'ai fais aucune installation ni désinstallation dernièrement,
juste les mise à jour windows proposées automatiquement. (aucune mise
à jour de logiciel de gravure que de la mise à jour windows)
Tout fonctionnait normalement jusqu'au plantage lors d'une mise en
route du pc.

Si tu veux d'autres infos n'hésite pas.



OK
Merci de ta réponse
Difficile de savoir ce qui s'est passé à cette mise en route
Bon week end
Herser
Publicité
Poster une réponse
Anonyme