prob installation drivers audio HD

Le
doggybad
Bonjour,

Je rencontre actuellement un sérieux problème lié à l'installation des
drivers audio HD Realtek. Vous pouvez peut-être m'aider sur ce forum.

Config :
CM GA-MA790X-DS4 bios F3 Processeur AMD dual core X2 6000+. Windows XP pro.

Pendant l'installation des drivers audio HD Realtek, à partir du CD
d'installation de la CM, le processus s'est figé vers 91% et ne s'est
pas terminé.
Maintenant, quand j'essaie de reinstaller voici le message d'erreur.

"Echec de l'installation
Une erreur (-5009 : 0x80004002) est survenue lors de l'installation.
Veuillez vous assurer d'avoir terminé toute autre installation et
d'avoir fermé les autres applications.
Si l'erreur se répète, veuillez contacter votre revendeur : Realtek
Semiconductor Corp."

Dans le gestionnaire de périphériques, le pilote s'affiche avec un
conflit (!)
Dans le détail des propriétés, on voit "aucun pilote n'est installé pour
ce périphérique."
Si je veux désinstaller, voici le message d'erreur :

"Désinstallation : impossible.
Realtek High Definition Audio:
Impossible de désinstaller le périphérique. Le périphérique peut-être
requis pour le démarrage de l'ordinateur."

J'ai alors pensé à aller dans le bios et désactiver la fonction "Onboard
Audio". Le driver disparaît alors du gestionnaire de périphérique et il
est toujours impossible de le désinstaller. Une réinstallation dans ce
cas fait apparaître le 1er message ci-dessus.

Dans ajout/suppression de programmes, le "Realtek High Definition Audio
Driver" apparaît mais il est également impossible à désinstaller.

Que faut-il faire pour arriver à installer/désinstaller ?

Dans certains forums il est fait mention d'une incompatibilité entre les
pilotes HD realtek et le SP2. Faut-il effectivement installer le
correctif Windows KB888111 (version 1.a de UAA) pour Realtek Audio HD ?
Dans le doute, je l'ai fait mais le problème persiste. J'ai depuis
installé le SP3. J'ai également installé le correctif KB835221 (version
6.4 de UAA). Le problème persiste toujours.

Que puis-je faire ?

Dans l'impossibilité de résoudre ce conflit (!), dois-je réinstaller
totalement le système ?

S'agit-il plutôt d'un problème matériel (erreur (-5009 : 0x80004002) =
No such interface supported) ?

Il y a maintenant plusieurs programmes qui affichent le même code
d'erreur lors de la désinstallation. Voici l'info d'erreur obtenue :
Error Code: -5009 : 0x80004002
Error Information:
>CtorObjectWrapper.cpp (396)
>KernelComponent.cpp (1163)
>KernelCABFile.cpp (384)
>SetupDLLSetupDLL.cpp (1526)
pAPP: "selon programme"
PVENDOR:GIGABYTE
PGUID:B2DC3F08-2EB2-49A5-AA24-15DFC8B1CB83
$11.0.0.28844
@Windows XP Service Pack 3 (2600) BT_OTHER 0.0

Merci de me venir en aide.

J'ai essayé jv16PowerTools et la suppression de la liste
ajout/suppression de programmes s'est faite grâce à l'option
"suppression" du registre de jv16. Mais les programmes sont toujours
installés. Il faut ensuite les effacer manuellement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #17712801
"doggybad" news:490b29e8$0$9625$
Bonjour,

Je rencontre actuellement un sérieux problème lié à l'installation des
drivers audio HD Realtek. Vous pouvez peut-être m'aider sur ce forum.

Config :
CM GA-MA790X-DS4 bios F3 Processeur AMD dual core X2 6000+. Windows XP
pro.

Pendant l'installation des drivers audio HD Realtek, à partir du CD
d'installation de la CM, le processus s'est figé vers 91% et ne s'est
pas terminé.
Maintenant, quand j'essaie de reinstaller voici le message d'erreur.

"Echec de l'installation
Une erreur (-5009 : 0x80004002) est survenue lors de l'installation.
Veuillez vous assurer d'avoir terminé toute autre installation et
d'avoir fermé les autres applications.
Si l'erreur se répète, veuillez contacter votre revendeur : Realtek
Semiconductor Corp."

Dans le gestionnaire de périphériques, le pilote s'affiche avec un
conflit (!)
Dans le détail des propriétés, on voit "aucun pilote n'est installé pour
ce périphérique."
Si je veux désinstaller, voici le message d'erreur :

"Désinstallation : impossible.
Realtek High Definition Audio:
Impossible de désinstaller le périphérique. Le périphérique peut-être
requis pour le démarrage de l'ordinateur."

J'ai alors pensé à aller dans le bios et désactiver la fonction "Onboard
Audio". Le driver disparaît alors du gestionnaire de périphérique et il
est toujours impossible de le désinstaller. Une réinstallation dans ce
cas fait apparaître le 1er message ci-dessus.

Dans ajout/suppression de programmes, le "Realtek High Definition Audio
Driver" apparaît mais il est également impossible à désinstaller.

Que faut-il faire pour arriver à installer/désinstaller ?

Dans certains forums il est fait mention d'une incompatibilité entre les
pilotes HD realtek et le SP2. Faut-il effectivement installer le
correctif Windows KB888111 (version 1.a de UAA) pour Realtek Audio HD ?
Dans le doute, je l'ai fait mais le problème persiste. J'ai depuis
installé le SP3. J'ai également installé le correctif KB835221 (version
6.4 de UAA). Le problème persiste toujours.

Que puis-je faire ?

Dans l'impossibilité de résoudre ce conflit (!), dois-je réinstaller
totalement le système ?

S'agit-il plutôt d'un problème matériel (erreur (-5009 : 0x80004002) > No such interface supported) ?

Il y a maintenant plusieurs programmes qui affichent le même code
d'erreur lors de la désinstallation. Voici l'info d'erreur obtenue :
Error Code: -5009 : 0x80004002
Error Information:
>CtorObjectWrapper.cpp (396)
>KernelComponent.cpp (1163)
>KernelCABFile.cpp (384)
>SetupDLLSetupDLL.cpp (1526)
pAPP: "selon programme"
PVENDOR:GIGABYTE
PGUID:B2DC3F08-2EB2-49A5-AA24-15DFC8B1CB83
$11.0.0.28844
@Windows XP Service Pack 3 (2600) BT_OTHER 0.0

Merci de me venir en aide.

J'ai essayé jv16PowerTools et la suppression de la liste
ajout/suppression de programmes s'est faite grâce à l'option
"suppression" du registre de jv16. Mais les programmes sont toujours
installés. Il faut ensuite les effacer manuellement.





Bonjour,

Rendez vous ici :
http://www.gigabyte.fr/Support/Motherboard/Driver_Model.aspx?ProductID&37
Pour télécharger les drivers à jour du site Gigabyte. (les deux pour
l'Audio)

Ensuite, tentez la désinstallation de vos applications en mode sans échec.

Cela dit, vous n'arrivez pas à supprimer une application (les drivers audio)
et vous exécutez JV16 !!!! alors la, c'est sur, si vous supprimez des clés
ici et là, la désinstallation risque de ne plus être possible !

Souvent, les constructeurs demande l'arrêt, voir la désinstallation dans
certain cas, de l'antivirus pour installer des pilotes, si vous pouvez TOUT
désactiver ce qui n'est pas d'origine à l'installation de Windows XP pour
tenter de réinstaller vos nouveaux pilotes par dessus.

PS : Ca mange pas de pain, mettez le BIOS en version F5C :
http://www.gigabyte.fr/Support/Motherboard/BIOS_Model.aspx?ProductID&37

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm
Publicité
Poster une réponse
Anonyme